cant use tp or hs

Technical Support
I cant log into my warr for some reason it just says "world sever down" i tried to reconnect and restarting my computer yet i cant eneter the char... i can enter with other char in the same realm tho.. i tried disabling the addons and trying yet it doesnt seem to work .... Any advice ?....
give it 20 mins and try again
07/11/2018 15:54Posted by Pixelbear
give it 20 mins and try again

I can log into the char now. But i cant use tps or my hs ....
try relog again and reload ui
07/11/2018 16:22Posted by Pixelbear
try relog again and reload ui

Didnt work it says " transfer aborted: instance not found"
did you disconnect?

were you inside a dungeon or instance area when you disconnected?

sounds like the game kicked you from the instance but for some reason thinks you are still inside that instance to me..

i would suggest trying a customer support ticket.
07/11/2018 16:30Posted by Pixelbear
did you disconnect?

were you inside a dungeon or instance area when you disconnected?

sounds like the game kicked you from the instance but for some reason thinks you are still inside that instance to me..

i would suggest trying a customer support ticket.

i can use tps to places like hellfire pns but not to buralus
07/11/2018 16:44Posted by Nazz
07/11/2018 16:30Posted by Pixelbear
did you disconnect?

were you inside a dungeon or instance area when you disconnected?

sounds like the game kicked you from the instance but for some reason thinks you are still inside that instance to me..

i would suggest trying a customer support ticket.

i can use tps to places like hellfire pns but not to buralus


yea i think the problem is kind of out of my scope sadly, i think best action would be try get blizzard employee to help you via ticket.
07/11/2018 16:51Posted by Pixelbear
07/11/2018 16:44Posted by Nazz
...
i can use tps to places like hellfire pns but not to buralus


yea i think the problem is kind of out of my scope sadly, i think best action would be try get blizzard employee to help you via ticket.

Thx a lot! Hope they will answar not in 2 days....
Hey Nazz,

Try doing an Arena skirmish. Going into an arena will forcibly clear any buffs/debuffs on you that could be causing a bit of trouble for you.
______________________________________________________
Have a few seconds to spare? Let me know how I'm doing!
https://www.surveymonkey.com/r/Nenyasqi
07/11/2018 17:19Posted by Nenyasqi
Hey Nazz,

Try doing an Arena skirmish. Going into an arena will forcibly clear any buffs/debuffs on you that could be causing a bit of trouble for you.
______________________________________________________
Have a few seconds to spare? Let me know how I'm doing!
https://www.surveymonkey.com/r/Nenyasqi

I will try it out rn
07/11/2018 17:19Posted by Nenyasqi
Hey Nazz,

Try doing an Arena skirmish. Going into an arena will forcibly clear any buffs/debuffs on you that could be causing a bit of trouble for you.
______________________________________________________
Have a few seconds to spare? Let me know how I'm doing!
https://www.surveymonkey.com/r/Nenyasqi

Didnt work
still says Transfer aborted : instance not found
same problem for me. Also apeares when i fly from one zone to another
07/11/2018 17:44Posted by Aciddadicted
same problem for me. Also apeares when i fly from one zone to another

This is so stupid man i tried everything and its not working
Hey there,

So if I'm understanding this correctly, you can log on every character and play fine but one character is reporting issues?

Try clearing your cache and resetting your interface. This usually resolves this problem 90% of the time.

Locate your World of Warcraft folder and follow the following steps:

Open the World of Warcraft® folder.
Rename the Cache, Interface, and WTF folders to CacheOld, InterfaceOld, and WTFOld.
Re-launch World of Warcraft so the changes can take effect.


If this doesn't work, there is a more advanced reset you can do, but in most cases a simple reset of it solves this problem. It has for me and many others.
Sounds like another server-side issue, usually these things resolve themselves over time.
Same issue here. Whenever I try to leave Boralus to any other location using HS/Portal i get the Transfer Aborted: Instance not found.
A fix that worked for me.
Step 1 De-install battle.net
Step 2 Went into wow folder and CUT-Paste Cache and WTF folder to desktop(you can move it anywhere)
Step 3 Started game and tested HS/Portals 10 times and works as intended.
Step 4 Cut Paste the Cache and WTF folder back into Wow folder and I havent lost any setting.
aah, so that's what was that classic demo patch about

haha they tried to turn off sharding on classic, but instead did so on live

Join the Conversation

Return to Forum