Microsoft Visual C++ R6002 Runtime Error

Technical Support
Hello,
I hope anyone can help me with this odd error that I constantly get when I launch World of Warcraft.

I keep getting this error:

Runtime Error!

Program: D:\...\World of Warcraft\WoW.exe

R6002
-floating point support not loaded

I have recently got a new computer specifically to play World of Warcraft, and it's killing me that I can't play the game. I am running Windows 7 Ultimate and I have already tried some solutions:

-Updating my drivers
-Uninstalling/Reinstalling DirectX/NET Framework/C++
-Formatting my hard drive
-A virus scan using Norton Antivirus ( If you know a better virus scanner, don't hesitate to tell me)
-Using RegClean to clean my Registry
-The Repair tool also gets the same error

I think the problem comes from a virus that isn't found by my Antivirus, so I will replace it as soon as possible.
I would really appreciate any help on this problem.

Update: I removed Norton, and Installed Microsoft Security Essentials, and it immediately found Win32/Parite.B viruses...
Hi Glacialsnow

Did removing that virus help at all? Is the issue continuing?
Unfortunately it didn't.

I will be tyring some more antivirus runs to make sure I haven't skipped anything, but I fear it won't do much.
This type of error is most commonly seen in systems that are infected.

Also, make sure that your Windows updates are all up to date.
Updated Windows to be up to date, It still isn't working.
I also did even more scans from different anti-virus software, and nothing was found.

Any more suggestions? The real problem is that I already activated my pre-paid card because I was certain WoW would play like a charm, making it that I can't use the time I paid for.

Update: Seeing as all other methods aren't working, I will uninstall/reinstall World of Warcraft.
After reinstalling World of Warcraft, it actually worked :)

Blizzard Employees, thanks again for trying. I think the problem was with the virus I removed, maybe it left some kind of problem in it's wake.
man yestarday i reinstall the game and i was playing withought problem but today it shows me the same error how can i solve this problem
plzz help me :(
Hi.

I would advise you not to resurrect old threads. It is generally frowned upon by the technical support staff here, as well as others. It would be best if you created a new thread describing your issues in detail. :-)

On the forum index, there is a button "Create Thread", use this and post your own thread stating what you have already tried to rectify it.

Join the Conversation

Return to Forum