Doomhammer lag (Monday 14-3) and Long time Load Screen

Technical Support
Greetings everyone.

On Doomhammer, I am getting serious lag spikes, where I stand still for 20 seconds (maybe even longer), which after that continues. This happens every 1 or 2 minutes. Strangely enough, no one else has it for those I asked.

I also d/c frequently. This also happens on other servers.

According to Netstat when on Doomhammer, Doomhammer has the IP I can not ping this IP adres, w/ or w/o VPN and a tracert yields this result:

"Traceren van de route naar via maximaal 30 hops

1 * * 4 ms []
2 17 ms 18 ms 20 ms []
3 16 ms 25 ms 19 ms []
4 16 ms 19 ms 17 ms []
5 19 ms 19 ms 20 ms []
6 19 ms 126 ms 18 ms []
7 21 ms 18 ms 20 ms []
8 30 ms 23 ms 18 ms []
9 39 ms 46 ms 53 ms []
10 40 ms 39 ms 39 ms []
11 * * * Time-out bij opdracht.
12 * * * Time-out bij opdracht.
13 * * * Time-out bij opdracht.
14 * * * Time-out bij opdracht.
15 * * * Time-out bij opdracht.
16 * * * Time-out bij opdracht.

Strange thing is that it sometimes stops at number 3.

The Date and Time that you created the tracert file: Monday 14-3 9:50 PST
- Your town and Country: Medford City, State of Oregon, America
- The hour and date when you experience the problems the most: Right now
- When did this problem start: Right now
- Realm played: Doomhammer and The Sha'tar
- Internet Service Provider: through a VPN XS4all, w/o the VPN Verizon DSL
- How fast is your internet connection?: w/ the VPN, very good. w/o the VPN, don't mention it. but w/o the VPN, I don't d/c
- The in game latency bar reading: 1363 Home, 869 World
- Modem model: Ericsson
- Network card model if one is used: Realtek
- Router model (if used): For both, I use Fritz!Box Fon WLAN 7340, the ports are open.
- Firewall Software (if used): none
- Do you share your connection?: Yes, and they have no trouble at all
- Connection used, (USB, Ethernet or Wifi): Ethernet
- Could you please try to create characters on Karazhan, Kor'gall and Spinebreaker to test if the latency persists on these realms?: Yep, it persists
- Your characters location on the realm (which zone you are in): Northrend actually, both of them
- Name of the instance (in the case that you are in an instance): n/a
- What exactly happens? (Make sure to describe this as well as you can): See above

The second thing is that when I enter and leave instances (even at corpse runs), I actually have to wait 40-50 seconds before I can see it. That is really frustrating, I am just getting stuff out of my nose in that time if you know what I'm saying. Same configuration as above.
well, after a PC restart, the lag was gone. But I still have the *%!%ty long loading screens. Can something be done about that?
bump, I used the TcpAckfrequency "hack", it has cut down to 5-10 seconds, but it's still way too long.
another bump.
bumping again
im getting the same today monday 21/3 i cant get past the loading screen and when i do i cant do anything 10k +ms its not my internet i can get on here youtube etc fine just cant log in.

Anachronos realm
well, my problem is more that I can get past the loading screen, but it takes around a minute after the bar has completly fulled.

Clearing Interface, Cache and WTF did not worked. If someone can give me the register keys, I can try that.
bumping again

What ethernet card are you usIng?

I am using Realtek PCIe GBE Family Controller, the one on the motherboard.

Same issue though with Realtek RTL8139/810x Family Fast Ethernet.
The lag is back
Same had it for the last week or so and its got steadily worse.
I have a Xneo Killer card...
havne't been playing for a few days, but the loading times are still very bugger
there is still insane amount of lag spikes, which make my game freeze for a moment and then it resumes.

I have been patient for nearly a month now, my patience is running very thin as it is and this makes me unable to do both pve and pvp in a decent way. I now require to be helped in an efficient way, as I gave all the basic information.

Even w/o any browser or applications open, the only PC turned on in my whole network enviroment, wow still lags.
bump, I now removed the TcpAckfrequency hack and will see how stable it gets.

I also removed the splitter that splits the line to telephone and router. This way, the router is a direct connection to the outside line (as it can act as a modem aswell).
bump, long loading screens still there
well, the TcpAckfrequency removal did removed (so far) the lag. Long Loading Screens still exist.

so...... BUMP!!!!
Doomhammer here and lagging like crazy, log on and 1k MS lag straight away

Edit: did a addon update and all solved, shoulda done that in the first place >_<
Got my problem not in addons, as my addons were turned off and got that problem:

Here my pc specs:

Intel Core2Duo E7400 (overclocked by 267 Mhz, easily done, it nags at 505)
6 gig DDR2 RAM, 2 gig at 667 Mhz and 4 gig at 800 Mhz (the 800 Mhz goes down to 667 Mhz automatically)
ATI Radeon HD 5750 PCI-E 2.0
ASRock Mainboard
SSD 80g start up disk
1 TB hard disk (+7 TB on NAS, but that doesn't count)
Zalman 600 W power Supply
Zalman Water Cooling
Sweex PCI Sound Card
3 case fans
PCI-E Gigabit Family Controller
Realtek PCIe GBE Family Controller

Anything missing, just gimme a ring-a-ding.
Using the other network card (PCI 10/100 mbit), same result, no change

so BUMP!

Join the Conversation

Return to Forum