Unable to connect

Technical Support
Prev 1 6 7 8 44 Next
i was doing bg's trololol
hello krinskal from my side at least nothing didnt work actually i didnt delete the wtf cache data/cache and interface but i guess it wont work

will need you to confirm the following information:

- You have been disconnected at 3AM when the realm went offline
- Deleting WTF, Cache, Data\Cache and Interface did not solve the issue
- Resetting the password did not solve the issue
- Rebooting your router did not solve the issue

Thank you!


i was playing until the servers close


same as this, deleted cache tho.
I will need you to confirm the following information:

- You have been disconnected at 3AM when the realm went offline
- Deleting WTF, Cache, Data\Cache and Interface did not solve the issue
- Resetting the password did not solve the issue
- Rebooting your router did not solve the issue

Thank you!


no, not played until DC
I will need you to confirm the following information:

- You have been disconnected at 3AM when the realm went offline
- Deleting WTF, Cache, Data\Cache and Interface did not solve the issue
- Resetting the password did not solve the issue
- Rebooting your router did not solve the issue

Thank you!


Confirmed. Also works fine to logon another account than the one I was online with when being disconnected at 3AM.


Confirmed here aswell on that!
your guild is fail

swift has already been unbanned



I will need you to confirm the following information:

- You have been disconnected at 3AM when the realm went offline
- Deleting WTF, Cache, Data\Cache and Interface did not solve the issue
- Resetting the password did not solve the issue
- Rebooting your router did not solve the issue

Thank you!


Confirmed. Hope you guys can solve the problem soon :( Thanks for the support so far.
Yep

I will need you to confirm the following information:

- You have been disconnected at 3AM when the realm went offline
- Deleting WTF, Cache, Data\Cache and Interface did not solve the issue
- Resetting the password did not solve the issue
- Rebooting your router did not solve the issue

Thank you!
i can conferm folowing respnce as well
As the others who can´t login i was also dced by the server shutdown, right on loadingscreen after hs:ing, i gotta get a faster computer i guess... :)
Didnt do anything about dns/firewall etc. because i tried login on different computers in different envirorments, so i guessed it couldn´t be anything local.
Hope you can resolve this issue soon.
**Update**

The root cause of the issue has been identified. That is, we now know what's preventing a few accounts from logging in.

Unfortunately I'm unable to provide you with an ETA as to when you will be able to login with your affected characters.

I appreciate your patience whilst we diligently keep working towards a quick resolution. Thank you!
(Item not found) <---- teh problemz

omg!
I will need you to confirm the following information:

- You have been disconnected at 3AM when the realm went offline
- Deleting WTF, Cache, Data\Cache and Interface did not solve the issue
- Resetting the password did not solve the issue
- Rebooting your router did not solve the issue

Thank you!


Confirmed on all the above.
ive done all possible solutions i can think of its on your side Blizzard
Confirmed
hm krinskal i have latency problems those 3 days so much world ms any idea what s the problem?
confirmed aswell
where is russian tech support? is they working now or its vacation time?
**Update**

The root cause of the issue has been identified. That is, we now know what's preventing a few accounts from logging in.

Unfortunately I'm unable to provide you with an ETA as to when you will be able to login with your affected characters.

I appreciate your patience whilst we diligently keep working towards a quick resolution. Thank you!


NIce! Keep up the good work then =)
Confirmed.

V: We're oft to blame, and this is too much proved, that with devotion's visage and pious action we do sugar on the devil himself.
I will need you to confirm the following information:

- You have been disconnected at 3AM when the realm went offline
- Deleting WTF, Cache, Data\Cache and Interface did not solve the issue
- Resetting the password did not solve the issue
- Rebooting your router did not solve the issue

Thank you!


1. Yes i did
2. Did not solve
3. Did not solve
4. Did not solve

Weird seeing the opening fmv to the game again. Hope this helps

Join the Conversation

Return to Forum