First person cannot zoom out..

Technical Support
Hello! I am having a trouble playing wow with all of my characters. My problem is that i can only play looking through my character`s eyes (aka first person) and cannot zoom out at all.

I have tried

-Logging with 2 another wow accounts (my friends`s) and logged in with every toon they had and i didnt had a problem.
-playing around in the ingame interface/camera section
-Deleting my WTF/CACHE/INTERFACE folders in Wow folder
-using some /scripts & /console type commands i found on internet
-Repaired using Repair.exe in Wow folder
-Updated my addons

please do help me asap i cant play wow and today is a raid day

edit 1:(BTW i tried logging out / Trying with other toons / Closing wow and re-opening / restarting computer vs..)

edit2: I think the real problem is with this zoom thing is about the zoomout option i took the keybind from zoom out from mouse wheel down and made it "end" button and whenever i push "end" or any button assigned to the zoom out command it autamatically changes my view of the game to first-person)

edit3: I can go to normal zoom version by using "home" & "end" keys bot when ever i used the button thats keybinded to zoom out i am stuck in first person camera again ..
still looking for asistance...

16/09/2011 04:32Posted by Comingforya
wow accounts (my friends`s)

Logging onto someone else's account is against our ToS.

edit3: I can go to normal zoom version by using "home" & "end" keys bot when ever i used the button thats keybinded to zoom out i am stuck in first person camera again ..

Is your MouseWheelDown bound to the zoom-out feature?

What if you revert your keybindings to default?
hello krinkskal

we are 3 flatmates so i just logged in with their characters in order to check out if the issue was on my pc/account and so it does . I logged in with 15+ toons and i was able to use the zoom function as intended. BUT! When i logged in to any character in MY account i get the error again.
So... I did check my keybinding for zoom out/in thing and it is set to mouse wheel down/up and theres no problem there i am using bartender and i deleted it re-instaled it ignored it through the character selection screen and it didnt help.. Do you have any other ideas on how can i fix this ?
As per my previous post, please reset the keybindings to default through the Options panel.

Also, delete the Interface folder prior to running the game.
As i said in the previous post, i did reset the keybindings about 10+ times and deleted interface/wtf/cache folders about 3 - 4 times
Could you please create a new character, login to the game with it and then test away?
Sure thing! Doing it right away
i deleted interface/cache/wtf folders again resetted keybinds opened a new character on a different realm and i still have the problem i can zoomin but once i try to zoom out it autamtically takes me to the first person view and i cannot zoom out back any suggestions ?
Could you please type the following command in the in-game Chat window?

/console cameraDistanceMax 30

Should the issue persist, please type the following command:

/console synchronizeConfig 0

Then quit the game and delete the WTF and Interface folders. Once deleted, please test away.
I seriously do love you Krinskal <3 i must have spent a 5-6 frustrating hours before i fixed this (stayed up all night) thank you for you support the one /console cameraDistanceMax 30 helped me out thanks again =)
16/09/2011 12:57Posted by Comingforya
I seriously do love you Krinskal


Enjoy the game :)
hey blizzard.

my freinds character is first person, he have tried all these things you have suggested but it
won´t help, i hope you can help:D
also thanks i am also stuck in first person and now i will try this

Join the Conversation

Return to Forum