503 error

Customer Support
After afew months of not playing I tried to activate my inactive account today but I keep getting a strange error on the page I have to log-in to add gametime to my account. I am using a mobile authenticator and firefox. I've allready tried all 'tricks' suggested by people in other threads (clearing cookies, using private browsing, waiting for an hour after the last login attempt ect.) but its all not working. Here's a screenshot:

(note that at this point I haven't even entered anything yet. its immediately on the page when I open it)


sometimes when I open the page it doesn't give me this error and when I enter my login right after I enter the authenticator code it gives me that error again..
Did you try to syncronize your authenticator?

Also this post;
It’s extremely unlikely that anything like this would signify an issue with your account, or that your account has had any malicious access attempts, and the majority of the time this particular error message pops up it’ll be in regard to a temporary blip or issue with the site itself.

Do please let us know if you continue to encounter this error, however, as repeated unexplained occurrences might warrant a closer look. :)

I synchronized my authenticator yes. I do that everytime before I log in, bit of a habit. Howlong is this 'blip' supposed to last then? Because its doing it all day now.

edit:// its only on the payment site(s) (not sure if they use the same one). The one where you gotta log in to add gametime and such.
Its the same system. If I were you Id get a hold of Account and Payment and have a word with them about it;

Account and Payment Issues
Tried to log in again to add gametime but still getting the same error. I've allready made a ticket yesterday and got a reply today but they don't seem to understand that its -this- account I'm having issues with. They think because I can log in to battle.net on this account it must be a different account I'm having the issues with.
Ah, that would need some clarification by the looks of it. If else it should take long for your topic to get a blue reply.. I noticed they are catching up and you should be answered in a little while =)
After reading through the petitions you have created and our responses Oranka, have you tried again since changing your password?
I have tried again but I still get the same error, it just won't let me past that page :(

here's the URL (removed my account name). Still getting the error.

I have just tried logging in using that link you gave me Oranka and it worked fine for me.

I see that you currently have an open petition about it and I hope you get this resolved soon. :)
I really don't know why it wouldn't work, I'm terribly confused. In my firefox I use a couple of add-ons for safety (anti add/cookie etc) and I disabled these to try if it made a difference (they block unwanted javascripts etc too) but its still the same. I'll try to install IE and see if it works there, otherwise I just don't know anymore.

edit:// allright I just installed internet explorer and used it instead of firefox, this time it -did- work thank god. I'm about as technical as a monkey so don't ask me why it works in IE and not in firefox because I don't have a clue. Thanks for all the tips and help though!
Good to see you got it sorted Oranka. :)

Join the Conversation

Return to Forum