wow error 132 5.0.4 patch

Technical Support
when im done with downloading the patch i press the play button and then i get error 132. I can hear the new intro to mop in the backround. what is going on?
Plz help someone!! got the same problem
Same here :( I think they're working on fixing it.
SOLUTION FOR PEOPLE : >

Anyone still having this program i was getting error 132 all the time i went and changed my System settings on the logging screen (where u type your e mail and pass) go system and go Recomended settings and accept to all it fixed my error 132 hope it does for you

cheers
But mine crashed before I can get onto the login screen :/
i have the same problem after the patch was was done i clicked the play button and i got the
error 132 and i was also able to hear the log screen's music on the background.

pls help with this issue.

and @kucukemrah i am not able to get to the logging screen, it crashes after the launch screen.
This may sound very silly but have you tried wow.exe not the launcher to get into login screen like i said it fixed the problem for me i dont know if it will for you working on it hope to get a better answer for u guys : )
yeah i did.i also tried to run the game from the back up on my external hard disk.didnt help at all.I am installin the game at the moment and will let you guys know if it'll work.
re-installing wont work, tried it 2 times.
still waiting for the solution :(
i have the same problem :(
Can you please show us the error message?

If it's too long for the forum, try http://pastebin.com/
http://pastebin.com/3Uk9AehS

that's how the error log looks like for me dear Mr. Doomsinger!
Same error, one clean re-install later:

http://pastebin.com/knpu7jQJ

Any clues?
same problem here even after 2 re-installs. haven't found an answer to it yet.
[POTENTIAL SOLUTION FOR SOME PEOPLE - if you cannot get into this game, then unfortunately this won't apply to you. If you CAN get in, then read and and see if you can replicate this issue, so we can get it some attention and get it fixed for many of us]

Hi everyone, I have suffered from this error as well and through some testing, which I need some additional people to back up and verify, I think I have traced down a cause of many of these errors. Its the Recruit a Friend promotion.

I can 100% cause an error 132 by having my RaF log on when I am playing. Works 100% of the time within 2 seconds of them entering the game on any of their toons. If it matters the RaF ended nearly 2-3 years ago lol.

The error only seems to affect the account that recruited the freind, the "friend" account is unaffected. This issue was only affecting MY computer, and not my friends. As soon as I logged my account in on another machine, then logged the "friend" account in on another the computer that was ok experienced the crash.

I've tested this as much as I can and in my case it is 100% down to this, well 99% likely if there is a chance that it's random and my hardware somehow times it's crashes to completely correspond with my "friend" account logging in.

If you have this issue, and you have recruited a friend try this, both of you completely exit warcraft. Log on your account, and then on voicechat or IM ask your friend to log in, and tell you when they have entered the world. I am almost positive it will cause you to get the error and crash out.

If like me you own both accounts, try to dual-box. Log your "recruiter" account in first then the "friend" you will crash. If you exit and log the "friend" in first, then the "recruiter" you will be fine!

Hopefully if people can confirm this can be reproduced we can get it fixed. It's not a huge problem for me because I my RaF is under my control, but if someone else is the "friend" you are at the mercy of them entering and exiting the game!
I dont RaF so that cannot be the problem in my case. and i dont even get to the log-in screen.
I second Qìíq - never used RaF, don't even get to the login screen - as soon as I press 'Play' on the Launcher, the black screen comes up as if to start the game, but then I get kicked out to the error messages.
I have already stated that it is only a potential fix for some. I can replicate my personal 132 error on my account on demand. After a quick chat with a few guild members, they have been able to replicate this too.

If you cannot get into the game at all, then I cannot see how this would apply to you. However if you can get in and randomly kicked out, it may be a cause, although we cannot fix this ourselves.
same thing for me m8. trying to get this fixed either by myself or with blizz help, i'll type here what my resluts are.

Join the Conversation

Return to Forum