4.0.3a/Cataclysm Known Issues & Bug Reports

Customer Support
1 2 3 79 Next
You can press CTRL+F (Mozilla Firefox, Internet Explorer and Google Chrome) to quickly search this sticky for known issues, for example, pressing CTRL+F and typing in Earthquake then pressing the enter key will take you to the known issue/fix related to Earthquake.

Hello everyone,

In this sticky you will find a list of current issues that we are aware of and we also ask that you post all your bug reports as a reply to this thread.

Please note, this sticky is constantly updated and might not contain every known issue.

If you are having technical issues with the new patch/game client, please consult our Technical Support Forum for further assistance:


Once again, should you encounter an in-game issue that is not described in this thread, please post it as a reply to this thread:


Bug Reporting

Please post your bug reports as a reply to this sticky, this will help us track and forward all your reports for investigation.

Please read our current known issues sticky thread before posting, bearing in mind that we're concentrating primarily on issues specific to 4.0.1-4.0.3a changes and content. The problem you’ve encountered may already be listed above.

Please don't feel that you have to post about every problem you run into. It's important that you take into account how often something happens and whether or not you're able to reproduce it.

If something only happens once and the circumstances are a bit fuzzy, it's generally very difficult for us to find out why. Issues that you experience regularly and/or have a very obvious cause are what we're keen to hear about; not only are they easier to identify and solve, their regularly probably means that they're more important to you and thus a higher priority.

Please be sure to write a clear description of the issue with any information that you think may be helpful/relevant.

We are still reading through, investigating & forwarding all the bug reports you guys helped bring to our attention on the old forum, thank you for all your reports!

PLEASE NOTE: Due to the huge amount of bug reports we get outside of this sticky we will now lock any bug report thread and ask you to post in here instead; the bugs in this sticky are constantly forwarded to our QA team for investigation and we ask that you continue to only post bug reports in here.
Common Issues

Stuck on loading screen

The issue is: when entering the game with any character the blue loading bar will reach 100% and then the game will not resolve a connection, this means it will display the same screen and then provide you, eventually, with a "disconnected from server" message.

If you find yourself in this situation, please take a look at our sticky on the Technical Support forums for some suggestions on how you can resolve this.


Getting stuck in Desolace, Redridge Mountains, Felwood or Swamp of Sorrows

If you are finding your character is getting stuck in these zones and are using a box level lower than Cataclysm, please read this section of the sticky.


Reputation Stopping at 5999/6000 Friendly
Gains added to the Alliance or Horde reputations currently do not spill over to the sub-factions below it if one of these factions is already at 5999 Friendly. This is an intended change made in Cataclysm, and players wishing to increase their reputation with a specific city will have to gain the reputation by using tabards or by doing quests affiliated with the correct faction.

Troll and Worgen Druid Flight Form

The Troll and Worgen Druid flight forms will be changed in a future patch to their relevant racial form. For now they are still a bird.

Unable to See Chat

There have been multiple reports of players who have been unable to see chat. This issue seems to be caused by several outdated add-ons (most commonly one that rates your gear).

Though disabling add-ons should allow chat to be visible once more, the mod creators have already introduced updates which should resolve the issue.

UI and Icons are Tiny

The following changes implemented with patch 4.0.3 have caused some player's UI's to be much smaller than normal.

The default UI Scale has been altered so it will be set at a 1:1 pixel/texel ratio. This will result in a smaller UI appearance for higher resolution monitors.
You should be able to adjust these settings by adjusting your video options.

  • Open your Main Menu (ESC key by default)
  • Click on Video and then on the Advanced option.
  • You can then use the UI Scale slider to adjust the scale.

Disconnection Issues

Some players may experience disconnections when logging into certain areas of the game for the first time. To resolve this, restart the game using the launcher to download some updated game files.

Pink Squares/Other Texture Issues

Some players may see certain objects as pink squares (boats and zeppelins for example). To resolve this, restart the game using the launcher to download some updated game files.

Dalaran Cooking Award Achievements

These achievements have been removed from the game and replaced with a new achievement chain.

Missing Achievement Points

This is working correctly as some achievements have been turned into Feats of Strength.

Nitro Boosts

A change was made to the Engineering Nitro Boosts enchant. As of this patch, this attachment is now applied to belts rather than boots. Unfortunately, any Nitro Boosts that were previously applied to boots will no longer be accessible. They will have to be reapplied to the belt slot.

Known Issues


  • Guild Experience cap may not always be being reset correctly
  • Some tooltips may not reflect the most recent changes to certain abilities
  • Players in Stealth show up much clearer when detected and fade back into stealth much slower
  • Spells that trainers in starting zones can teach only go up to level 5
  • Tanaris - Gadgetzan: Minimap is displaying bright green inside some buildings of the city
  • The Darnassus Sentinel's directions do not lead to the correct Mage trainer NPCs
  • Some bosses require a skill of 455+ to skin or salvage
  • If the player who created an object ports out of the area, other players will be unable to use the object. This affects Mage portals, Ritual of Refreshment, Rituals of Souls, and cooking tables such as Fish Feast
  • Many flying mobs do not transition to the air properly if aggroed too low to the ground
  • Macros can't cast spells using the 'override' functionality (such as Holy Word: Serenity)
  • /ginfo does not show the correct amount of accounts in the guild
  • Cinematic Subtitles are always on, even when disabled.
  • There is a flight path marker on the map for Keeshan's Post (Redridge Mountains) but there is no flight path to take from this location.
  • The Auction House in the Stormwind Trade District has a stair case with extra collision.
  • Asking an Orgrimmar Grunt for directions to either inn in Orgrimmar will result in a destination flag being placed over the opposite inn on the World Map.
  • The proto drake used in the Crusader's Pinnacle flight path is playing its Walk animation during flight.
  • There are multiple active chairs inside Hall of Legends in Orgrimmar that have misplaced attachment points.

      Bug Fixes
    • The gold given for completing most quests at level 80 has should now be normal
    • Certain area-of-effect abilities are no longer ignoring the area-of-effect damage cap
    • Mobs and NPCs should no longer appear to randomly gain or lose health during combat


  • The Blacksmithing specialisation items are no longer available
  • The Freshwater Fishing Node in Deadwind Pass is displaying internal information.

      Bug Fixes
    • Several epic gem transmutes that were missing from the trainer have been added back

Death Knight
  • Death Knight Pets are not receiving any benefit from Blessing of Might on their master

  • The mana return effect of the Feral Druid talent, Leader of the Pack, is inconsistent with its tooltip
  • Druids in Moonkin Form are unable to use mounts.

  • Mobility is unable to be learned by land based Hunter pets

  • The glyphed version of Arcane Power does not reduce the global cooldown of Blink, Mana Shield, and Mirror Image to zero
  • The male Night Elf animation for Cone of Cold shoots up instead of out


  • Power Word: Barrier is not providing pushback resistance when casting spells inside it



  • It is possible to attempt to cast Whiplash before the cooldown resets
  • Drain Life cannot be used in macros.
  • Shadowflame's debuff will allow Conflagrate to become active.


      Bug Fixes
    • Frost Fever critical strikes now apply the correct amount of bonus damage
    • Blood in the Water now refreshes Rip to the correct value
    • Flight Form now properly appears in the trainer window before Expert Riding is learned
    • The Core Hound pet ability Ancient Hysteria now places its own unique debuff on affected players that has the same effect as Sated and Exhaustion
    • Certain pets should no longer forget how to Dash
    • Improved Polymorph now correctly shares diminishing returns with controlled stuns
    • Dark Archangel now correctly increases the damage done of certain abilities by 4%
    • Earthquake's damage is now scaling with spell power
    • Bandit's Guile now applies more consistently to all of the abilities it's supposed to modify
    • Player guardians and temporary pets now stop attacking when a rogue uses Vanish, but city guards will not
    • Drain Life: The Soulburn version of this was charging 17% of base mana instead of 12% like the normal version. This has been corrected
    • Taste for Blood should once again proc on every other tick of Rend
Battlegrounds and PvP

  • Orgrimmar Arena: It is possible for players to get their pets stuck on the large pillars in the Orgrimmar Arena
  • When trying to queue for a second Battleground, an error message will pop up saying that "You can only be queued for 2 battles at once."

      Bug Fixes
    • Re-summoning pets in Battlegrounds should no longer count towards a player's total healing done

  • Heirloom items are not providing any stat increases for characters at level 80
  • Deathy is still confused about who he is
  • Players clicking on the item D.I.S.C.O. dance for approximately 3-5 seconds and then stop
  • Several mounts are displaying the required riding level & riding speed on their item tooltip
  • The modifiers for random enchantments on items still use the now obsolete item modifiers of Attack Power, Spell Power, Mana per 5, etc.
  • Hunters, Rogues & Death Knights are unable to roll need on Incisor Fragment
  • Death Knight cannot roll need on Wrathful Gladiator's Dreadplate Gauntlets
  • You are unable to reforge Mercurial Alchemist Stone
  • Feathered Lure cannot be learned.
  • Several Leatherworking patterns require 525 skill, but their tool-tip incorrectly reads 425.
  • Alliance and Horde banners do not always depict the correct city
  • The Heart of Ignacious can cause players to do a cast animation every time they do damage.
  • Elementium Stormshield is not visible when sheathed on characters back.

  • The Shartuul Event is not working after obtaining the Doomguard Punisher

    Please note, because of this issue, you might get stuck for a few minutes until the even has reset itself.
  • If a player destroys or loses the quest items for 'In with a Bang' it will take a very long time for the items to respawn
  • Highborne Lass are not affected by the Highborne Prison from quest Arcane Legacy
  • Players will fall to their death if they use the leave vehicle button while on the quest 'Marley's Final Flight'
  • The Bravo Company Field Kit buff and action bar is not automatically removed when you abandon the quest 'To Win a War, You Gotta Become War'
  • Non-Undead players are unable to accept the quest 'No Better Than the Zombies'
  • Battle of Darrowshire event is not starting properly.
  • General Grimaxe is not re-spawning for the quest ‘Grimaxe’s Demise.’
  • Worgen cannot obtain the quest 'A Valiant of Darnassus', Goblins cannot obtain the quest 'A Valiant of Orgrimmar' in order to continue participating in the Argent Tournament.

Achievements and Feats of Strength

  • Paladins' Summon Warhorse is not counting towards mount achievements
  • Completing the quest 'An OOX of Your Own' does not give credit towards the Cape of Stranglethorn Achievement
  • There is no progress bar for the Dungeon Quests Completed achievements
  • Players are unable to obtain the Wrecking Ball achievement in Twin Peaks
  • Daily quests are not being tracked for the achievement Breaking out of Tol Barad
Raids & Dungeons

  • Most dungeon entrances need to be explored again before players can queue for LFD
Under Investigation

  • Scepter of Shifting Sands quest not granting Feat of Strength achievement Veteran of the Shifting Sands.
  • Horde and Alliance Faction tabards are not granting reputation in Outland dungeons.
Stuck Issues

We have been receiving a lot of reports from players on classic accounts getting stuck in Desolace, Redridge Mountains, Felwood and Swamp of Sorrows. We apologise for the inconvenience, but we wanted to let you know how to solve this issue by yourself.

The quickest and most efficient solution is to simply upgrade your World of Warcraft account to a Burning Crusade trial account through the Battle.net account management page (https://eu.battle.net/account/management/).

Please don’t worry, it will not cost you any money and no downloads will be required. However, if you decide to go ahead with the temporary upgrade, your 10 day Burning Crusade trial will begin immediately, even if you are in the middle of a billing cycle or free game-time.

If the issue is not resolved or you are not playing on a classic-only account, please contact one of our in-game representatives from another character on the realm who will do their best to assist you;

[Guide] GM’s, Tickets and You!
quest - Tablets of the Earth. Twilight seeker does nothing in SW harbor. No elementals around him etc. I (we) cannot finish this quest.
Cross realm ignore does not work 90% of the time giving: 'player not found'.
Have tried all different methods of ignoring.

Consolidate Buffs option resets to being on every time I re log.

I still get disconnected at random while taking a flightpath and alt+tabbing to desktop.
Searing totem is behaving like a moron.
For example if I have my totem down and attack a mob and kill it, and then pull another, it won't engage that mob at all, maybe one in 15 it might, but it seems very broken.

Also it can start to engage random mobs that I have not even engaged or targeted which makes it really interesting for trash/boss pulls.
Unable to See Chat

There have been multiple reports of players who have been unable to see chat. This issue seems to be caused by several outdated add-ons (most commonly one that rates your gear).

Though disabling add-ons should allow chat to be visible once more, the mod creators have already introduced updates which should resolve the issue.

Do you really HAVE to fix this?
No rush guys, your probably overworked with the patch already, take the day off (a week a year). Or atleast dont fix it faster than the slow dead mount speed, that would be unfair!

I was really hoping for a "It's working as intended!"
How can you know about these bugs as the realms are not active yet. You must be talking about the test realm which may differ from the live patch.
Is intended that the meta achievements (for example Loremaster of Kalimdor) is completed when the sub-achievements aren't?

i.e. are we supposed to get those completed or do we have to go through all the quests again?

Edit: Nevermind didn't see the other thread, it seems that this is intended.
I'm stuck on my lock at 43,17 in Stormwind I fell down a hill and can't get out. I had to hearthstone out.
Was asked to post here if my pally still had the enchant bug after unlearning the professions.

Rings still have red text & 30 stam on them even though i don't have the prof anymore and don't get the hp boost.

I've double-read through the patch notes, but I'm unable to find a note where it says that all my engineering enchants will be removed with this patch. Am I blind?

Edit: Except my cloak enchant.

Edit2: So I managed to find the change to the Nitro Boost. However, I still am unable to find any -documented- changes to the Mind Amplification Dish or the Reticulated Armor Webbing.
Whilst the mats aren't so much of a bother, it'd be nice for these things to actually be listed somewhere.
If they are, I'd like to be redirected to a complete list, if possible, as I haven't been able to find one.
the fly master in Redridge - keeshan's post was not Implented in game.

the fly path icon appear but no fly path master at indicated/suposed location.
I keep getting disconnected from any instance or battleground i join. I get in, progress a bit, get disconnected and then i wait 2 minutes on the loading screen and POW i got the deserter buff.

Join the Conversation

Return to Forum