Lag y partidas a trompicones

Asistencia Técnica
Buenas, estoy sufriendo problemas cuando juego en GR altas - 110+ y con mas personas en partidas publicas, donde cuando se acumulan bastantes enemigos, de repente el servidor empieza a tener lag y se queda bastante parado, con lo que esto hace que sea injugable durante unos segundos.

No me pasa a mi solo, es decir, que cuando eso ocurre, pasa a todos en la partida, y pasa muy a menudo.

Hay solución o datos por parte de Blizzard?
Hola Calidade

No estamos al corriente de ninguna incidencia similar por el momento.

Por favor, aporta los siguientes datos para que podamos revisarlo con más detalle:

- Ciudad/País
- Proveedor de internet
- Tipo de conexión
- Fecha y hora aproximadas de cuando comenzó el problema
- Descripción detallada del problema
- Trazado de ruta creado en el momento del problema
- Pathping creado en el momento del problema
- Test MTR con la herramienta Looking Glass. Marca solo la casilla MTR, no necesitamos el Ping ni el Tracert de esta herramienta.
_________________________________________________________
¿Qué te ha parecido mi respuesta? ¡Cuéntamelo!
07/06/2019 12:40Publicado por Tharemder
Hola Calidade

No estamos al corriente de ninguna incidencia similar por el momento.

Por favor, aporta los siguientes datos para que podamos revisarlo con más detalle:

- Ciudad/País
- Proveedor de internet
- Tipo de conexión
- Fecha y hora aproximadas de cuando comenzó el problema
- Descripción detallada del problema
- [url="https://battle.net/support/article/7870?utm_source=internal-support_forums&utm_medium=posting&utm_campaign=BlizzardCSEU&utm_content=solution"]Trazado de ruta[/url] creado en el momento del problema
- [url="https://battle.net/support/article/7871?utm_source=internal-support_forums&utm_medium=posting&utm_campaign=BlizzardCSEU&utm_content=solution"]Pathping[/url] creado en el momento del problema
- [url="https://battle.net/support/article/34785?utm_source=internal-support_forums&utm_medium=posting&utm_campaign=BlizzardCSEU&utm_content=solution"]Test MTR[/url] con la herramienta Looking Glass. Marca solo la casilla MTR, no necesitamos el Ping ni el Tracert de esta herramienta.
_________________________________________________________
¿Qué te ha parecido mi respuesta? [url="https://www.surveymonkey.com/r/TharemderES"]¡Cuéntamelo![/url]


Hola Tharemder, no es problema de la conexión mia a internet, y como digo no ocurre en todas las fallas superiores en partida publica, y no solo me afecta a mi, afecta a jugadores de otros paises.

Es un problema que ocurre en vuestros servidores con la carga de enemigos que hay, ayer mismo por la noche, me volvió a ocurrir en una falla 115.

Debe existir algún tipo de colapso.

Por muchos test que os pase... luego edito.
En cualquier caso, necesitamos esa información para poder revisarlo, independientemente del origen del problema. Estos diagnósticos son necesarios para poder escalárselos a nuestro equipo técnico y que así los usen como referencia.
_________________________________________________________
¿Qué te ha parecido mi respuesta? ¡Cuéntamelo!
Si me permiten hacer un comentario... ese problema es real.

No se si son los servidores o un problema de las computadoras, pero es bien sabido que en GRs altas se suelen experimentar problemas de latencias bajo cierta condiciones cuando se juega en grupo.

Una consecuencia de esto es que ciertas builds no se utilizan en GRs altas, a pesar de tener buenos daños, debido a que generan lag.

No se todas las cosas que suelen influir, pero de lo que si estoy seguro es que el stat "%daño de área" es uno de los factores mas importantes.
Estos 2 puntos es casi imposible hacerlos en el momento

- Trazado de ruta creado en el momento del problema
- Pathping creado en el momento del problema

es algo que suele ser bastante aleatorio el problema, y como digo no ocurre siempre y en todas las partidas.

- Ciudad/País - Madrid/España
- Proveedor de internet - MasMovil
- Tipo de conexión - Fibra 600Mb Simetrica
- Fecha y hora aproximadas de cuando comenzó el problema - Aleatorio
- Descripción detallada del problema
El problema es cuando se juega en grupo en Fallas superiores de nivel alto 110 en adelante, hay momentos en los cuales todas las personas dentro de la instancia sufrimos una latencia terrible, no se congela el juego, pero si va a trompicones.
- Trazado de ruta creado en el momento del problema - No se puede hacer, es aleatorio
- Pathping creado en el momento del problema - No se puede hacer, es aleatorio
- Test MTR con la herramienta Looking Glass. Marca solo la casilla MTR, no necesitamos el Ping ni el Tracert de esta herramienta.

MTR:
Start: Sat Jun 8 09:15:05 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.4 0.3 0.3 0.4 0.0
2.|-- 37.244.24.130 0.0% 10 0.7 0.6 0.5 1.3 0.0
3.|-- Blizzard 0.0% 10 1.4 1.7 1.2 3.7 0.5
4.|-- 137.221.66.40 0.0% 10 1.3 6.4 1.0 52.5 16.2
5.|-- 137.221.78.70 0.0% 10 25.8 31.8 25.8 69.2 13.9
6.|-- 137.221.65.92 0.0% 10 10.6 15.4 9.8 48.1 12.5
7.|-- 137.221.65.131 0.0% 10 26.0 39.2 25.9 102.9 25.5
8.|-- de-cix.masmovil.com 0.0% 10 26.0 26.1 26.0 26.6 0.0
9.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
10.|-- 188.65.89.153 0.0% 10 27.7 28.9 27.7 37.2 2.9

08/06/2019 09:15:05 UTC
--------------------

Para que os hagais una idea, ocurre lo mismo que en este video, que aunque tenga tiempo, sigue sucediendo

https://www.youtube.com/watch?v=zBsgprkSVXg
Quítale el daño de área en los puntos paragon y prueba. Cuando juego support en fallas superiores altas también me va trompicones y haciendo esto me funciona perfectamente. Un saludo y suerte
11/06/2019 22:23Publicado por DaNilog
Quítale el daño de área en los puntos paragon y prueba. Cuando juego support en fallas superiores altas también me va trompicones y haciendo esto me funciona perfectamente. Un saludo y suerte


Pero... y digo yo... crees que eso es una solución? osea, un juego que tiene que estar preparado para soportar dichos números y la solución es quitar los puntos de paragon que se deben usar... muuuuuuy logico
Blizzard, algo que decir al respecto?

Como medida temporal excepto que todos menos el que haga daño aoe se quiten el daño aoe de los puntos.

¿Esto es normal?

Es normal que metiendome en una falla con 2 magos mas, al tirar agujero negro laguea todo?
Hola Calidade,

Para revisarlo necesitaríamos todas las pruebas de conexión. Aunque sea aleatorio, puedes tener el comando preparado y ejecutarlo más o menos cuando empieces a notar el lag.

Alternativamente, también puedes dejar ejecutándose el WinMTR mientras juegas, que va recopilando información de la conexión:
battle.net/support/article/27780

__________________________________________________________
¿Tienes algún comentario sobre mi atención? ¡Házmelo llegar!
Creo que esto es perder el tiempo, tanto unos como otros, por favor, me puedes abrir un ticket, ya que por historias un tanto peculiares, cuando intento poner una incidencia para hablar por telefono con vosotros es imposible, jamás se manda el nº de telefono, ni nada al respecto, y quiero explicaros con todo lujo de detalles que es lo que ocurre, por que he buscado información al respecto en distintos foros, y en este mismo, en el oficial, donde este tema se trató ya hace tiempo pero veo que nadie aportó una solución.

En este mismo hilo ya se trata de lo mismo sin solución, si no que ya estaban en conocimiento los de desarrollo...

https://eu.battle.net/forums/es/d3/topic/17289321001?page=1

Por lo tanto por favor @Delmoryth me puedes abrir una incidencia?
Cada vez que intento abrir incidencia, da igual lo que ponga, lo que rellene... me parece esto

http://i63.tinypic.com/2qbwunl.png

Pido por favor, que me ayuden a generar una incidencia y hablar con el soporte técnico.
19/06/2019 08:24Publicado por Calidade
Por lo tanto por favor @Delmoryth me puedes abrir una incidencia?

Lamentablemente no podemos abrir nosotros una consulta. Si estás teniendo problemas a la hora de abrir una consulta, prueba desde un navegador distinto y elimina la cache y cookies.

En cualquier caso, la página está funcionando correctamente y deberías poder abrir consultas a través de ella. Puedes usar este enlace, ya que es para el tipo de problemas que experimentas. Si la devolución de llamada no está disponible, puedes usar la conversación en vivo o la consulta web. Cualquiera de los tres métodos son siempre respondidos por nuestros agentes de asistencia.

19/06/2019 14:00Publicado por Calidade
Cada vez que intento abrir incidencia, da igual lo que ponga, lo que rellene... me parece esto

Este error aparece si no has adjuntado los archivos de diagnóstico que te indica más abajo. Sin estos archivos no podrás abrir una consulta. Por favor, usa los enlaces que aparecen en el formulario para ver cómo crear estos diagnósticos.
_________________________________________________________
¿Qué te ha parecido mi respuesta? ¡Cuéntamelo!

Únete a la conversación

Regresar al foro