windows bloqueado en la pantalla de inicio

Asistencia Técnica
despues de desinstalarlo y volver a instalar y seguir todos los paso me se me bloquea en la pantalla de inicio y me sale un error con este codigo
:2018-12-06-191734
Hola qnombrequea

Crea unos diagnósticos DXDIAG y MSINFO. Sube los resultados a una página de pegado de datos como http://pastebin.com e indica el enlace resultante para que podamos comprobar tu sistema con más detalle.

Si el MSINFO ocupa demasiado, ábrelo y busca la sección "Informe de errores de Windows" para eliminarla al completo y dejar el resto.

Para crear los diagnósticos:
battle.net/support/article/12988
_________________________________________________________
¿Qué te ha parecido mi respuesta? ¡Cuéntamelo!
Hola,

No sé si es exactamente el mismo problema, pero llevo desde el día del lanzamiento de la nueva expansión intentando entrar en el juego y no puedo. Cuando me pongo en la pestaña de Hearthstone de Battlenet simplemente no me sale nada más que el fondo, ni el botón de "JUGAR" ni ninguna otra cosa.
Las actualizaciones están instaladas porque vi cómo se descargaban.
¿Alguna idea de cómo puedo hacer para entrar?

Gracias
me ocurre exactamente lo mismo al ir a arrancar el juego hoy ,he desinstalado todo y he vuelto a instalar y sigue igual, HS aparece el fondo y nada mas
Si no aparece nada en la pestaña, comprobad que no esté el anuncio de la expansión delante. Podéis cerrarlo dándole a la X naranja arriba a la derecha.

Si no aparece, seguid estos pasos:

Borrad la carpeta de Cache de Blizzard:
battle.net/support/article/34721

Borrad la carpeta de Herramientas de Blizzard:
battle.net/support/article/34719

_________________________________________________________
¿Qué te ha parecido mi respuesta? ¡Cuéntamelo!
Hola Tharemder

He probado lo que has puesto pero el problema no se ha solucionado.
Ahora me sale este problema: BLZBNTBNA00000006
He seguido los pasos también, pero nada. Ya que no hay nada nuevo que instalar.

Y si cierro sesión y vuelvo a abrir me aparece: "Cargando información de cuenta...", pero no acaba nunca.

¿Qué más podría hacer?
¿Has seguido todos los pasos de la guía del error, incluyendo los pasos avanzados?:
battle.net/support/article/18771

Asegúrate de que el servicio "Inicio de sesión secundario" está activado:
battle.net/support/article/7551

_________________________________________________________
¿Qué te ha parecido mi respuesta? ¡Cuéntamelo!
He probado esto último y parece ser que había algo que no tenía en la misma ubicación (dos discos separados) y por eso el error persistía haciendo que Battle.net no se actualizara. Lo he borrado todo y ahora parece funcionar.
Además, el inicio secundario lo tenía en "Manual" y lo he puesto en "Automático".
buenas aqui dejo los enlaces gracias por la ayuda:
https://pastebin.com/yKkKxNi1
https://pastebin.com/JZFRdtMQ
qnombrequea

Desactiva o desinstala temporalmente tu antivirus ESET NOD32, para descartarlo como causante del problema.

Es recomendable también que cierres o desinstales temporalmente los programas de descarga como uTorrent y Emule.

Asegúrate de que el servicio "Inicio de sesión secundario" está activado:
battle.net/support/article/7551
_________________________________________________________
¿Qué te ha parecido mi respuesta? ¡Cuéntamelo!

Únete a la conversación

Regresar al foro