Problemas de conexion Blizzard-Movistar

Asistencia Técnica
Llevo 24 horas sin poder acceder a servidores de Blizzard...Ni entrar en sus foros, clientes, descargar actualizaciones...Se ve que hay un conflicto entre Movistar-Blizzard que no permite a los usuarios de la operadora poder jugar ( acceder) a la plataforma. Y así llevamos 24 horas, con las redes quejándose de unos y otros....Como mínimo, ahora he podido acceder al foro a presentarlo como tema...
Somos muchos los afectados. Nadie responde nada ni dan una solución.
Yo tengo la misma incidencia que nobuyuki14 con Movistar. no me permite descargar actualizaciones ni jugar
Soy streamer y estoy igual, solo puedo acceder a traves del movil 4G pero me dice que tengo que descargar 928 mb utilizando mis datos. cosa que digo que no.

Pero desde el ordenador nada de nada, desde ayer a las 9:15 de la mañana. No hay manera ni con cable ni en los dispositivos con wifi puedo acceder a conectarme a battle net
A mí tampoco me funciona ni desde el móvil con datos ni desde la wifi con el ordenador.
También tengo Movistar
estoy igual, desde ayer nada. en pc he podido descargar la actualizacion, pero no deja iniciar sesion. movistar tambien
Otro afectado por aquí, es una vergüenza ver como 2 compañías tan grandes no son capaces de solucionarlo. No me puedo conectar ni desde el wifi ni desde el ethernet.

Además ocurre justo ahora que hay eventos especiales, ya he perdido una misión y si no se soluciona hoy pues lamentablemente perderé otra.
Y otro, aunque ya lo comenté en el foro general. No creo que sea por Movistar, ya que hay otros con este operador que sí tienen conexión. Creo que va más por áreas.

En cualquier caso, espero que lo solucionen pronto. Hace poco que me reengaché al juego y no sé si esto es habitual. Si lo es empezaré a plantearme abandonarlo de nuevo, sobre todo ahora que Magic Arena está a punto de salir.
Alguna respuesta/observación de un customer support oficial de Blizzard? Tanto silencio asusta, sorprende y molesta por partes iguales
Uno más que no puede entrar a HS con su conexión normal de movistar.... A ver si se dignan a decir algo hoy :/
07/02/2019 10:12Publicado por nobuyuki14
Alguna respuesta/observación de un customer support oficial de Blizzard? Tanto silencio asusta, sorprende y molesta por partes iguales


He encontrado esto:

https://us.battle.net/forums/es/hearthstone/topic/20771037017

Ed: También esto: https://eu.battle.net/support/es/article/000116113?utm_source=Internal-TechForum&utm_medium=Posting&utm_campaign=BlizzardCS&utm_content=solution

Cuando llegue a casa lo probaré a ver.
Hay muchos jugadores con el mismo problema y ni siquiera os molestais en contestar. Vais a ofrecer alguna solucion?
A mi me pasa lo mismo, me inicia sesión en el cliente de battlenet, pero en escritorio no me conecta con amigos ni en mi PC ni en el de mi marido y en IOS no pasa de las puertas de la taberna, he desinstalado-reinstalado y ahora no pasa del logo de Blizzard, también tengo Movistar.
Esto ya pasó otra vez no?
No se de todas formas, Blizzard parece que cada vez peor en todo, más lo que tardan en solucionar las cosas, algún día arreglaran la resolución para las "nuevas" Ipad porque ya llevan desde Noviembre, estamos en Febrero y cero.
Lo que fue y lo que es ahora en fin.
Otro que le pasa lo mismo con movistar y el acceso a battle.net... que vergüenza de compañía....
Hola a todos,

Hemos recibido bastantes informes al respecto y nuestro equipo está monitorizando la situación.

El problema está fuera de nuestros servidores por lo que no es algo que podamos solucionar nosotros directamente. Es importante que os pongáis en contacto con vuestros proveedores para que puedan revisarlo por su parte.

Recordad que nosotros no podemos gestionar vuestra conexión y es vuestro proveedor quien puede modificar el enrutado hacia nuestros servidores o bien comprobar qué es lo que está ocurriendo.

Gracias por vuestra paciencia y colaboración.
_________________________________________________________
¿Qué te ha parecido mi respuesta? ¡Cuéntamelo!
Aquí me pasa lo mismo, tambien con Movistar.
Qué tenemos que hacer pues?
“Nosotros no podemos hacer nada contacten con su proveedor”, tenemos conexion a internet, acceso a launchers de otras compañias y lo unico que da problemas es el de blizzard. Segun el proveedor es cosa vuestra dejad de pasaros la bola que es lamentable ver como entre dos compañias gigantescas escurren el bulto asi
Parece que se ha arreglado el problema. Yo ya pude actualizar el juego
Cierto, ya funciona. Ahora bien, me encantaría que alguien nos diese una explicación formal de todo lo que ha pasado.
Hola a todos.

Estamos recibiendo más informes de jugadores confirmando que ya pueden conectar a Battle.net y los juegos.

Continuaremos atentos por si vuelve a surgir algún problema y dejaré este hilo abierto por si continuáis con problemas o queréis añadir algún dato específico.

Gracias a todos por vuestra paciencia y colaboración.
_________________________________________________________
¿Qué te ha parecido mi respuesta? ¡Cuéntamelo!

Únete a la conversación

Regresar al foro