No puedo iniciar Hearthstone (Cerrado por Duendes)

Asistencia Técnica
Hola,
Inicio este post porque desde hoy a las 9:20 hs de Argentina (publico esto a las 13:30hs) no puedo iniciar el juego porque según un cartel de "CERRADO" dice:

"¡Vaya! Unos duendes traviesos han interrumpido Hearthstone cuando estaba conectándose al servicio Battle.net. Espera unos minutos a que se vayan y prueba a ejecutar el juego de nuevo."

Pues adivinen que! ya intente más tarde y aun nada. xD

Por las dudas:
SO: Windows 8 Pro 64x y ya lo probe con modo de compatibilidad (WinXP SP3) y como administrador y nada.
Yo estoy igual desde hace dos días.
Desinstala el juego desde Battle.net , después cierra la aplicación de escritorio de Battle.net y realiza los siguientes pasos:

Borra la carpeta de Herramientas de Battle.net: https://battle.net/support/article/6504

Borra la carpeta de Cache de Battle.net: https://battle.net/support/article/6141

Descarga de nuevo Battle.net desde: https://eu.battle.net/account/management/download/

Reinstala Battle.net (ejecuta el instalador como administrador) y reinstala Hearthstone desde Battle.net.


Segui estos pasos, me acaban de funcionar ^^
Yo lo he arreglado reinstalando el juego.
He reinstalado tres veces todo siguiendo los pasos indicados arriba, y se me queda el juego pillado nada más iniciar.
18/10/2013 23:18Publicado por MrCSG
Segui estos pasos, me acaban de funcionar ^^

Gracias por confirmarlo y aportar los pasos para ayudar a los demás, MrCSG. :)

19/10/2013 04:22Publicado por Kaiserkeimer
He reinstalado tres veces todo siguiendo los pasos indicados arriba, y se me queda el juego pillado nada más iniciar.

¿Te salta algún mensaje de error? ¿Simplemente el juego no reacciona? Por favor, describe lo que te ocurre con más detalle para que podamos ofrecerte pasos de resolución acordes.
a mi tambien me pasa ... hoy despues de la petada de server me paso. gente a vosotros se os a arreglado?
Hola,
Inicio este post porque desde hoy a las 9:20 hs de Argentina (publico esto a las 13:30hs) no puedo iniciar el juego porque según un cartel de "CERRADO" dice:

"¡Vaya! Unos duendes traviesos han interrumpido Hearthstone cuando estaba conectándose al servicio Battle.net. Espera unos minutos a que se vayan y prueba a ejecutar el juego de nuevo."

Pues adivinen que! ya intente más tarde y aun nada. xD

Por las dudas:
SO: Windows 8 Pro 64x y ya lo probe con modo de compatibilidad (WinXP SP3) y como administrador y nada.


Me pasa exactamente lo mismo... he reparado el juego y nada.
S.O: Win 7 ultimate 64x con privilegios de admin.
A mí me pasa lo mismo. Estuve jugando al tutorial cuando de repente se me quedo congelado el juego, salgo, vuelvo a entrar y desde entonces me sale cerrado.

He probado en casa de un amigo y tampoco funciona pero con su cuenta funciona perfectamente.
A mí me pasa lo mismo. Estuve jugando al tutorial cuando de repente se me quedo congelado el juego, salgo, vuelvo a entrar y desde entonces me sale cerrado.

He probado en casa de un amigo y tampoco funciona pero con su cuenta funciona perfectamente.


A mí me paso igual, llevo toda la mañana intentando echarme una partidita pero me salta el cartel de Cerrado.

¿Hay alguna solución o solo esperar?

Muchas gracias :) Saludos.

EDIT: Al parecer el server de EU está activo, e incluso he probado a reinstalar y tal, y me sigue apareciendo el cartel cerrado. A ver si alguien sabe alguna solución.
me pasa lo mismo, estoy reinstalando todo a ver si se arregla, si es asi comentare diciendolo.. saludos
Yo igual...le doy a jugar y siempre me salta el cartel, y hay gente conocida jugando...
Nada, he probado a hacer la reinstalación por pasos completa y sigue saliendo el cartel.

Pues nada, parece ser que hasta mañana a partir de las 11:00 nada de nada, ya que esta noche hay mantenimiento =(
Otro igual aqui desde ayer que me llego la beta y lo intente probar cerrado por duendes siempre que lo intento y desde diferentes ordenadores.
Aquí otro mas que no le va , anoche consegui la beta, empece a jugar el tutorial y se me desconectó. No pude volver a conectarme. Esta mañana lo he intentado de nuevo y seguía igual . He hecho todos los pasos que habeis dicho arriba, y sigue sin funcionarme, me sale el cartelito de Cerrado .
a mi me pasa igual la consegui ayer la beta y empece el tuto anoche que me dejo jugar uin poco y se quedo congelada la pantalla y hasta hoy que no me entra ni nada... habrá solucion ?
o simplemente esperar hasta mañana con el mantenimiento de esta noche?
Buenas me acaban de dar la clave para la beta cerrada hoy dia 29/10/2013, habiendo reinstalado y seguido los pasos de mis anteriores escritores me pasa lo siguiente:

"¡Vaya! Unos duendes traviesos han interrumpido Hearthstone cuando estaba conectándose al servicio Battle.net. Espera unos minutos a que se vayan y prueba a ejecutar el juego de nuevo."

PD: sigue la cosa de la misma manera

Únete a la conversación

Regresar al foro