se ha perdido la conexion con el servidor

Asistencia Técnica
Hola, acabo de buscar una partida en competitivo, y cuando la encontro me mantuvo en el menu principal, diciendo eso de "volver a unirse a partida", pero por mucho que clicara no me debaja entrar, y me aparecia mensaje de error de fallo al encontrar servidor.
Pues la tonteria me ha costado mas de 50 puntos de competicion, y 10 minutos de baneo,
me gustaria saber si lo podeis solucionar o no.
bueno el fallo esta pasando con las partidas normales, me dice que ha encontrado partida y lo deja ahi, sin llegar nunca a nada, y pone en amarillo lo del fallo en el servidor
Hola,
A mi hermano le está ocurriendo lo mismo, ha perdido ya unos 150 puntos en competitivo entre ayer y hoy por lo mismo. No es problema de conexión ni del ordenador. Ahora no le deja unirse ni en rápidas.
¿Por qué le penalizáis si no ha llegado a conectarse a la partida y no ha sido su culpa?
No llega a perjudicar a nadie y además, estos bans no son legítimos ya que son culpa del juego y no suya.

Saludos
Yo llevo desde ayer sufriendo este problema de forma intermitente. Ya he perdido 150 puntos y me han bloqueado ya por 2H.

Lo van a arreglar ya o qué?

Yo de momento no voy a volver a jugar ranked hasta tener noticias de blizzard, que encima no dicen nada.

Muchos juegos de lucio y tonterias pero si el competitivo no funciona, unintall y a otra cosa mariposa.
Me uno a este problema, ya voy por 2H de penalización, por un problema que tiene miles de jugadores pero no es problema de Blizzard sino de los propios jugadores. (Nótese el sarcasmo)
Comentar que los dos estabamos conectados a la misma red, con buen ping (alrededor de 30ms) y sin problemas de conexión (conectados por cable, no WiFi). Yo he entrado a la partida y a él le ha crasheado el juego, incluso no le deja pulsar el botón de volver a unirse a la partida.
Además, hay veces q si cierra rápido el juego y vuelve a abrirlo puede volver a entrar a la partida (eso sí, en menos de 10s). Por lo que descarto problemas de conexión y de su ordenador. Le ocurre desde el 18/08 al mediodía y únicamente le ocurre con Overwatch. Ya van 3 veces más, una en Lucio Ball, otra en rápida y otra en ranked q ha conseguido reconectar -con sus bans correspondientes-.

Una vez dentro del juego no tiene problemas ni lags y está toda la partida alrededor de 30ms de ping y con 144 fps.

Almenos aumentar los 10s de tiempo antes de bannear para q pueda volver a reconectar y no recibir penalizaciones injustas...

Rogamos un poco de diligencia con este tema ya que como veo en otros hilos hay muchos usuarios afectados y sin ninguna aparente solución.
Me acaba de pasar también 10 minutos de baneo mas la perdida de puntos.
blizzard, por favor, haced algo... estoy es muy frustrante...
A mi no me deja entrar al competivo de Luciobol,me dice que estoy en un grupo pero(en el cual no estoy) y no me deja jugar,los demas de colas si puede jugar los mas bien
que haya problemas al unirse a algun servidor vale, es algo que puede suceder y que espero que esten solucionando... lo que no tiene sentido es que recibamos penalizaciones sin siquiera haber llegado a entrar en la partida, no tiene ningun sentido... esto deben corregirlo urgentemente... espero que tomen medidas
Hola a todos,

En principio no tenemos constancia de incidencias generalizadas de conexión en los servidores. Vamos a revisar un par de cosillas para descartar los motivos más comunes y recopilar información por si hubiese que escalar el caso al equipo técnico.

Antes de nada, revisad este artículo y aseguraos de seguir todos los pasos, incluyendo los avanzados:
battle.net/support/article/99037

Si a pesar de ello seguís sufriendo desconexiones o tenéis problemas a la hora de conectar a la partida, necesitaremos los siguientes datos para poder investigarlo:

- Detalles de la incidencia:
- Día/Hora en la que comenzó a sucederte:
- Ciudad/País:
- Proveedor de Internet:
- Trazado de ruta (justo cuando estás experimentando latencia o después de una desconexión)
- Pathping (justo cuando estás experimentando latencia o después de una desconexión)
- Test MTR con la herramienta Looking Glass. Marca solo la casilla MTR, no necesitamos el Ping ni el Tracert de esta herramienta.

__________________________________________________________
¿Tienes algún comentario sobre mi atención? ¡Házmelo llegar!
Me esta pasando lo mismo,intento ir a ranked y pone lo de "error al conectar con el servidor" y no lo entiendo,pensaba que era por mi conexión pero ya veo que no porque va perfectamente,ya voy por 2h de baneo y 150 puntos menos...
Hola, yo ya he acumulado hasta un baneo de ocho horas por lo mismo. Llevo dos días sin poder jugar una sola competitiva. El resto de modos no me dan problema.
Ya he descrito esto en tres foros distintos, a ver si lo arreglan, que veo que me van a banear permanentemente a este paso. xDDD

Únete a la conversación

Regresar al foro