Wow no responde.

Asistencia Técnica
Buenas noches. Llevo todo el día teniendo tremendos problemas con el wow. A veces nose que pasa que de un momento a otro me pone que no responde el wow y se me queda como pillado el pc.

Le doy a control+ alt+ suprimir para cerrar el wow pero es que tampoco funciona ese comando teniendo que apretar el botón de encendido para que el ordenador se apague y después volverlo a encender manualmente.

Es la primera vez que me da problemas.

Suelo jugar al wow en modo ventana y tener la aplicación de battle.net abierta para leer los mensajes que me envian desde un grupo de amigos que tenemos en la pestaña social. (Somos unos 40 así).

Y se queda como cargando un circulo azul en el juego cuando me sale el problema de que no responde.

Gracias por la ayuda.
a mi lo que me esta pasando es en el boton de jugar me sale que tengo que instalar el juego y ya esta instalado, con diablo me pasa lo mismo
Hola Rugipro

Sigue los pasos de esta guía para intentar solucionar el problema:
battle.net/support/article/8280

Si persiste, crea unos diagnósticos DXDIAG y MSINFO. Sube los resultados a una página de pegado de datos como http://pastebin.com e indica el enlace resultante para que podamos comprobar tu sistema con más detalle.

Si el MSINFO ocupa demasiado, ábrelo y busca la sección "Informe de errores de Windows" para eliminarla al completo y dejar el resto.

Para crear los diagnósticos:
battle.net/support/article/12988
_________________________________________________________
¿Qué te ha parecido mi respuesta? ¡Cuéntamelo!
Muchas gracias por tu ayuda si veo que se soluciono el problema en el día de hoy y no se me cuelga más te lo comunico, si sigo teniendo el mismo problema después de los cambios que hecho te creo el diagnóstico y te lo pongo aquí, muchisimas gracias por la ayuda.
14/12/2017 11:45Publicado por Tharemder
Hola Rugipro

Sigue los pasos de esta guía para intentar solucionar el problema:
[url]https://battle.net/support/article/8280?utm_source=internal-support_forums&utm_medium=posting&utm_campaign=BlizzardCSEU&utm_content=solution" class="bml-link-url2">battle.net/support/article/8280</a>

Si persiste, crea unos diagnósticos DXDIAG y MSINFO. Sube los resultados a una página de pegado de datos como [url="http://pastebin.com[/url] e indica el enlace resultante para que podamos comprobar tu sistema con más detalle.

Si el MSINFO ocupa demasiado, ábrelo y busca la sección "Informe de errores de Windows" para eliminarla al completo y dejar el resto.

Para crear los diagnósticos:
[url="https://battle.net/support/article/12988?utm_source=internal-support_forums&utm_medium=posting&utm_campaign=BlizzardCSEU&utm_content=solution"]battle.net/support/article/12988[/url]
_________________________________________________________
¿Qué te ha parecido mi respuesta? <a href="https://www.surveymonkey.com/r/TharemderES"]¡Cuéntamelo![/url]


Me ha pasado 3 veces en los ultimos 3 dias, en mitad de la raid, y haciendo alguna mazmorra, el ordenador se queda completamente pillado y no responde, o tiro de botonazo o tengo que esperar un minuto o asi a que vuelva a responder (solo me ha pasado en el wow, tambien decir que no suelo jugar a mucho mas, pero en escritorio, internet, videos, etc no me pasa)

Al principio estuve dudando que fuera el ssd porque el led de uso del disco se quedaba encendido permanentemente cuando me daba el error, pero al leer al compañero parece que no soy el unico, mi duda es

Afecta tener los drivers de la grafica actualizados (1070 en mi caso) aunque no haya drivers especificos del juego ya? porque controladores para el wow dudo que se actualicen ya
Si juego en modo pantalla completa no se me pilla solamente es en modo ventana que falla aun despuès de seguir los pasos que propones.
Hola Rugipro, tu problema es bastante parecido al mío, ¿podrías decirme si alguna de las cosas que te ocurren son comunes con el problema que menciono en mi post? Así igual podemos estrechar más el cerco y que vean una solución más clara.

https://eu.battle.net/forums/es/wow/topic/17617144003
Buenas,

Acabo de realizar el primer paso del procedimiento que se indica para solucionar el problema y me ha dado buenos resultados.

El paso en concreto es cambiar los nombres de las carpetas Interface, Cache y WTF añadiéndoles Old al final.

El problema es que ahora he perdido absolutamente todos los addons y configuraciones que tenía, como temía, y me llevaron bastante tiempo perfeccionar D:

¿No existe alguna manera de recuperarlo?
16/12/2017 12:13Publicado por Dollyp
El problema es que ahora he perdido absolutamente todos los addons y configuraciones que tenía, como temía, y me llevaron bastante tiempo perfeccionar D:

¿No existe alguna manera de recuperarlo?

La clave de que estos pasos funcionen es precísamente el deshacerse de addons y configuraciones anteriores.

Puedes recuperar los addons ya que están en la carpeta Interface.Old, para moverlos a la carpeta Interface que tienes actualmente. No obstante, sería mejor que volvieses a configurarlos en vez de recuperar los ajustes anteriores.
_________________________________________________________
¿Qué te ha parecido mi respuesta? ¡Cuéntamelo!

Únete a la conversación

Regresar al foro