Assistance technique

28 sept. 2017 Problèmes courants de connexion et de latence Bonjour à tous, Nous cherchons à améliorer les ressources à la disposition des joueurs pour dépanner les problèmes rencontrés avec nos jeux. Comme les problèmes de connectivités sont courants dans le monde des jeux en ligne, nous souhaitons partager avec vous quelles sont les causes possibles et que faire pour résoudre ce genre de problème lorsque vous y êtes confronté. Table des matières 1. Informations sur le dépannage des problèmes de connexion 2. Questions fréquentes 3. Que faire si vous avez besoin d'une aide complémentaireZarnalaki4 28 sept. 2017
17 févr. 2015 Assistance technique - Informations Bienvenue sur le forum de l'Assistance Technique ! Ce forum a pour but de fournir à nos joueurs un lieu de discussion et d'échange avec la communauté et les représentant de l'assistance Blizzard sur les divers problèmes techniques rencontrés. Bien que ce forum ne soit pas destiné à remplacer notre système de requête d'assistance, les joueurs sont encouragés à poser ici leurs questions, à partager leurs conseils, et à participer aux discussions en cours. Par conséquent, il est aussi essentiel que chacun fasse preuve de respect et de courtoisie envers les autres joueurs. Pour plus d'informations, nous vous invitons à consulter notre Code de conduite des forums Blizzard. Nos horaires de disponibilité : ... Représentants du forum Assistance Clientèle : Saluzafa - (Tank de siège à porte de chargement capricieuse) Kalsibyl - ("Piou Piou" more, "Cui Cui" less) Zarnalaki - ("Fish and Tips")Kalsibyl2 17 févr. 2015
25 mars 2014 ★ Problèmes connus ★ Signaler un bug ★ Bonjour à tous, Notes de Mise à Jour Vous trouverez ici les notes de mise à jour. Comment signaler un bug ? Avant de signaler un bug, consultez nos notes de mises à jour afin de vous tenir informés des derniers changements. Bien que nous souhaitions apporter ici une assistance au plus grand nombre, ce forum reste destiné à la résolution des problèmes d'installation et de configuration du jeu. Si vous êtes confronté à un bug en jeu, nous vous remercions de le signaler sur notre forum US Diablo III Bug Report. Ce forum est lu directement par nos équipes de développement du jeu. Nous vous remercions de publier vos signalements en anglais. Problèmes connus Une liste des problèmes techniques fréquemment signalés est disponible dans le sujet Problèmes communs & Dépannage.Zarnalaki5 25 mars 2014
14h erreur 317002 erreur 317002 impossible de ce connecté... bloqué sur le choix de perso ...MOnster676015 14h
16h bug de la souris bonjour j'ai un problème je viens de changer d'écran pc et depuis j'ai un bug avec ma souris, le curseur reste immobile mais un second curseur invisible lui bouge quelqu'un peut m'aider a résoudre se bug s'il vous plaitDRACO3 16h
1j. Config pc Bonsoir Je change de pc et j'aimerai passer sur un portable, prouver me dire si celui là suffira pour faire tourner Diablo correctement en graphisme moyen et si le pc vous semble bien svp https://m.boulanger.com/ref/1111151 Lenovo IDEAPAD 330-15ICH 409 15,6" Full HD (39,6 cm) 2,2 kg Intel Core i5-8300H Disque dur 1 To NVIDIA GeForce GTX1050 avec 2 Go GDDR5 Et 4 Giga de RAMPresident2 1j.
1j. Connexion instable Bonsoir, Ces derniers temps (2 - 3 semaines), il arrive qu'une soirée soit injouable du fait d'une latence instable provoquant soit une déconnexion complète soit un freeze de plusieurs secondes suivi d'une accélération des évènements manqués et d'une mort (sinon c'est pas drôle). Lorsque la connexion est dite "perdue", je dois me réidentifier. Je quitte alors vers Windows (histoire de faire jouer l'auto-logon) et je peux relancer immédiatement le jeu et reprendre une partie comme si de rien était. Evidemment, au moment où j'écris ce message le looking-glass est a priori nickel... Je garde l'onglet ouvert pour essayer de choper un mauvais moment au vol... Cela dit, si vous avez quelque information plus générale (souci connu passager, ...) qui explique le problème... Merci et bonne soirée. ...Neo313209 1j.
1j. Saison indisponible Bonjour quand je veut jouer a diablo sur switch il me met saison indisponible Pouvez vous m aidéJBAPTISTE5911 1j.
3j. Ecran gris au lancement de D3 Bonjour, bonsoir, Après longtemps sans lancer le jeu, j'ai voulu le lancer pour aller me faire un petit perso en seasonnal, mais impossible de lancer le jeu, j'ai d'abord l'icône au milieu de l'écran, puis le jeu démarre mais l'écran est tout gris et il se ferme automatiquement au bout de quelques secondes. Le mode 32 bits n'y change rien ( sauf que j'ai un rapport de plantage, ce que je n'ai pas en 64 ), j'ai tenté de mettre à jour mon driver graphique, mais rien n'y fait :( Voici mon msinfo & mon dxdiag : MSInfo : - https://pastebin.com/1DmziuWT DxDiag : - https://pastebin.com/5YKkLXyq Toute aide serait appréciée :) Merci d'avance et bonne journée à vous !Easyy5 3j.
3j. Personnage PC vers xbox one Bonjour, j'ai Diablo 3 sur PC et je voudrais savoir, si j' achète le jeu sur Xbox one, est-ce que je pourrai jouer avec les sauvegardes de PC? Ou bien devrais-je reprendre tout au début?chazarius3 3j.
5j. (switch) serveur vide ? Bonjour, Je me demandais si j'ai loupé un truc. Quand j'essaie de rejoindre un groupe en campagne, faille, prime, autre, il n'y a personne... - J'ai bien un abonnement online switch - J'ai bien ouvert mon réseau en ligne et pas qu'en local - J'ai modifié les réglages pour tester Amerique du Nord/eruope et en décochant "même langage" et "même région" Et dans tous les essais, je n'ai pas réussi à rejoindre ne serait qu'une personne. Quand je test en mode campagne, ça m'affiche directement "Malheureusement, aucune partie ne correspond à vos critères" et je ne peux que accepter pour que ça me remette au menu du jeux. Ce dans tous les modes et difficultés... :( Aussi quand je teste en mode aventure, ça me trouve (créé?) une nouvelle partie que je rejoins ou je suis tout seul. Du coup ça m'amène à me demander, si j'ai pas manqué un réglage ou autre, ou si alors il n'y a simplement personne de disponible a rejoindre, ce que je trouve particulierement bizarre, étant donné la rapidité que j'avais a trouver des groupes à l'époque. Les serveurs sont-ils fréquenté de maniere à avoir une réelle sensation de multijoueur et pas juste jouer solo ?Hubë3 5j.
5j. (switch) Serveur vide ? Bonjour, Je me demandais si j'ai loupé un truc. Quand j'essaie de rejoindre un groupe en campagne, faille, prime, autre, il n'y a personne... - J'ai bien un abonnement online switch - J'ai bien ouvert mon réseau en ligne et pas qu'en local - J'ai modifié les réglages pour tester Amerique du Nord/eruope et en décochant "même langage" et "même région" Et dans tous les essais, je n'ai pas réussi à rejoindre ne serait qu'une personne. Quand je test en mode campagne, ça m'affiche directement "Malheureusement, aucune partie ne correspond à vos critères" et je ne peux que accepter pour que ça me remette au menu du jeux. Ce dans tous les modes et difficultés... :( Aussi quand je teste en mode aventure, ça me trouve (créé?) une nouvelle partie que je rejoins ou je suis tout seul. Du coup ça m'amène à me demander, si j'ai pas manqué un réglage ou autre, ou si alors il n'y a simplement personne de disponible a rejoindre, ce que je trouve particulierement bizarre, étant donné la rapidité que j'avais a trouver des groupes à l'époque. Les serveurs sont-ils fréquenté de maniere à avoir une réelle sensation de multijoueur et pas juste jouer solo ? ?Hubë1 5j.
5j. Transfert perso PC/PS4 vers Switch possible ? Bonjour ! Si oui comment ? Merci :)Hubë3 5j.
6j. Problème connexion en ligne diablo 3 (Xbox one) Bonjour, Je rencontre des soucis de connexion pour jouer en ligne sur diablo 3 (Xbox one). J’ai essayé en vain les démarches suivantes: -Éteindre, rallumer la console. - Quitter le jeu, relancer le jeu. - Éteindre, rallumer mon fournisseur d’acces Internet (box). - Brancher la console en réseau filaire. - Vérifier mon abonnement Xbox Live. - Vérifier les mises à jour du jeu et de la console. - Vérifier la connexion réseau, la connexion multijoueur et le type de NAT. Il se trouve que j’arrive parfois à me connecter en ligne, généralement en pleine nuit (heure française). Aussi je me posais la question d’un manque de joueur en ligne pour pouvoir lancer en ligne. Cependant, c’est très hasardeux, parfois ça ne fonctionne pas. Il m’est totalement impossible de rejoindre des joueurs qui postent des demandes sur le club officiel et d’ouvrir une session en ligne pour que l’on puisse me rejoindre. A savoir, lorsque je lance le jeu, que je me connecte à mon compte, un message stipule en bas à gauche de mon écran: « aucune connexion réseau detecté ». Suivi du fameux message: « le serveur de Diablo III n’est pas disponible actuellement. Réessayer ultérieurement. ». Pourriez vous, s’il vous plaît, m’aider à résoudre ce problème qui semble récurrent pour un petit nombre de joueur. Contacter blizzard, ainsi que Microsoft ne semble pas être une solution. Cordialement,Bullit4 6j.
6j. mail et compte battle hack impossible récupérer compte bonjour comme dit dans le titre je me suis fait hacké mon adresse email et mon compte battlenet, comment faire pour le récupérer dans cette situation ?khajuno2 6j.
6j. Ailes saison 16 Bonjour, je viens de finir le chapitre 4 de ma saisonnière et je n'ai pas obtenu les ailes? Est ce que c'est normal?Batsixx5 6j.
6j. Bug ne mort pas En ce moment c'est royal ca n'arrête pas les ennemis ne morts pas et reste figés et là en faille sup 2 séries d'élite qui reste figés et pas de boule de récompense !!!Angelrix1 6j.
5 déc. à supprimer... désolé Mince, j'avais créé un topic car n'ayant pas trouvé de réponse à ma question. J'ai fini par trouver des éléments dans un topic. Désolé. Vous pouvez supprimer ce sujet. Merci.Gwench1 5 déc.
3 déc. Problème de connection dû au fournisseur internet Bonsoir , est-ce qu'il serait possible de m'aider s'il vous plait ? Je vis acutellement en Guyane Française , je suis chez l'opérateur Guyacom et je suis supposé être en fibre optique. Sauf que le problème est que j'ai toujours de la latence élevée ( 500 - 700 ms ) Alors j'aimerai prouver que c'est bien mon opérateur qui ne délivre pas le bon débit et non un problème de distance avec vos serveurs. J'utilise un câble ethernet directement. Je n'utilise aucun anti-virus ,j'ai renouvelé mon adresse IP et j'ai vidé le cache DNS. MTR: Start: Thu Nov 29 22:49:23 2018 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.2 0.3 0.0 2.|-- 37.244.24.2 0.0% 10 0.5 0.5 0.5 0.6 0.0 3.|-- Blizzard 0.0% 10 1.4 1.4 1.2 1.6 0.0 4.|-- 137.221.66.44 0.0% 10 0.7 0.7 0.7 0.8 0.0 5.|-- 137.221.78.72 0.0% 10 8.0 7.1 0.9 55.4 17.1 6.|-- 137.221.78.34 0.0% 10 0.8 2.1 0.6 8.6 2.8 7.|-- te0-0-0-9.rcr21.b021535-1.ams03.atlas.cogentco.com 0.0% 10 1.0 1.0 0.9 1.3 0.0 8.|-- be2447.ccr42.ams03.atlas.cogentco.com 0.0% 10 1.6 1.6 1.5 1.6 0.0 9.|-- be12488.ccr42.lon13.atlas.cogentco.com 0.0% 10 77.4 77.4 77.2 77.6 0.0 10.|-- be2490.ccr42.jfk02.atlas.cogentco.com 0.0% 10 76.4 76.4 76.2 76.7 0.0 11.|-- be2807.ccr42.dca01.atlas.cogentco.com 0.0% 10 82.3 82.4 82.2 82.7 0.0 12.|-- be2113.ccr42.atl01.atlas.cogentco.com 0.0% 10 93.5 93.7 93.5 93.9 0.0 13.|-- be2785.rcr21.jax01.atlas.cogentco.com 0.0% 10 100.8 100.8 100.7 100.9 0.0 14.|-- be3484.nr51.b006412-1.jax01.atlas.cogentco.com 0.0% 10 100.8 100.8 100.7 100.9 0.0 15.|-- 38.104.51.34 0.0% 10 105.2 106.5 103.9 112.3 2.4 16.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0 17.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0 18.|-- sub-53ip186.rev.onenet.cw 0.0% 10 267.8 274.4 261.4 279.2 5.6 19.|-- 186.2.247.224 0.0% 10 272.0 274.2 266.5 278.0 3.4 20.|-- 186.2.247.241 10.0% 10 276.4 271.7 264.3 276.4 4.2 21.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0 29/11/2018 22:49:23 UTC -------------------- TRACEROUTE: traceroute to 186.2.247.128 (186.2.247.128), 15 hops max, 60 byte packets 1 Blizzard Blizzard 0.314 ms 0.286 ms 0.284 ms 2 37.244.24.130 (37.244.24.130) 0.923 ms 0.927 ms 0.927 ms 3 Blizzard Blizzard 1.187 ms 1.248 ms 1.300 ms 4 137.221.66.44 (137.221.66.44) 0.720 ms 0.801 ms 0.802 ms 5 137.221.78.72 (137.221.78.72) 25.134 ms 25.147 ms 25.145 ms 6 137.221.78.34 (137.221.78.34) 0.813 ms 0.733 ms 0.717 ms 7 te0-0-0-9.rcr21.b021535-1.ams03.atlas.cogentco.com (149.6.128.8) 1.007 ms 1.024 ms 1.077 ms 8 be2322.ccr41.ams03.atlas.cogentco.com (130.117.50.81) 1.240 ms 1.277 ms 1.430 ms 9 be12194.ccr41.lon13.atlas.cogentco.com (154.54.56.93) 76.185 ms 76.363 ms 76.091 ms 10 be2982.ccr31.bos01.atlas.cogentco.com (154.54.1.117) 75.910 ms 76.021 ms 76.037 ms 11 be3471.ccr41.jfk02.atlas.cogentco.com (154.54.40.154) 76.206 ms 76.252 ms 76.265 ms 12 be2806.ccr41.dca01.atlas.cogentco.com (154.54.40.106) 82.141 ms 82.145 ms 82.174 ms 13 be2112.ccr41.atl01.atlas.cogentco.com (154.54.7.158) 93.291 ms 93.681 ms 93.634 ms 14 be3482.ccr21.mia01.atlas.cogentco.com (154.54.24.146) 106.688 ms 106.822 ms 106.817 ms 15 be3400.ccr21.mia03.atlas.cogentco.com (154.54.47.18) 106.928 ms 106.865 ms 106.836 ms 29/11/2018 23:00:16 UTC -------------------- PING: PING 186.2.247.128 (186.2.247.128) 56(84) bytes of data. --- 186.2.247.128 ping statistics --- 4 packets transmitted, 0 received, 100% packet loss, time 2999ms 29/11/2018 23:00:33 UTC --------------------Theend9735 3 déc.
2 déc. Activation d'une clef Battle Chest Bonjour, Suite lecture de différents messages sur votre forum, je me permets d'exposer mon problème. Après avoir joué à D3 via l'édition découverte, je décide d'investir dans une clef de jeu. Je fais l'acquisition de l'édition "Battle Chest" via le site Instant Gaming. Déjà, ôtez-moi d'un doute, l'édition "Battle Chest" contient bien le jeu de base ainsi que son extension "Reaper of Souls" ? Comme indiqué, j'ai saisi le code sur mon compte Battle.net hier et ce soir, j'ai lancé le jeu pour la première fois. Arrivé à l'écran de sélection de personnages, je constate que le code pour le jeu de base a bien était pris en compte, cependant on me suggère d'acheter l'extension pour jouer un Nécro ... ???? .... J'ai vu sur certains messages qu'il fallait attendre jusqu'à 72h pour que Blizzard valide en quelque sorte la transaction. Ce qui me chiffonne dans mon cas, c'est que le code m'a validé l'édition de base, mais ne m'a pas validé l'extension (or, un seul code m'a été donné par Instant Gaming). Bref, je suis perdu, si quelqu'un pouvait m'éclairer, toute aide sera la bienvenue ! D'avance merciDjecko8 2 déc.
2 déc. Langue sur PS4 sa ne fonctionne pas Pour changer la langue de mon jeux sur PS4 j'ai suivi votre résolution de se problème mes rien J'ai tout essayéKELDOR1 2 déc.
2 déc. transfert save 360 vers ps4 Comment transférer une sauvegarde 360 vers une ps4 svp?Kamand1 2 déc.
2 déc. Transmutation Impossible Bonjour, J'ai un problème avec l'extraction de mon pouvoir d'arme légendaire "calamité" En effet, j'ai le message d'erreur "transmutation impossible" -Je suis dans le bon menu -Je joue un chasseur de démon -J'ai tous les items nécessaires indiqués -Je n'ai jamais extrait le pouvoir de cette arme et d'aucun autre item d'ailleurs (première fois que j'utilise le cube) A savoir si cela peut aider que déjà relancé le jeu, équipé l'arme, déséquipé l'arme, je l'ai mise dans mon coffre, je l'ai récupéré etc tout cela plusieurs fois... Je n'ai plus d'idée. J'ai peut être une piste... En effet j'ai probablement loot cette arme il y a plusieurs années, bien avant l'apparition du cube ou de l'extension ROS. Et j'ai remarqué que tous mes anciens plans de forge ou de joailleries (qui datent de plusieurs années également) sont inutilisables. Cela à peut être un lien... Meme si je trouverai ça bien dommage que mes objets soient devenus trop vieux pour être utilisés... J'espere que quelqu'un aura un début de solution...Trastx6 2 déc.
27 nov. Exécution d'une partie avec un ami Bonjour j'ai actuellement un problème pour rejoindre une partie multijoueur avec un ami sur nintendo switch. J'arrive à l'inviter ou il arrive à m'inviter mais impossible de le rejoindre soit une erreur a été rencontrée soit j'accéde enfin à la partie mais je me fais déco de la partie presque instantanément. J'ai tenté de changer les options de mettre juste sur invitation ou seulement les amis. J'ai aussi mis la région en europe. Est ce qu'il y a une manipulation particulière à effectuer ? Est ce un problème du jeu en lui même ou des serveurs ?Mitzrael8 27 nov.
25 nov. mise a jour battle net Bonjours à tous . depuis mis septembre j'ais un problème avec la mise a jour de battle net , qui n'arrive pas a ce finaliser . le téléchargement fût pénible ; 2 mega de connections c'est long ; mais le programme bloque a 99% puis il s'arrête , et reprend et s'arrête et reprend ……… et ainsi de suite ; entrainant du ping a des valeurs comprise entre 1000 et 2800 dut a la connection . donc je voudrais savoir si il y as moyen de forcer la finalisation ? ou bien faut il désinstaller et réinstaller le tout ? ( pas chaud pour la deuxième ) par avance merci . je tourne sous win 10 , box orange , et aucun message d'erreur ne s' affiche bien cordialement .Agecanonix2 25 nov.
24 nov. blocage D3 ACT1 TRISTRAM je ne peux plus jouer à D3 car il se bloc directement au début de la partie dé que je clique pour me déplacer le jeux reste figé alors je serai obliger de redémarré le PCSMARTISLAM3 24 nov.
23 nov. Jeux ne s execute pas lorsque résolution bureau en 4k bonjour , je viens tout juste d avoir ma nouvelle écran 4k pg27 uq d Asus. lorsque ma résolution de bureau est en 4k , Diablo 3 ne veut pas décoller . par contre si je place ma résolution de bureau a autre chose que 4k Diablo 3 décolle comme a l habitude et je peux par la suite aller ds les parametre video du jeu et jouer en 4k. Comment eviter ce processus pour pouvoir garder ma résolution originale de bureau en 4 k et pour que Diablo s'exécute normalement . Merci du supportPatsnipe0 23 nov.
22 nov. code 1016 bonjour depuis la mise en place du patch j ai des déconnexion avec "code 1016" je sais pas se que cela veut dire merci si vous pouvez m aiderHoctan32 22 nov.
22 nov. D3 en multijoueur local sur switch : ça marche ? Bonjour, J'ai acheté D3 sur Nintendo Switch pour jouer avec mes enfants, qui me regardaient jusqu'ici jouer sur PC (et pas assez de PC et de licences D3 pour jouer en réseau). Je souhaite utiliser le mode multijoueur local (une joy-con par joueur, sur la même TV). Je n'arrive pas à démarrer une partie à plusieurs. Nous créons la partie, et au moment où l'un d'entre nous souhaite rejoindre la partie, la liste des profils de joueurs de la Switch apparaît, tous les joueurs sont grisés et le jeu nous indique que nous ne pouvons pas utiliser n'importe quel profil de joueur pour rejoindre la partie, et qu'il faut consulter l'assistance Nintendo. J'ai positionné le contrôle parental en mode personnalisé, en mettant D3 dans la liste blanche des jeux. Tous les profils de joueurs sont associés à des comptes Nintendo valides. Rien à faire. Une idée pour avancer sur ce problème ? Y a-t-il réellement une assistance Nintendo qui serait pertinente pour répondre à ce problème (le site d'assistance en ligne Nintendo pour switch n'aborde même pas l'existence du jeu D3) ? Je vous remercie par avance pour vos conseils. Il me tarde d'aller latter du monstre avec mes enfants. Bonne journée.KoLiMator0 22 nov.
22 nov. Problème d'affichage de "data" in game Bonsoir, l'écran de saison pour la progression est vide et affiche "this text should be replaced by data" un truc comme ça.. ? je ne peux faire aucune quête de saison du coup ni voir ma progression. MerciUFO2 22 nov.
21 nov. Erreur chargement du héros Bonjour, Je n'arrive pas à me connecter, le chargement bloque à la Récupération de la liste des personnages avec un message d'erreur. Code 395002. Il y a t'il quelque chose à faire à part patienter ? Merci de votre réponse.Sebrilia10 21 nov.
20 nov. Gros lag malgré une bonne config et la fibre Bonjour, Je n'ai jamais eu de problème de lag avec Diablo , jusqu'à il y a quelques semaines, je n'ai rien changé à ma config et j'ai même upgrade de l'XDSL à la Fibre à 1Go. j'ai même mis tout au minimum dans les qualité graphique du jeux pour voir, mais le problème persiste. Et pourtant je me retrouve avec des lag entre 100 et 300 ms, ma conviction est donc que le problème vient du jeux en lui même qui est mal optimisé. Voici ma config : - Intel Core i5 4570 @ 3.20GHz - 8,00 Go Dual-Channel DDR3 @ 532MHz - ASUSTeK COMPUTER INC. H87M-PLUS (SOCKET 1150) - 2047MB NVIDIA GeForce GTX 660 (MSI) Test connection : - FAI : Free - Type de connection : FTTH - Réception : 576Mb/s - Envois : 200 Mb/s - Latence 13.60 ms Looking-glass ... Traceroute ... Pathping ...Atrus5 20 nov.
20 nov. Jeu injouable sur MacOSX Mojave (10.14) Depuis la mise à jour de mon MacBook Pro, les performances graphiques sont catastrophiques. Même le curseur se déplace au ralenti. Je précise que sous Sierra je n'avais aucun problème. Y a t'il un patch de prévu ?bambouille9 20 nov.
19 nov. periple ch4 je viens de terminer mon chapitre 4 du periple et mes pieces ne sonr pas arriver dans mon inventaireluping4 19 nov.
18 nov. Bug paume explosive? Bonjour, je joue actuellement moine avec le set uliana et mon problème est que les 7 frappes ne declanche pas la paume explosive sur les élites ou moob un peut robuste, est-ce un bug? Je ne dépasse pas la faille 80 suite a ça.. Merci d'avance.Flynnet1 18 nov.
18 nov. Blocage du jeu au niveau "sables désolés" Bonjour, Le jeu plante systématiquement à l'arrivée dans "les sables désolés" : image figée et impossible de faire quoi que ce soit. J'ai suivi tous les conseils de réparations, ai désinstallé et réinstallé le jeu mais rien n'y fait. Je suis sous Windows 7 avec une configuration nettement supérieure à celle requise. Merci pour votre aide éventuelle!gillesgibson1 18 nov.
16 nov. Problème de connexion Bonjour, cela fait 4 jours que je n'arrive pas a me connecter sur le jeux Diablo 3 dès lors que je me connecte le jeux reste bloquer a ma dernière sauvegarde même en démarrant l'ordinateur sa ne fonctionne toujours pas et j'ai désinstaller et réinstaller le jeux et battle.net sa ne fonctionne toujours pas et tout mon PC es à jours et j'ai même cliquer sur option et réparer cela ne fonctionne toujours pas donc je ne sait pu quoi faire ! Besoin d'aide svp !Francki5 16 nov.
15 nov. impossible de lancer D3 Bonjour , je post un petit message car je sèche avec le lancement de ce jeu. Samedi soir aucun souci , mais depuis dimanche matin le jeu se lance et affiche la tête de malthael avant de me renvoyer sur le battlenet . J'ai désinstallé le jeu puis réinstallé depuis mon disque de sauvegarde , réinitialisé windows 10 (remis les drivers a jours et toutes les updates possible) remis d3 en compatibilité win8 et pourtant rien n'y fait. Le plus rageant c'est que j'ai toujours accès à mes autres jeux blibli , surement une malédiction de la saison en cours. Si jamais une âme charitable avait un début de piste avant que je n'aille incendier un dépôt de cierge !!! En vous remerciant et have funvaskoo8 15 nov.
15 nov. Bloqué après une faille Orek n'est pas disposé à parler après avoir finis une faille à l'instant... Et Urshi est pas partis, ce pourrait-il que mon péhu polonais est pas up une gemme et quitter juste après avoir pris son loot, bloqué Urshi/Orek et moi-même ? Bon, c'est pas grand chose mais c'est un peu frustrant...vaut mieux jouer seul ou avec des amis dans ce cas...Saevam4 15 nov.
14 nov. serveur hs ? il y avait longtempsphilo14 14 nov.
13 nov. erreur 3025 Allez encore une erreur 3025 à l'instant ... Entre battle.net qui m'annonce un temps de connexion < 1 mn qui dure plus de 15 mn !! et l'identification impossible (erreur 3025) c'est vraiment du grand n'importe quoi. Le pire c'est que vous n'en avez strictement rien à faire. diablo 3 est mort depuis bien longtemps deja, principalement du fait de votre incompétence.LILLOISSYMPA24 13 nov.
11 nov. Pack audio Bonjour, J'ai voulu installé trois pack audio sur la Switch. 15Go Je souhaite n'en installer plus qu'un mais ils forment une sorte d'ensemble, donc soit j'ai les 3 soit je n'en ai pas. Je ne peux pas re-sélectionner un seul pack. Ils sont considérés comme "achetés" et a priori indissociables. Quelqu'un a une solution svp ?Hurrycane1 11 nov.
11 nov. Taux de drop & difficulté Bonjour, Je trouve la version Switch particulièrement difficile même en mode normal en Aventure. Le taux de drop dès les premiers lvl est particulièrement bas, sur deux parties débutées je n'ai reçu aucune arme jusqu'au lvl 6 ? Et à ce niveau basher les mobs avec l'arme de départ est ridicule... ça les chatouille. Je me suis retrouvé encerclé par des mobs aussi sans chance d'en réchapper. Cela ne m'était jamais arrivé sur PC ? Sensation donc très étrange d'un loot sporadique et d'une difficulté trop corsée...Hurrycane1 11 nov.
11 nov. pack audio nintendo swith bonjour probleme avc le pack audio sur nintendo swith plsss helpppLeeloox1 11 nov.
11 nov. Lier compte Nintendo / Blizzard Bonjour, J'ai acheté la version Switch de diablo 3 et j'aurais voulus savoir si il est possible de lier les 2 comptes pour récupérer les "bonus en jeu" de la version boite sur mon compte battle.net , sachant très bien que les personnages ne le sont pas (console/Pc) Mais ce sont surtout les ailes / mascottes qui m’intéresserai sur mon compte, j'ai une version boite (pour info) Merci d'avance, Cordialement.Gl0ut0n6 11 nov.
10 nov. problem de lancement du jeu je narrive plus as lancé mon jeu je recois une fenetre qui mafiche un code et me demandan de relancer ou de fermé a pres plusieur tentative le jeu ne veu toujour pas ce lancerHEX40 10 nov.
9 nov. Bug? S15 chap 2 bloqué - Switch Hello, je suis nouveau sur la version Switch J'ai commencé la Saison 15 et mon perso est parangon 70. Le chapitre 2 bloqué alors que tous les objectifs sont accomplis. J'ai fini les 4 actes donc je vois pas ce qui bloque. Sur la fiche chapitre 2 il y a les 4 cases du bas, 3 sont validés sauf la dernière. Je ne sais pas à quoi elle correspond. Une idée? Est-ce un bug? Merci JJulH19821 9 nov.
14 nov. Utilisation du Cube de Kanaii sur Switch Need help Bonsoir , Je dispose du cube de Kanaii sur D3 (Nintendo Switch) , j'ai extrait des pouvoirs mais je ne parviens pas à les équipé .... Comment faut-il faire ? MerciDoGProtyx2 14 nov.
8 nov. instalation sous ubuntu installation sous ubuntuacidetoxic53 8 nov.
7 nov. Recherche du jeu interminable Le jeu est déjà installe mais l'appli' blizzard le recherche quand même...Malinky1 7 nov.