BUG SAOULANT AU LANCEMENT DU JEU DEPUIS LE PATCH 2.5

Discussion générale
Bonjour,
Depuis le patch 2.5 et le debut de la saison 10 j'ai un bug au lancement du jeu.
Je m'explique:
A chaque lancement du jeu je me retrouve avec 2 panneaux.
Le 1er me dit que l'armurerie est arrivé et le 2 e me dit que la saison 10 a commencé, puis je dois choisir le mode de jeu que je veux ainsi que le niveau!!!
De plus mes personnages sont tous dans le désordre et j'ai beau les remettre dans un certain ordre, au démarrage suivant ils sont revenus comme avant, c'est à dire dans le désordre.
j'ai beau effacé certains de mes contacts, ils sont revenus au démarrage suivant.
Je dois faire chaque manipulation à chaque lancement du jeu.
Cela c'était produit au début de la saison et avait duré une semaine.
Tout était rentré dans l'ordre, mais depuis une semaine le bug est revenu!!!!
Quelqu'un rencontre t'il les mêmes problèmes et si oui, pourquoi blizzard ne corrige pas ce foutu problème.
Merci à tous pour vos futures réponses
28/05/2017 04:12Publié par demonkiller2
Quelqu'un rencontre t'il les mêmes problèmes et si oui, pourquoi blizzard ne corrige pas ce foutu problème.


Première fois que je lis ce genre de bug, c'est pourquoi Blizzard ne le corrige sans doute pas, déjà qu'il ne corrige les bugs connus depuis des mois alors un qu'il ne connait pas, ça va être compliqué.

Je te conseille de poster ici: https://eu.battle.net/forums/fr/d3/4437171/ , il y a que dans cette section où un bleu répond, ici c'est mort.
Avez vous effectué un pathping, cela est peut etre du à la configuration de votre pc ou bien une mise a jour pilote necessaire ?
(dsl fallait que je la sorte ^^)
28/05/2017 05:30Publié par inokx
Avez vous effectué un pathping, cela est peut etre du à la configuration de votre pc ou bien une mise a jour pilote necessaire ?


Tu m'as tué, haha!
J'ai un ami qui a eu la même chose et cela s'est résolu tout seul!!!
Comme moi la 1ere fois!
Vive blizzard
Bonjour.

Problème panneaux déjà rencontrer(2 ou 3 fois), mais corriger tous seul.

Pour les contacts, n' ayant que mon fils, je sait pas.

Pour l' ordre des persos aussi prob(mais bon pas grave).

Je me souvient que çela était afficher au début de la saison 10 et que tout et rentrer dans l' ordre après.
J'ai ce bug ou presque. Le loot du clan qui revient à chaque fois dans le chat ainsi que la co automatique à des chats de discussion où je ne mets jamais un pied (plutôt des mains) comme le général, les infos sur la nouvelle saison à chaque démarrage. Je n'ai jamais fait gaffe au tri des perso, faut dire que je suis d'un naturel bordélique...
J'ai le panneau de l'armurerie et de la saison à chaque fois que je me connecte. Par contre, aucun soucis de discussion / contacts ou ordre de personnages.
28/05/2017 05:23Publié par Zamasu
Première fois que je lis ce genre de bug


Pourtant signalé à maintes reprises depuis un moment, que ce soit ici ou sur les forums US

Perso, mon post date de début avril ... et le bug est toujours là :x

https://eu.battle.net/forums/fr/d3/topic/17615232710
J'ai exactement les même bug ... je dois désactiver les objet de clan si je veux pas être flooter comme un porc.

C'est super pénible de faire a à chaque fois.

Rejoignez la discussion

Retour au forum