code 1016

Assistance technique
bonjour
depuis la mise en place du patch j ai des déconnexion avec "code 1016" je sais pas se que cela veut dire
merci si vous pouvez m aider
Bonjour,

Même soucis.

Opérateur proximus.

Merci.
Bonjour Hoctan : le code 1016 est un code de déconnexion générique... ça ne dit pas pourquoi la déco a eu lieu. Il y a des étapes de dépannage que vous pouvez tenter ici: https://eu.battle.net/forums/fr/d3/topic/17616992951

Si ça ne résout pas le problème, vous pouvez ré-écrire ici en fournissant les détails de votre ordinateur (voir https://eu.battle.net/support/fr/article/12988 pour la marche à suivre*) et, au minimum, un traceroute et pathping... il est également utile de fournir un WinMTR.
- Pathping : https://eu.battle.net/support/fr/article/7871
- Traceroute : https://eu.battle.net/support/fr/article/7870
- WinMTR : https://eu.battle.net/support/fr/article/27780

* Les fichiers que vous obtiendrez sont normalement trop volumineux pour ce forum; il faut les sauvegarder sur un nuage (OneDrive ou autre) ou utiliser un site d'hébergement de fichier texte (tel pastebin.com) et fournir un lien ici pour qu'on puisse y accéder.

Alternativement, vous pouvez communiquer directement avec l'assistance Blizzard au https://eu.battle.net/support/fr/help/product/diablo3/273/277/channels

Bonne chance.
Inutile de se voiler la face.

Si tout le monde a cette erreur c'est qu'il y a un soucis chez blizzard, pas chez nous, qu'ils se débrouillent pour réparer leur bug.
31/10/2017 12:49Publié par Teldanasj
Inutile de se voiler la face.

Si vous n'êtes pas pour aider, je vous prierais d'aller faire le troll ailleurs.
bizarre je suis je suis proximus aussi
et je joue à overwatch et j ai aucun problem
Bonjour à tous,

Comme le dis très justement Boubou, nous aurons besoin d'information afin d'identifier l'origine de ce problème.

Les résultats des WinMTR, Pathping et Tracert devraient cependant pouvoir tenir dans vos réponses sur ce forum.

__________________________________________
Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !
Bonjour,

Je suis en train d'éffectuer la requête de Zarnalaki, merci.
    Voilà les résultats, pour pathping 1er serveur, europe, proximus, belgique ( bruxelles ):


D‚termination de l'itin‚raire vers 185.60.112.157 avec un maximum de 30 sauts.

0 Chris-PC.home [192.168.1.2]
1 mymodem [192.168.1.1]
2 1.80-177-91.adsl-dyn.isp.belgacom.be [91.177.80.1]
3 lag-61-100.iarmar2.isp.belgacom.be [91.183.241.204]
4 ae-13-1000.ibrstr5.isp.belgacom.be [91.183.246.112]
5 brx-b1-link.telia.net [62.115.40.97]
6 adm-bb4-link.telia.net [213.155.136.218]
7 adm-b2-link.telia.net [62.115.141.39]
8 62.115.46.198
9 37.244.10.35
10 37.244.10.103
11 185.60.112.157

Traitement des statistiques pendant 275 secondes...
Source vers ici Ce noud/lien
Saut RTT Perdu/Envoy‚ = % Perdu/Envoy‚ = % Adresse
0 Chris-PC.home [192.168.1.2]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% mymodem [192.168.1.1]
0/ 100 = 0% |
2 8ms 0/ 100 = 0% 0/ 100 = 0% 1.80-177-91.adsl-dyn.isp.belgacom.be [91.177.80.1]
0/ 100 = 0% |
3 8ms 0/ 100 = 0% 0/ 100 = 0% lag-61-100.iarmar2.isp.belgacom.be [91.183.241.204]
0/ 100 = 0% |
4 8ms 0/ 100 = 0% 0/ 100 = 0% ae-13-1000.ibrstr5.isp.belgacom.be [91.183.246.112]
0/ 100 = 0% |
5 8ms 0/ 100 = 0% 0/ 100 = 0% brx-b1-link.telia.net [62.115.40.97]
0/ 100 = 0% |
6 12ms 0/ 100 = 0% 0/ 100 = 0% adm-bb4-link.telia.net [213.155.136.218]
0/ 100 = 0% |
7 12ms 0/ 100 = 0% 0/ 100 = 0% adm-b2-link.telia.net [62.115.141.39]
0/ 100 = 0% |
8 16ms 0/ 100 = 0% 0/ 100 = 0% 62.115.46.198
0/ 100 = 0% |
9 12ms 0/ 100 = 0% 0/ 100 = 0% 37.244.10.35
0/ 100 = 0% |
10 --- 100/ 100 =100% 100/ 100 =100% 37.244.10.103
0/ 100 = 0% |
11 12ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.157

Itin‚raire d‚termin‚.

    2 EME


D‚termination de l'itin‚raire vers 185.60.112.158 avec un maximum de 30 sauts.

0 Chris-PC.home [192.168.1.2]
1 mymodem [192.168.1.1]
2 1.80-177-91.adsl-dyn.isp.belgacom.be [91.177.80.1]
3 lag-61-100.iarmar2.isp.belgacom.be [91.183.241.204]
4 ae-13-1000.ibrstr5.isp.belgacom.be [91.183.246.112]
5 brx-b1-link.telia.net [62.115.40.97]
6 adm-bb4-link.telia.net [62.115.140.74]
7 adm-b2-link.telia.net [62.115.133.247]
8 62.115.46.198
9 37.244.10.35
10 185.60.112.158

Traitement des statistiques pendant 250 secondes...
Source vers ici Ce noud/lien
Saut RTT Perdu/Envoy‚ = % Perdu/Envoy‚ = % Adresse
0 Chris-PC.home [192.168.1.2]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% mymodem [192.168.1.1]
0/ 100 = 0% |
2 7ms 0/ 100 = 0% 0/ 100 = 0% 1.80-177-91.adsl-dyn.isp.belgacom.be [91.177.80.1]
0/ 100 = 0% |
3 8ms 0/ 100 = 0% 0/ 100 = 0% lag-61-100.iarmar2.isp.belgacom.be [91.183.241.204]
0/ 100 = 0% |
4 8ms 0/ 100 = 0% 0/ 100 = 0% ae-13-1000.ibrstr5.isp.belgacom.be [91.183.246.112]
0/ 100 = 0% |
5 9ms 0/ 100 = 0% 0/ 100 = 0% brx-b1-link.telia.net [62.115.40.97]
0/ 100 = 0% |
6 11ms 0/ 100 = 0% 0/ 100 = 0% adm-bb4-link.telia.net [62.115.140.74]
0/ 100 = 0% |
7 11ms 0/ 100 = 0% 0/ 100 = 0% adm-b2-link.telia.net [62.115.133.247]
0/ 100 = 0% |
8 15ms 0/ 100 = 0% 0/ 100 = 0% 62.115.46.198
0/ 100 = 0% |
9 12ms 0/ 100 = 0% 0/ 100 = 0% 37.244.10.35
0/ 100 = 0% |
10 12ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.158

Itin‚raire d‚termin‚.

    Tracert 1


D‚termination de l'itin‚raire vers 185.60.112.157 avec un maximum de 30 sauts.

1 <1 ms <1 ms <1 ms mymodem [192.168.1.1]
2 108 ms 211 ms 211 ms 1.80-177-91.adsl-dyn.isp.belgacom.be [91.177.80.1]
3 7 ms 7 ms 7 ms lag-61-100.iarmar2.isp.belgacom.be [91.183.241.204]
4 7 ms 9 ms 7 ms ae-13-1000.ibrstr5.isp.belgacom.be [91.183.246.112]
5 7 ms 7 ms 7 ms brx-b1-link.telia.net [62.115.40.97]
6 11 ms 11 ms 11 ms adm-bb4-link.telia.net [213.155.136.218]
7 12 ms 11 ms 12 ms adm-b2-link.telia.net [62.115.141.39]
8 15 ms 15 ms 14 ms 62.115.46.198
9 12 ms 11 ms 14 ms 37.244.10.35
10 15 ms 15 ms 15 ms 37.244.10.103
11 11 ms 12 ms 11 ms 185.60.112.157

Itin‚raire d‚termin‚.

    Tracert 2


D‚termination de l'itin‚raire vers 185.60.112.158 avec un maximum de 30 sauts.

1 <1 ms <1 ms <1 ms mymodem [192.168.1.1]
2 102 ms 201 ms 210 ms 1.80-177-91.adsl-dyn.isp.belgacom.be [91.177.80.1]
3 7 ms 7 ms 7 ms lag-61-100.iarmar2.isp.belgacom.be [91.183.241.204]
4 7 ms 7 ms 7 ms ae-13-1000.ibrstr5.isp.belgacom.be [91.183.246.112]
5 7 ms 7 ms 7 ms brx-b1-link.telia.net [62.115.40.97]
6 11 ms 12 ms 11 ms adm-bb4-link.telia.net [62.115.140.74]
7 11 ms 11 ms 11 ms adm-b2-link.telia.net [62.115.133.247]
8 15 ms 15 ms 15 ms 62.115.46.198
9 12 ms 11 ms 12 ms 37.244.10.35
10 11 ms 11 ms 11 ms 185.60.112.158

Itin‚raire d‚termin‚.

    WinMTR


|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| mymodem - 0 | 2335 | 2335 | 0 | 0 | 6 | 0 |
| 1.80-177-91.adsl-dyn.isp.belgacom.be - 0 | 2334 | 2334 | 9 | 119 | 227 | 156 |
| lag-61-100.iarmar2.isp.belgacom.be - 0 | 2335 | 2335 | 7 | 8 | 23 | 8 |
| ae-13-1000.ibrstr5.isp.belgacom.be - 0 | 2335 | 2335 | 7 | 8 | 43 | 8 |
| brx-b1-link.telia.net - 1 | 2331 | 2330 | 7 | 8 | 43 | 8 |
| adm-bb4-link.telia.net - 0 | 2335 | 2335 | 10 | 12 | 32 | 12 |
| adm-b2-link.telia.net - 0 | 2334 | 2334 | 11 | 12 | 24 | 12 |
| 62.115.46.198 - 1 | 2331 | 2330 | 15 | 16 | 28 | 16 |
| 37.244.10.35 - 1 | 2319 | 2315 | 11 | 12 | 36 | 12 |
| 37.244.10.103 - 1 | 2323 | 2320 | 15 | 16 | 29 | 16 |
| 185.60.112.157 - 0 | 2335 | 2335 | 11 | 12 | 24 | 12 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Les résultats sont malheureusement peu concluants, cependant ce que ça prouve c'est que l'erreur 1016 arrive à certains moments de la journée et pas "tout" le temps.
AH erreur 1016 à l'instant
01/11/2017 11:36Publié par Teldanasj
1.80-177-91.adsl-dyn.isp.belgacom.be - 0 | 2334 | 2334 | 9 | 119 | 227 | 156 |
2ième ligne de votre WinMTR

La latence moyenne est très haute pour le 2ième saut... au niveau de votre modem, je pense. L'écart entre la moyenne et le pire cas enregistré est également un peu haut. On remarque également l'accroissement et la variation en latence sur les traceroute, mais pas sur le pathping.

Voici mon WinMTR pour comparer... je suis au Québec et me connecte au serveur Europe via le cable sous-marin: https://1drv.ms/t/s!As_-gd_RTIS1hDw1zgpEm5vZuFBe

Avez-vous tenté de re-démarrer votre modem ?

Avez-vous tenté de purger la cache DNS ?
https://eu.battle.net/support/fr/article/82450

Le cable entre le routeur et le modem est-il bien enfiché ? Avez-vous un cable éthernet en surplus que vous pourriez utiliser pour faire un essai.

Le pilote de votre carte réseau est-il à jour ?

Peut-être que Blizzard aura d'autre suggestion(s)....
Mon matériel est fonctionnel à 100% l'erreur 1016 est arrivée récemment pour mon cas donc je vais faire une purge DNS et un reboot modem, merci de l'astuce je vous tiens au jus.
Rebonjour,

Après avoir vider le cache DNS et réinitialiser mon modem, j'expérience encore des erreurs 1016.
Rebonjour : OK -- je ne sais pas quoi d'autre vous suggérer.... outre le dépannage identifié dans l'article https://eu.battle.net/support/fr/article/14239 ou de communiquer directement avec l'assistance Blizzard au https://eu.battle.net/support/fr/help/product/diablo3/273/277/channels .

L'erreur 1016 est une erreur qui est difficile à diagnostiquer... s'agit d'y aller de façon systématique j'imagine. Je n'ai pas cette erreur en dépit de la distance à parcourir.

Je sais que les causes varient énormément d'un joueur à un autre, et que ce qui fonctionne pour l'un ne fonctionne pas nécessairement pour un autre (voir par exemple la solution suggérée au : https://eu.battle.net/forums/fr/d3/topic/17616732776 ).

Bonne chance !
bonjour je suis dans le même cas j ai des deco a répétition avec code 1016 jai achetez le jeux ca fait 1jour et déjà bug srx une aide!!!
Bonjour Gpink :
08/11/2017 23:52Publié par Gpink
bonjour je suis dans le même cas j ai des deco a répétition avec code 1016 jai achetez le jeux ca fait 1jour et déjà bug srx une aide!!!
Référez-vous aux conversations précédentes.... notamment:
31/10/2017 14:44Publié par Zarnalaki
Bonjour à tous,

Comme le dis très justement Boubou, nous aurons besoin d'information afin d'identifier l'origine de ce problème.

Les résultats des WinMTR, Pathping et Tracert devraient cependant pouvoir tenir dans vos réponses sur ce forum.
31/10/2017 12:26Publié par Boubou
- Pathping : https://eu.battle.net/support/fr/article/7871
- Traceroute : https://eu.battle.net/support/fr/article/7870
- WinMTR : https://eu.battle.net/support/fr/article/27780


Sans ces données, on ne peut que vous référer qu'à du dépannage général.... par exemple ceci : https://eu.battle.net/forums/fr/d3/topic/17616992951
Je profite du post pour pousser un coup de gueule aussi, même problèmes de déconnexion à répétition. Et je m'adresse en particulier aux bleus et autres pseudo-modos : on a acheté un jeu pour y jouer, pas pour faire passer un scanner à tout notre équipement à domicile pour que vous puissiez essayer de comprendre pourquoi VOTRE jeu ne fonctionne pas ! (en sachant pertinemment que vous ne trouverez rien de toute façon...) car c'est bien là le problème : il faut savoir laisser son ego de côté et reconnaître que c'est votre dernière mise à jour a foutu le bordel et qui fait planter les joueurs de tous horizons à répétition, c'est aussi évident que ça. A bon entendeur...
Pareil pour moi, depuis t'as l'heure j'ai des déconnexions erreur 1016 :(
Soit c'est ma connexion qui déconne ou soit c'est le serveur qui me switch car il est surchargé ou alors je subit une attaque sur mon ip via le serveur bli² :)

Rejoignez la discussion

Retour au forum