Jeu ne répond plus

Assistance technique
Bonjour,

Après de longues années, j'ai voulu rejouer à diablo et ai acheté l'extension necro.

J'ai donc retélécharger le tout (nouvelle installation).

Je rencontre le problème suivant :

Lorsque je joue, le jeu bug au bout de quelques minutes. C'est-à-dire que je peux bouger le personnage et cliquer mais plus rien n'interagit et je n'ai plus d'effet visuel de sorts.

Je suis obligé de alt+f4 pour quiter.

Il m'est impossible de jouer plus de 5min.

Driver CGà jour, pouvez-vous svp m'aider?

Merci
J'ai plus ou moins le même souci mais uniquement en faille norm public en saison, mon rayon désintégration saccade… Pour tout autre mode tout est ok !!! alors conflit avec la nouvelle MAJ Windows 10 ??? Ou serveur ???
Bonjour LoLChapeau,

SVP, suivez les conseils de dépannage que vous trouverez ici :
https://eu.battle.net/support/fr/article/34772 incluant le dépannage avancé. Les mots en bleu sont des liens vers de l'information supplémentaire qui pourrait vous être utile.

Pourriez-vous également nous fournir vos fichiers système; suivez les consignes au https://eu.battle.net/support/fr/article/12988 pour créer les fichiers DxDiag et MsInfo, puis téléchargez les 2 fichiers sur un nuage (OneDrive ou autre) ou sur un site web hébergeant les fichiers texte tel que pastebin.com ou justpaste.it) et finalement, dans votre réponse, fournissez-nous les liens pour atteindre ces 2 fichiers.
Bonjour,

Après de longues années, j'ai voulu rejouer à diablo et ai acheté l'extension necro.

J'ai donc retélécharger le tout (nouvelle installation).

Je rencontre le problème suivant :

Lorsque je joue, le jeu bug au bout de quelques minutes. C'est-à-dire que je peux bouger le personnage et cliquer mais plus rien n'interagit et je n'ai plus d'effet visuel de sorts.

Normal Diablo est devenu une poubelle a bug du a des programmateurs qui ne sont pas à la hauteur de la tache ;)

Je suis obligé de alt+f4 pour quiter.

Il m'est impossible de jouer plus de 5min.

Driver CGà jour, pouvez-vous svp m'aider?

Merci
J'ai eu ça aussi à l'instant comme erreur :

(en essayant en 32bits)

641294A8-F297-4554-8118-6067FEAED6A0
Re-bonjour LoLChapeau,

Ce code (641294A8-F297-4554-8118-6067FEAED6A0) n'est utilisable que par les agents du service à la clientèle de Blizzard; c'est une référence à un plantage particulier dans leur base de donnée. Lorsque Zarnalaki, ou un autre agent du service à la clientèle, lira votre message demain, il pourra vérifier si la base de données contient des informations utiles sur le crash.
Pour le dxdiag

https://tmpfiles.org/download/13919/DxDiag.txt

Pour le MSinfo

https://tmpfiles.org/download/13920/MSinfo.txt
@LoLChapeau : Le MSinfo.txt est incomplet - il ne contient que les infos sur les pilotes du système; serait-il possible d'obtenir le fichier au complet ?
Bonjour à tous,

LoLChapeau, je n'ai pu ouvrir les liens vers les fichiers Dxdiag et Msinfo que vous avez publié. Les fichiers ne semblent plus disponibles.

En me basant sur les informations liées au code d'erreur, je constate que vous utilisez une version très récente des pilotes Nvidia.
Aviez-vous ce même problème avant d'installer cette mise à jour ?
Pourriez-vous faire un essai en désinstallant ces pilotes à l'aide d'un logiciel comme Display Drivers Uninstaller pour ensuite en réinstaller la version 416.94 qui date de novembre ?

Angelrix, le problème que vous rencontrez n'a aucun lien avec celui de LoLChapeau. Traiter deux sujets aussi différents dans un même fil de discussion ne pourra que générer de la confusion. Je vous encourage donc à poursuivre dans ce sujet que vous avez ouvert.

__________________________________________
Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !
Merci

Je viens de réinstaller le jeu et rien n'a changé.

je vais essayer avec le pilote précédent.

msinfo et dxdiag ci-joints

https://1drv.ms/t/s!Aown7AavlE0nexwyfDbGl5LqQWM
https://1drv.ms/t/s!Aown7AavlE0nfIV0LuwJtkUEJCs
Cela n'a rien changé :s
Un petit peu déçu d'acheter un jeu de 2012 pour en profiter pendant mes congés pour au final bugué et ne rien pouvoir en faire :s

Avez-vous une solution?
euuuuh j'avais fait une requête à l'assistance et celle-ci se retrouve "annulée"
04/01/2019 11:24Publié par LoLChapeau
euuuuh j'avais fait une requête à l'assistance et celle-ci se retrouve "annulée"


Si vous êtes encore dans le délai de rétractation, n'hésitez pas. Il y a certains silences radio qui laissent songeur.

Rejoignez la discussion

Retour au forum