vitesse internet suffisante ?

Assistance technique
Bonjour,

Voila je rencontre des soucis en chargeant les maps sur diablo 3, les maps se chargent très lentement, le jeu lui est a peu prés fluide, en mono joueur cela va bien et en multi la cata...
J ai bien sur baissé les réglages qui vont bien

Pour info j ai un "vieux " pc avec un Intel q6600 avec 4 coeurs a 2.1 depuis jai change carte mere et carte graphique nvidia 1050 2 go et disque dur ssd 250 go , jai w7 et en memoire vive les 3 go.

Je tiens a signaler que lorsque j'ai change mon ssd j ai bien vu la différence ( sur tout ce qui ne touche pas internet bien sur) et la carte graphique aussi bien sur aussi .
Ce que je ne maîtrise pas c est internet voila pour le moment j ai un câble "très très long" qui relie ma box a mon pc environ 8 metres.

lorsque je fais des test internet voila les résultats:
téléchargement 2.86 enregistrement 0.5 mbits ping 49 ms et gigue 2 ms
je tiens a signaler que pour moi c un peu de l hébreux je comprends bien sur mais est ce suffisant ou non ? pour jouer tranquillou a d3.

Sinon pensez vous que en wifi je pourrai avoir mieux a vol d oiseau si je peux dire mon pc est a un étage en dessous de ma box (sans mur a traverser ni sol bien sur) soit 4 m au plus (pièce+ étage ).Quitte a acheter carte wifi et ampli ??

Autrement changer de proc et + de mémoire vive ?? ou simplement memoire vive

merci pour vos réponses.
Bonjour Dominique,

8 mètres n'est pas long pour un câble RJ 45 et il devrait être plus performant que du Wifi.
Les informations relatives à votre connexion que vous nous avez partagées ne sont pas en hébreux mais ne semble pas avoir été publiées dans le bon ordre :D

Elles sont dans tous les cas insuffisante pour identifier un éventuel problème au niveau de la connexion.

Pour résoudre ce problème de connexion, je vous propose dans un premier temps de consulter cet article.

Si le problème persiste, veuillez s'il vous plait fournir les informations suivantes:

Fournisseur d'accès Internet -
Pays -
Modem (et la version du firmware si possible) -
Router (et la version du firmware si possible) -
Carte réseau (Version des pilotes et date des pilotes si possible) -
Type de connexion utilisée (Sans Fil / USB / Ethernet) -
Système d'exploitation -
Logiciel de sécurités installés (Pare-feu, Anti-Virus) -
Résultat de Looking Glass :
Trace route vers votre serveur :
Pathping vers le serveur :
WinMTR vers le serveur :

__________________________________________
Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !
Bonjour,

Un grand merci, je vais regarder tout cela dans les jours a venir et voir si cela est mieux.
Mais je pense que cela vient vraiment de ma connexion internet, en effet lorsque je suis seul connecté , cela marche bien mieux
reste donc a regarder tout les détails que vous m avez énoncé notamment du coté de ma carte internet assez âgée.

merci encore
bonjour,
voila les quelques infos que je peux vous donner :
fournisseur internet : sfr france
firmware routeur et modem : je ne sais pas ou trouver ces infos
pour la carte internet atheros ar8151 pci-e
pilote 2.015.16 le 14-4-2012
je tiens a signaler que le pilote est a jour.
une carte plus récente pourrait t elle être plus efficace ?
je suis sous w7 et j ai avast gratuit comme logiciel antivirus et pare feu Windows 7 .j ai 3. go de ram

pour le modem : nb6-fxc-r1

j'ai lancé les utilitaires voila les résultats a noter que trace route et pathing ne fonctionnent pas voir messages erreurs
merci d avance pou vos conseils
cordialement
margot d.



TRACEROUTE:
traceroute to 91.88.154.171 (91.88.154.171), 15 hops max, 60 byte packets
1 Blizzard Blizzard 4.769 ms 4.753 ms 4.750 ms
2 37.244.24.130 (37.244.24.130) 4.933 ms 4.983 ms 5.084 ms
3 Blizzard Blizzard 5.794 ms 5.874 ms 5.906 ms
4 137.221.66.44 (137.221.66.44) 5.394 ms 5.402 ms 5.400 ms
5 137.221.78.72 (137.221.78.72) 14.432 ms 14.444 ms 14.444 ms
6 137.221.65.92 (137.221.65.92) 14.279 ms 9.938 ms 9.940 ms
7 137.221.77.34 (137.221.77.34) 9.801 ms 10.261 ms 10.262 ms
8 sfr-th2.par.franceix.net (37.49.237.65) 10.654 ms 10.662 ms 10.660 ms
9 214.74.24.109.rev.sfr.net (109.24.74.214) 22.087 ms 21.344 ms 21.319 ms
10 v3793.nic1-co-2.gaoland.net (84.96.251.158) 17.924 ms * *
11 210.2.88.91.rev.sfr.net (91.88.2.210) 22.211 ms 24.126 ms 23.243 ms
12 205.2.88.91.rev.sfr.net (91.88.2.205) 21.979 ms 24.104 ms 23.681 ms
13 17.16.88.91.rev.sfr.net (91.88.16.17) 23.541 ms 23.798 ms 23.823 ms
14 171.154.88.91.rev.sfr.net (91.88.154.171) 47.251 ms 49.353 ms 47.563 ms

05/01/2019 13:07:14 UTC
--------------------

MTR:
Start: Sat Jan 5 13:07:14 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.3 0.4 0.0
2.|-- 37.244.24.130 0.0% 10 0.6 0.7 0.5 1.0 0.0
3.|-- Blizzard 0.0% 10 1.4 1.6 1.4 1.7 0.0
4.|-- 137.221.66.44 0.0% 10 0.9 0.9 0.7 1.0 0.0
5.|-- 137.221.78.72 0.0% 10 10.0 12.8 9.9 37.7 8.7
6.|-- 137.221.65.92 0.0% 10 9.9 20.6 9.8 111.5 32.0
7.|-- 137.221.77.34 0.0% 10 9.8 9.9 9.7 10.4 0.0
8.|-- sfr-th2.par.franceix.net 0.0% 10 10.2 10.2 10.1 10.5 0.0
9.|-- 214.74.24.109.rev.sfr.net 0.0% 10 18.4 21.3 17.9 24.8 2.2
10.|-- v3793.nic1-co-2.gaoland.net 0.0% 10 18.1 18.1 17.9 18.2 0.0
11.|-- 210.2.88.91.rev.sfr.net 0.0% 10 21.8 22.0 21.8 22.9 0.0
12.|-- 205.2.88.91.rev.sfr.net 0.0% 10 22.3 22.6 21.8 26.4 1.2
13.|-- 17.16.88.91.rev.sfr.net 0.0% 10 27.9 24.5 22.9 29.8 2.4
14.|-- 171.154.88.91.rev.sfr.net 0.0% 10 47.9 46.8 45.6 47.9 0.5

05/01/2019 13:07:14 UTC
--------------------
traceroute
Impossible de r‚soudre le nom du systŠme cible xx.
pahtping

Impossible de trouver le nom du systŠme cible xx.
désole javais oublié le dernier utilitaire voila les resultats :
merci encore

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| box - 0 | 391 | 391 | 0 | 0 | 2 | 1 |

| 1.154.88.91.rev.sfr.net - 1 | 380 | 377 | 28 | 46 | 296 | 82 |

| 189.2.88.91.rev.sfr.net - 1 | 384 | 382 | 26 | 31 | 220 | 31 |

| 233.224.65.86.rev.sfr.net - 0 | 391 | 391 | 28 | 33 | 313 | 34 |

| 18.116.3.109.rev.sfr.net - 0 | 391 | 391 | 30 | 34 | 313 | 38 |

| v3750.chl1-sec-2.gaoland.net - 2 | 364 | 357 | 30 | 45 | 172 | 82 |

| v3852.ncy1-co-1.gaoland.net - 2 | 372 | 367 | 30 | 47 | 303 | 82 |

| 18.232.5.109.rev.sfr.net - 2 | 364 | 357 | 31 | 50 | 150 | 88 |

| 129.10.136.77.rev.sfr.net - 2 | 364 | 357 | 37 | 51 | 198 | 96 |

| 129.10.136.77.rev.sfr.net - 2 | 376 | 372 | 37 | 54 | 170 | 85 |

| blizzard.par.franceix.net - 2 | 368 | 362 | 37 | 53 | 230 | 44 |

| ae1-br02-eqpa4.as57976.net - 2 | 364 | 357 | 46 | 66 | 319 | 58 |

| et-0-0-3-br02-eqam1.as57976.net - 2 | 364 | 357 | 49 | 68 | 260 | 56 |

| et-0-0-67-pe01-eqam1.as57976.net - 1 | 384 | 382 | 46 | 64 | 323 | 127 |

| 137.221.66.43 - 3 | 360 | 352 | 47 | 62 | 208 | 99 |

| 185.60.112.157 - 2 | 368 | 362 | 46 | 60 | 209 | 99 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
05/01/2019 14:38Publié par dominique
| 1.154.88.91.rev.sfr.net - 1 | 380 | 377 | 28 | 46 | 296 | 82 |
Dès le premier saut au delà de votre box, on constate des irrégularité très importantes. La latence oscille entre 28 et 296 ms. Il serait utile de remonter ces éléments à votre opérateur.

__________________________________________
Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !
sinon , ta ram est faible :3go mais en windows 7 ca passe / ne passes pas à windows 10 !
un cable réseau (rj45) classique , tu peux faire 100 mètres avec ;) .
Mais si tu n'es pas le seul connecté tu peux avoir des lenteurs .

Tu as 2 réalités , c'est ton ordinateur qui est lent( un exemple de pc lent : installer 2 anti-virus ! 1 seul suffi ) , c'est ta connexion internet qui est mauvaise.
.... faire les mises à jours windows c'est pas pour rien et une fois terminées ca va mieux ;) .

regarde si tu n'as pas de programmes inutiles qui sont installés sur ton ordi .
Je relis le début de ton message , je pense que tu manques de ram ( mémoire ) , tu as des applications en tache de fonds qui sont actives certainement .

Une solution pour améliorer c'est de modifier les paramètres du jeu et d'enlever tous les effets pour les passer au minimum : pas d'ombre , pas de filtre xmachin
pour info je viens de passer sur un carte graphique nvidia 1050( avant une radeon 5770 ) et le logiciel intégré pour les réglage est NUL , je ne joue QUE en fenétré il me passe en plein écran sur tous mes jeux ! La carte est bonne le logiciel de gestion est nul .

Je peu essayer de d'aider sur tes réglages : logiciels inutiles . mais j'ai déjà dis de baisser au minimum les préférences graphiques en jeu ;)
Que désignes-tu par "logiciel de gestion", Nouille ? Le GeForce Experience ?
Bonjour,

En ce qui concerne la ram on me dit que windows 7 ne sait pas gérer au dela de 3 go donc pourquoi en rajouter ?? Pour les applications je fais gaffe,
a par avast qui tourne je vire le reste, bien sur les services windows etc tournent derriere mais pas d autres logiciels ni geforce expereience .

j ai baissé les réglages du jeu , en mono joueur c bon mais en multi joueurs c'est plus dur .. selon le nombre d appareils connectés , c est donc je pense un problème de reseau. ??
Une carte réseau plus récente serait t elle plus efficace ??
voila en gros je pense que je dois faire avec

p.s. je change d opérateur en fin janvier a voir donc....

merci encore pour ces infos
Bonsoir Dominique,

Windows 7, dans sa version 64bits sait parfaitement bien gérer au delà de 3Go de mémoire vive.

Peut-être avez-vous une version 32bits de Windows ? Dans ce cas, effectivement, il y a une limite de quantité de mémoire totale adressable (3,5Go) et aussi une limite de consommation de mémoire par processus (diablo.exe, par exemple).

=> pressez simultanément les touches [windows] et [pause]
Dans la fenêtre qui s'ouvre, partie de droite : "Type de système :"

Si vous n'avez pas de touche "pause" :
=> menu démarrer / panneau de configuration / système
Dans la fenêtre qui s'ouvre, partie de droite : "Type de système :"

Je doute que changer la carte réseau change quelque chose à votre problème et la solution du wifi ne vous donnera pas une latence stable.
Bonjour,

Oui en effet jai oublié de mentionner que javais wonws 7 32 bits .

merci encore

Rejoignez la discussion

Retour au forum