GROS PROBLEME DE SONS

Assistance technique
Bonjour les nephalems,
J'ai un gros soucis de son.
Une fois j'ai cliqué dans les paramètres de jeu, pour descendre la barre de son, et depuis, elle ne remonte pas !!!
Lorsque je tente la monter à 100%, elle s'y met, je clique ''accepter'' mais il ne se passe rien!!!
Pire, la barre reste là où je l'ai mise il y a bon moment, ET j'avais décoché la case ''musique''
Et bien je n'ai plus de musique !!!
Même en recochant la case, il ne de passe rien !!!
Sûrement en lien, à chaque fois que je lance le jeu, j'ai la bande annonce qui se lance, à chaque fois...
Et dans options, obliger de vérifier les réglages graphiques...
J'ai déjà tout désinstaller, battlenet aussi, puis tout réinstaller.
Aucune différence.
Recherche dans les paramètres windows, ras.
Diablo fonctionne, starcraft est un calvaire.
Merci pour votre aide, j'ai passer des heures dessus, rien, et je suis en manque de starcraft...
Ah oui, je n'ai plus les ''sons'', case reste décrochée, c'est une horreur....
Bonjour Omega,

Pourriez-vous faire un essai en démarrant le jeu simplement après avoir supprimé le fichier D3Prefs.txt situé dans le répertoire Mes docuements \ Diablo III ?

__________________________________________
Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !
Je n'ai toujours aucune solution qui fonctionne
Aucun de mes réglages n'est sauvegardés
SUR AUCUN DE MES JEUX BLIZZARD
A chaque lancement, obligé de TOUT re-paramétrer !!!
Avez-vous vérifié si l'application Blizzard / Battle.net et les jeux Blizzard disposaient bien des droits d'administration ?

__________________________________________
Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !

Rejoignez la discussion

Retour au forum