Impossible de jouer en 4G sur android

Assistance Technique
Bonjour !
Je rencontre un problème depuis le premier lancement du jeu sur mobile. Lorsque le jeu se lance , je peux naviguer sans problème dans les menus , mais à partir du moment où je souhaite lancer une partie , voilà ce qui apparaît : http://www.noelshack.com/2018-40-2-1538476559-screenshot-20181002-123504.jpg

Je peux jouer sans problème lorsque j'utilise la wifi chez moi mais en dehors de chez moi impossible de jouer , est ce que quelqu'un a déjà rencontré ce problème ? Merci d'avance

Android 9
OnePlus 6
OP6_O2_BETA_04
Bonjour Blowtek,

Avez-vous consulter cet article pour tenter de résoudre ce problème ?

__________________________________________
Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !
Bonjour,

Je rencontre le même problème depuis mon changement de téléphone (Xiami Mi mix 2s). J'ai tout testé ( réinstallation, vider le cache, couper les autres applications), je n'arrive pas à lancer une partie en 4g alors que tout fonctionne en wifi. Ce qui me pose problème car j'ai un usage excluviment nomade du jeu. Auriez vous une solution concrète ?
Bonjour exactement le même problème j'ai tous essayé ( réinstallation/formatage/vide du cache etc) rien ni fait... En wifi aucun problème mais en réseau mobile impossible de jouer.

J'ai un xiaomi pocophone f1
Les symptômes que vous décrivez ressemblent beaucoup aux problèmes décrits dans ce sujet.

Pourriez-vous tester les solutions qui y sont proposées ?

__________________________________________
Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !
La solution proposée est de mettre à jour android. Je n'ai aucun moyen de le faire avec mon téléphone. De plus, quand Hearthstone cherche les mises à jour sur le réseau 4g ( 1 lancement sur deux, alors qu'aucun patch n'est sorti) là il est écrit " impossible de trouver une mise à jour". En wifi aucun problème, le jeu se lance. J'envisage d'arrêter Hearthstone si ce problème n'est pas résolu.
Bonjour,
Ayant fait l'acquisition d'un pocophone f1, j'ai eu le même soucis. En wifi pas de soucis par contre en 4g ça ne voulait pas, pourtant la 4g marchait bien puisque je pouvais surfer sur le net.
J'ai résolu le problème de la façon suivante, en modifiant le type d'APN, le proxy et port MMS qui part défaut n'était pas correct !!
J'ai demandé à mon fournisseur sur un forum les caractéristiques d'APN qu'il fallait utiliser pour avoir un réseau mobile correct (je suis chez Bouygues).
J'ai changé les paramètres puis miracle ça a marché pour moi !!
Merci boutlix. Pour ma part le problème a été résolu avec le passage à la version 10.0.6.0 de MIUI
Pareil je suis en 10.0.3 sur MIUI (mi8) et même soucis. Je pense que la 10.0.6 de MIUI résoud le soucis. Plus qu'à patienter pour ceux qui ont pas encore la mise a jour.
Même souci ici, quelqu'un a trouvé une solution ?
Hello à tous, même soucis depuis la maj de Miui10 (10.2.2.0) sur pocophone F1. J'ai essayé de mettre a jour l'APN en fonction de mon fournisseur d'accès (Bouygues) rien ne change. J'ai vidé le cache/données désinstaller/réinstaller. En 4G ça ne se lance toujours pas, en wifi pas de soucis. J'ai tenté de mettre à jour Hearthstone en wifi puis de lancé en 4G, ça ne fonctionne pas. Par contre j'ai lancé le jeu en wifi et j'ai basculé sur la 4G après le splashscreen, pas de soucis... Mais ça n'a pas d'intérêt car le but est de lancer Hearthstone de n'importe où via la 4G. Je vais tenter la remise d'usine du smartphone pour être sur l'ancienne version Miui10 majeur, et je pense que je recommande ça pour tous avant d'avoir une version "stable" de Miui10 en 10.2.x mineur . Je vous tiens au jus.
Hop !!! En tentant une dernière solution avant la remise d'usine du smartphone, j'ai trouvé la solution : modifier l'APN de votre smartphone. Aller dans les paramètres / carte sim et réseaux mobiles / sélectionner votre sim / nom des points d'accès. Sélectionner votre fai Puis dans protocole APN mettez le en "ipv4/IPv6". Redémarrez votre smartphone. Relancé Hearthstone et pouf ! Magie.
Hello!

Juste pour dire que la solution de Volpe fonctionne. Merci!

PS; j'ai quand même dû chercher quelques heures avant de tomber dessus :(

Boitedeconserve
24/01/2019 19:05Publié par Vulpe
Hop !!! En tentant une dernière solution avant la remise d'usine du smartphone, j'ai trouvé la solution : modifier l'APN de votre smartphone. Aller dans les paramètres / carte sim et réseaux mobiles / sélectionner votre sim / nom des points d'accès. Sélectionner votre fai Puis dans protocole APN mettez le en "ipv4/IPv6". Redémarrez votre smartphone. Relancé Hearthstone et pouf ! Magie.

Alleluhyah !!!

Merci énormément

Rejoignez la discussion

Retour au forum