Je perd mes réglages à chaque démarrage.

Assistance technique
Bonjour,

Je besoin d'aide car depuis quelques jours à chaque démarrage du client hots, les réglages du jeu sont réinitialisés. J'ai la cinématique d'intro qui se lance et je perd l'ensemble de mes paramétrages (raccourcis clavier).

Il est impossible de refaire des réglages, ils ne sont pas pris en compte quand je sauvegarde.

J'ai essayé d'utiliser "vérifier et réparer" sans succès.

Pouvez-vous m'aider ?

Merci d'avance !
Bonjour,

Etes-vous certain de disposer des droits d'administration sur votre machine et/ou de lancer le jeu ainsi que l'application Blizzard Battle.net en tant qu'administrateur ?

Cordialement.
--------------------------------------------------------------------------------
Qu'avez-vous pensé de cette intervention ? Nous voulons savoir !
Même problème, j'ai beau changer mes raccourcies car toute a été réinitialisés, rien ne s'enregistre.. Option graphique pareil.. Vidéo a chaque démarrage du jeux.
Cela fais 2 ans que je joue a hots, ce problème viens d'apparaitre depuis la dernière MAJ

Merci d'avance pour vos reponses
Oui, je lance bien le jeu en tant qu'administrateur. Je ne peux pas effectuer de réglage car il ne sont pas gardé en mémoire après la validation.
07/06/2018 19:08Publié par Saluzafa
Bonjour,

Etes-vous certain de disposer [url="https://battle.net/support/article/24075?utm_source=internal-support_forums&utm_medium=posting&utm_campaign=BlizzardCSEU&utm_content=solution"]des droits d'administration[/url] sur votre machine et/ou de lancer le jeu ainsi que l'application Blizzard Battle.net en tant qu'administrateur ?

Cordialement.
--------------------------------------------------------------------------------
Qu'avez-vous pensé de cette intervention ? [url="https://www.surveymonkey.com/s/SaluzafaFR"]Nous voulons savoir ![/url]

ça ne fonctionne pas :(
pareil je dois couper antivirus pour que le jeu puisse accéder au donnes dans dossier ety cest ok
14/06/2018 23:41Publié par cubehein
pareil je dois couper antivirus pour que le jeu puisse accéder au donnes dans dossier ety cest ok

Bonjour,

Quel antivirus utilisez-vous ?
Bonjour j'ai le même problème, pourtant j'ai les droit d'administrateur
lorsque je change les raccourci y'a message comme quoi c'est sauvegarder mais de fait : non
Quelqu'un à une solution ?
même problème pour moi déjà formater mon pc tout réinstalle et ça fonctionne toujours pas ++
Question bête mais vous éteignez bien le jeu normalement avec l'option adéquate, ou bien vous faites alt f4 (ou clique sur la croix si mode fenêtré qui peut poser des problèmes).
(sur wow alt f4 empêche la sauvegarde des macro que vous venez de fabriquer et des options que vous avez modifiées).
Même problème ici, en utilisant alt F4 ou " Quitter " ne change rien.

Tout mes profils sont absent, et je ne peux pas un créer un ( après avoir appuyer sur " créer " il n'apparait pas ) pareil pour les modifs lorsque j'en fait une et appuye sur " accepter " c'est comme si aucun changement n'avait été fait.
10/08/2018 17:54Publié par Ariesh
Même problème ici, en utilisant alt F4 ou " Quitter " ne change rien.

Tout mes profils sont absent, et je ne peux pas un créer un ( après avoir appuyer sur " créer " il n'apparait pas ) pareil pour les modifs lorsque j'en fait une et appuye sur " accepter " c'est comme si aucun changement n'avait été fait.


Bonjour,
J'ai toujours le problème plusieurs mois après avoir posté le sujet, certaines personnes identique que cela pourrait venir de Windows defender, perso pour ma part ça na pas marché.
Je partage avec vous.
Bonjour,
J'ai le même problème depuis des mois, je cherche encore d'où peut venir le problème.
J'ai exclue le dossier contenant battle.net et le jeu de la surveillance Windows defender, j'ai vérifié les droits de lancements, j'ai désinstallé et réinstallé le jeu, et d'autres tests et j'ai remarqué que je n'avais aucuns replays et qu'en demandant de m'afficher le dossier dans lequel se trouvent les replays, le jeu ne savait pas où ils se trouvaient.
J'en viens à la conclusion que le jeu ne localise pas les chemins vers les fichiers de paramètres graphiques, de raccourcis, de replays, etc...
Cependant Battle.net est capable de localiser le dossier d'installation du jeu...
Le problème est donc toujours non-résolu et je n'ai plus d'idée de solutions.
Si quelqu'un trouve ou à trouvé une solution, je suis preneur.

Rejoignez la discussion

Retour au forum