Erreur lors du lancement de starcraft

Assistance technique Starcraft Remastered
Bonjour,
Après une installation réussie de starcraft,
J'ai un message d'erreur :
Starcraft doit être réparé car des données de jeu sont corrompues.
Est ce qu'une personne a déjà eu cette erreur et a trouver la solution?
Merci d'avance pour vos solutions
Bonjour,

Pour résoudre ce type de problème, je vous invite à procéder à la réparation des fichiers de votre client de jeu.

Cordialement.
--------------------------------------------------------------------------------
Qu'avez-vous pensé de cette intervention ? Nous voulons savoir !
Bonjour,

J'ai déjà effectué cette réparation des fichiers et le problème n'est pas résolu pour autant.

Cdt
Bonjour,

Quand je lance le jeu, rien ne se passe ; aucun message d’erreur.
J'ai réinstallé le jeu, tenté une réparation de fichiers mais aucun résultat.

Cordialement.
06/12/2017 20:41Publié par Abbadon
Bonjour,

Quand je lance le jeu, rien ne se passe ; aucun message d’erreur.
J'ai réinstallé le jeu, tenté une réparation de fichiers mais aucun résultat.

Cordialement.


Bonjour, j'ai le même problème, battlenet me signale que le jeu est en cours d'exécution mais rien ne se passe. Il n'apparait même pas dans les processus.

Cordialement.
bonjour,
pareil je veux jouer mais le jeu ne se lance pas et aucun message d'erreur comme si tout étais normal , je ne comprend pas. J'ai également réinstallé le jeu et le problème persiste. Si quelqu'un a une solution je suis preneur!!

Cordialement.
Bonjour, j'ai le même problème que mentionné plus haut. Le jeu ne se lance pas et aucun message d'erreur.
Je tiens à préciser que j'ai déjà tenté de réparer les fichiers et de réinstaller le jeu mais en vain. Merci de m'aider ou de corriger ce bug.
Cordialement.
Bonjour,
même problème, je le lance, mais rien ne se lance...
Problème réglé par une micro maj pour moi.
bonjour,meme probleme le jeu ne se lance pas..je n ai pas de solutions..
Après une nouvelle mise à jour, un nouveau message d'erreur apparait:

Il manque MSVCP120.dll sur votre ordinateur.
Même après une réinstallation du jeu le message apparait encore.
Quelqun a t'il une solution à ce problème?
Meme soucis, pas de lancement de jeu ni de message d'erreur
uniquement pour starcraft.
Moi ça bug au lancement aucun message tandis que les autres jeux battle.net fonction

merci d'avance à la personne qui donnera la solution
Bonjour,

Pour tenter d'améliorer la situation, je vous invite à suivre les instructions proposées dans cet article.

Cordialement.
--------------------------------------------------------------------------------
Qu'avez-vous pensé de cette intervention ? Nous voulons savoir !
Bonjour,

Après avoir effectué toutes les manipulations proposées dans l'article,
le jeu ne se lance toujours pas et affiche ce message :
Impossible de démarrer le programme car il manque MSVCP120.DLL sur votre ordinateur.

Merci d'avance pour vos solutions, cdt
Bonjour,

pour moi, le jeu fonctionnait bien au début, mais maintenant, lorsqu'il se lance il apparaît une fenêtre dans laquelle il est noté "Le jeu a fait une erreur inattendue", ainsi qu'une demande de description de ce que je faisais lors du démarrage du jeu.

J'ai essayé de réinstaller, et de vérifier les fichiers du jeu avec l'outil automatique, mais rien n'y a fait.

Auriez-vous une solution pour résoudre mon problème?

D'avance merci.
Bonjour.

J'ai pu résoudre le problème avec un peu de temps et de recherche google.

Je suis en Win10 dernière update et j'ai eu le même souci, au lancement du jeu : crash.

Voici ce que j'ai fait dans l'ordre :

1 - Réparer
2 - Réinstaller
3 - Tenté la solution sus-citée par notre ami Saluzafa.
Pour tenter d'améliorer la situation, je vous invite à suivre les instructions proposées dans cet article.
- https://battle.net/support/article/34719?utm_source=internal-support_forums&utm_medium=posting&utm_campaign=BlizzardCSEU&utm_content=solution
4 - Redémarré le Blizzard Launcher après la manip en 3. J'ai également tenté de passer le jeu en anglais pour voir si c'était pas un problème lié au "locale".
---- Pour moi tout ça n'avait pas fonctionné, mais pour les étapes suivantes, assurez-vous de bien avoir tenté ceci.
5 - Si le souci est un problème de DLL manquante MSVCP120.dll, vous trouverez votre bonheur en réinstallant ce package vcredist de microsoft, disponible ici : https://www.microsoft.com/en-us/download/details.aspx?id=40784
6 - Sinon allez voir le fichier Crash.txt, situé dans : C:\Users\<VotreNom>\AppData\Local\Temp\BlizzardError\<DateDuCrash>

Dedans j'y ai vu ceci :

<Exception.Summary:>
ACCESS_VIOLATION
<:Exception.Summary>


En dessous, une autre balise avec plus d'explications :
<Exception.Assertion:>

DBG-ADDR<00000000>("")
DBG-ADDR<68F31CA4>("atioglxx.dll")
...
DBG-ADDR<578A80FD>("OPENGL32.DLL")
...
DBG-ADDR<76E49549>("gdi32full.dll")
DBG-ADDR<006636C8>("StarCraft.exe")
...
<:Exception.Assertion>


Ceci étant clairement un problème pour charger le pilote graphique, j'ai regardé côté carte s'il ne me manquait pas une mise à jour. Bingo, j'avais une version de retard. J'utilise une carte Radeon RX 460 et la version était 18.4.1. La mise à jour vers 18.5.1 a résolu le problème.

Si cela n'a pas résolu le problème pour vous, postez à la suite le contenu de votre Crash.txt de la balise Exception Assertion.

Bonne journée amis joueurs !
Bonjour,

Merci pour la réponse je vais essayer toutes ces manipulations

Cdt

Rejoignez la discussion

Retour au forum