Assistance technique

23 janv. Prochain changement d'API et du matériel supporté Bonjour à tous, Nous avons vu passer plusieurs sujets avec des joueurs mécontents ou un peu perdus concernant le nouvel avertissement dans l'application Blizzard. Cet avertissement indique que bientôt votre système ne sera plus supporté. Bien que ce soit vrai dans certains cas, nous souhaitons vous apporter quelques conseils pour vérifier si vous pourrez toujours continuer à jouer. Voici une liste des éléments à vérifier sur votre ordinateur. Système d'exploitation : Windows - Les joueurs devront disposer de l'une des versions de Windows suivante en 64 bit et capable de supporter DirectX 11. Windows 7 Sp1 Windows 8.1 Windows 10 Pour vérifier si vous disposer d'un OS 64 bit : 1. Pressez la touche Windows 2. Faites un clic droit sur “Ordinateur” 3. Sélectionnez Propriétés 4. Sous Système, vous pouvez afficher le type de système. Vous trouverez ici une liste des cartes graphique compatibles DirectX 11. Cette liste n'est pas à jour, mais si vous disposez d'une carte plus récente que celles dans la liste, alors elle est très probablement compatible. Vous pouvez également vérifier sur le site du fabricant pour en être certain. Mac - Les utilisateur de Mac devront avoir un ordinateur supportant l'API Metal. Voici une liste des Macs qui peuvent supporter Metal. Il faudra également disposer de macOS dans l'une des versions suivantes : macOS 10.12.X macOS 10.13.x *macOS 10.14.x *(cette version ne sera peut être pas encore disponible lors du changement)* Informations complémentaires Nous avons vu des cas dans lesquels configurer le jeu pour utiliser l'API DirectX 9 ou pour démarrer World of Warcraft en mode 32 bit pouvait entraîner l'apparition de cette erreur. Pour vérifier si World of Warcraft démarre en 32 bit dans l'application Blizzard : 1) Ouvrez l'application Blizzard 2) Sélectionnez World of Warcraft 3) Cliquez sur Options 4) Sélectionnez Paramètres du jeu à gauche 5) Décochez Démarrez le client en mode 32 bit (au lieu de 64 bit) 6) Cliquez sur Terminer Pour désactivez l'utilisation de DirectX 9 1) Cliquez sur le point d'exclamation rouge en jeu 2) Allez dans Système > Avancé 3) Cliquez sur le menu déroulant API Graphique 5) Sélectionnez DirectX 11 6) Redémarrez le jeu Ces deux dernières actions ne sont à réaliser que si votre ordinateur supporte DirectX 11 et/ou le mode 64 bit.Zarnalaki0 23 janv.
13 janv. CROWDS - Saison 7 - Dernier baroud d'honneur Il y a environ un an et demi, nous avons débuté une initiative pour évaluer combien les joueurs pouvaient s'entraider pour résoudre divers problèmes techniques et/ou de gameplay pour lesquels une prise de contact avec les équipes d'assistance Blizzard ne s'avérait pas absolument indispensable. Un certain nombre de volontaires passionnés des jeux Blizzard et désireux d'aider les autres joueurs se sont inscrits au fil des mois pour apporter leur aide. Le programme CROWDS permet aux experts des jeux Blizzard de proposer de l'aide aux autres joueurs sur Twitter via une application Android. Cette application permet de rendre nos flux d'assistance Twitter aussi accessibles que nos forums et permet aux volontaires d'intervenir dans les conversations pour proposer leur aide. Pour obtenir tous les détails sur CROWDS et ses modalités d'utilisation, vous pouvez consulter cet article. Dans la poursuite de nos efforts pour améliorer la portée et l'efficacité de notre assistance, nous estimons qu'il est désormais temps de stopper cette belle initiative. Avant de tirer le rideau final sur le programme CROWDS, nous souhaitons néanmoins organiser une ultime saison afin de permettre aux experts qualifiés ou aux nouveaux arrivants de proposer une dernière fois leur aide, avec toujours quelques récompenses à la clé. Que vous soyez un vétéran des saisons précédentes ou que vous veniez simplement de nous rejoindre, nous serons ravis de vous accueillir et de lire vos interventions. Des récompenses seront proposées aux meilleurs contributeurs. Si vous arrivez à surpasser les autres participants, vous pourrez choisir l'une des récompenses suivantes : Paquets de cartes Hearthstone (x7) Coffres Heroes of the Storm (x12) Coffres Overwatch (x11) StarCraft II: Commandants Coop (2 au choix, pour vous ou à partager avec un ami) StarCraft II: Annonceurs (2 au choix, pour vous ou à partager avec un ami) Remarque : nous vous rappelons que protéger vos Tweets peut empêcher les autres utilisateurs de voir vos réponses, ce qui vous disqualifierait d'emblée. Assurez-vous de rendre vos tweets visibles pour être éligible aux récompenses !Saluzafa0 13 janv.
4 oct. Plantage de WoW avec les puces AMD Ryzen Bonjour à tous, Nous avons identifié un conflit entre les nouvelles puces AMD RYZEN et WoW entraînant le plantage du jeu. Voici les suggestions d'AMD qui est informé de la situation : "Le BIOS et les pilotes du chipset sont le lien entre votre matériel et votre système d'exploitation. Pour bénéficier des dernières améliorations de stabilité et de performance, installez les dernières versions des pilotes et des logiciels pour votre système. Pour éviter que World of Warcraft ne plante sur votre système Ryzen, veuillez mettre à jour votre BIOS vers sa dernière version en téléchargeant les fichiers et en appliquant les procédures disponibles sur le site du fabricant de votre carte-mère. Installez également les derniers pilotes pour votre chipset." Si vous n'êtes pas familier avec les mises à jour de BIOS ou n'avez jamais réalisé ce genre de mise à jour, nous vous recommandons de contacter le fabricant de votre carte-mère pour obtenir de l'aide.Zarnalaki0 4 oct.
28 sept. Problèmes courants de connexion et de latence Bonjour à tous, Nous cherchons à améliorer les ressources à la disposition des joueurs pour dépanner les problèmes rencontrés avec nos jeux. Comme les problèmes de connectivités sont courants dans le monde des jeux en ligne, nous souhaitons partager avec vous quelles sont les causes possibles et que faire pour résoudre ce genre de problème lorsque vous y êtes confronté. Table des matières 1. Informations sur le dépannage des problèmes de connexion 2. Questions fréquentes 3. Que faire si vous avez besoin d'une aide complémentaireZarnalaki4 28 sept.
20 juil. 2016 7.3.5 - Problèmes techniques connus et solutions Sujet d'actualité! Veuillez suivre @BlizzardCSEU_FR pour tous les problèmes d'accès aux services. Vous pouvez retrouver ici les problèmes connus en jeu Problèmes et solutions courantes Cliquez sur les liens ci-dessous correspondant aux problèmes que vous rencontrez : Royaumes rouges ou incompatibles Veuillez quitter le jeu et redémarrer l'application Battle.net pour lui permettre de mettre à jour votre client de jeu. Problème d'interface Veuillez réinitialiser votre interface comme cela est indiqué ici. Problèmes courants et solutions Cliquez sur le type de problème que vous rencontrez pour consulter le guide de dépannage correspondant : Compte et sécurité (compte piraté/ impossible de se connecter, Authenticator etc) Installation et mise à jour (téléchargement lent ou bloqué/Erreurs BLZXXXXX etc) Connexion et latence (ping élevé/déconnexion/impossible de se connecter etc) Performance et stabilité (plantage/faible IPS/Gel de l'écran etc) Si le problème persiste malgré tout cela, veuillez consulter ce sujet pour créer un fil de discussion efficace.Zarnalaki0 20 juil. 2016
17 févr. 2015 Assistance technique - Informations Bienvenue sur le forum de l'Assistance Technique ! Ce forum a pour but de fournir à nos joueurs un lieu de discussion et d'échange avec la communauté et les représentant de l'assistance Blizzard sur les divers problèmes techniques rencontrés. Bien que ce forum ne soit pas destiné à remplacer notre système de requête d'assistance, les joueurs sont encouragés à poser ici leurs questions, à partager leurs conseils, et à participer aux discussions en cours. Par conséquent, il est aussi essentiel que chacun fasse preuve de respect et de courtoisie envers les autres joueurs. Pour plus d'informations, nous vous invitons à consulter notre Code de conduite des forums Blizzard. Nos horaires de disponibilité : ... Représentants du forum Assistance Clientèle : Saluzafa - (Tank de siège à porte de chargement capricieuse) Zarnalaki - ("Fish and Tips") Nos MVPs (Most Valuable Posters) pourront aussi vous apporter leur aide : Mahaât ZalkiKalsibyl2 17 févr. 2015
46min [Fluidité du jeu] Quelle config minimun a avoir Bonjour, Je me pose une question afin d'avoir un jeu fluide. Je regarde certain streamer et je me rend compte que leur personnage, les paysages, les sorts etc, tout estfluide on a une impression de rapidité et de liberté. Je me doute bien que les streamers ont des machines ultra puissante mais j'aimerais savoir si il est possible dans un budget raisonable d'avoir cette sensation de fluidité (surtout en raid) A l'heure actuel je tourne sur un SSD, 16 Go de RAM, une GTX 960 OC et un processeur I7 Voici les différents lien de mon matériel si cela peut aider (blizzard bloque mes liens donc je ne mettrais que les designation, mais le materiel vient du site materiel.net) Processeur => processeur-socket-1366/intel-core-i7-950 Carte graphique => pny-geforce-gtx-960-xlr8-gaming-oc-4-go Ram => g-skill-kit-extreme3-2-x-8-go-pc12800-ares-cas9-red Un élements qui peut-être important aussi, je suis sur windows seven. Le jeu tourne raisonablement, je suis a 9/10 quand je quête ou que je me balade sur le monde, et je suis a 6/10 quand je suis en raid. Néamoins je ne retrouve pas cette impression de fluidité. Est-ce que ma config reste viable ou est-ce que j'ai besoin de faire un update de certains éléments ? Sachant que mon but n'est pas forcement de tout mettre en FULL mega ultra. Je veux juste retrouver cette impression de fluidité et de rapidité (tout en gardant un niveau de graphisme raisonable, car meme en 1/10 en raid ce n'est pas fluide) merci de vos réponses :)Eleande2 46min
1h Latence en combat Alors voilà lorsque je lance mes sorts, il y a un décalage très inconfortable entre le moment où j'appuie sur mon bind et au moment où le sort se lance, qui dure environs 1 seconde entière. C'est juste infect. Une solution?Daikoku3 1h
1h WOW Freeze total... Bonjour, après avoir changer un paramètre graphique dans 'Réglages Radeon' pour le fichier 'Wow-64' (limiter les IPS à 60). Ecran noir total avec aucune possibilité de quitter... Je vais tout de suite me désabonner de WOW...Louftak1 1h
10h j'oscille entre 20 à 40 fps normal ? avec GTX960 Bonjour, sur mon ordinateur portable asus dont la config est : carte graphique : gtx 960M Processeur Intel(R) Core(TM) i7-4750HQ CPU @ 2.00GHz, 1995 MHz, 4 cœur(s), 8 processeur(s) logique(s) J'ai cet ordi depuis 1 an et demi et je rejoue à wow depuis peu. Je trouve bizarre que je sois souvent entre 20 à 35 fps en donjons et villes et environ entre 30 à 45 fps en zone... avec les graphismes réglés sur la position 5 c'est a dire moyens. Est-ce normal ? sachant que j'ai mis mes pilotes à jour ..Hänuman2 10h
14h Impossible de lancer le jeu Bonjour bonjour, tout est dans le titre, quand je clique sur "Jouer", le jeu refuse de se lancer, et mon pc freeze complètement, parfois cela se lance 5 minutes après avoir cliqué sur "Jouer" mais le jeu ne répond pas. J'ai déjà essayé de supprimer les dossiers cache, utils, les .exe puis de les re-télécharger, de "vérifier et réparer" le jeu, de rechercher des mises à jour mais rien n'y fait. J'ai aussi essayé d'aller dans le gestionnaire des taches et de supprimer les processus indiqués dans un topic, à savoir celui de Battle.net, de jeux et agent. J'ai aussi essayé de Réinitialiser l’interface de World of Warcraft avec un topic dédié. De plus j'ai supprimé tous mes addons quels qu'ils soient, mais rien n'y fait. Merci d'avance.Malya2 14h
18h Wow sur 2 PC: fait biper 1 pc Bonjour, Mon sujet a disparu... si je suis hors charte merci de me le notifier, car c'est un reel probleme technique lié a wow. Apres recherche je n'ai rien trouvé sur le sujet et je souhaite partager cela avec blizzard et les autres utilisateurs afin de determiner si je suis seule avec ce probleme ou non. J'ai donc 2 PC, le miens (pc1) et un pour les invités (pc2). Quand je lance wow sur chaque pc, le pc2 emet un bip. Je ne sais pas trip d'ou il provient mais probablement de la carte mere. Ce qui est etrange c'est que si wow passe en second plan, que ce soit sur le pc2 ou le pc1, le bip s'arrete. Il reprend quand wow repasse au 1er plan sur les 2 pc. A noter que j'ai connecté 2 comptes sur mon battle.net: mon compte actif et un compte d'essai. Je oense pas que d'etre sur le meme compte battle net soit bloquant mais je prefere preciser ce detail. Je peux fournir une video si les explications ne sont pas assez claires. D'avance merci.Akhyn0 18h
18h Bip du oc quand 2 wow tournent sur 2 pc Bonjour. J'ai effectue une recherche mais sans succes donc je cree un topic. Je m'excuse d'avance pour les fautes de frappe... clavier tactile du telephone. Desolee si le titre n'est pas clair mais c'est un soucis assez difficile a resumer. Je possede 2 PC. J'ai uograde ma cobfig petit a petit et ai fini par tout changer. J'ai décidé de recycler l'ancuenne config pour avoir un oc visiteurs. Celle-ci tournait wow legion sans soucis avec une 560ti que j'ai remplacee par une 770. Meme si la config est vieille elle est encore bien suffisante pour wow. Le but est de pouvoir jouer en meme temps que mes invités. J'ai donc lancé wow sur les 2 PC, 1 compte battle net, 2 comptes wow (le miens actif + un compte essai). Le probleme est que j'ai un BIP continu emanent du pc 2 quand les 2 wow sont a l'ecran. Si je fais un alt tab retoyr bureau ou autre application le bip s'arrete. Je re affivhe wow le bip reprend. Et ce qui est bizarre c'est que ca le fait que je fasse l'alt tab sur le pc2 ou le pc 1... Je peux vous mettre une video plus tard si ce n'est pas clair. Mon materiel: Pc1 I7 7700k Msi gaming pro carbon z270 Gtx1080 kfa2 16go ram ballistix Alim 650w (gold) seasonic Pc2 I5 2500k Asus p8p67le Gtx 770 msi 12 go ram (je sais plus les ref exactes 2x4 + 2x2) Alim 520W (bronze) antec Les PC sont connectés sur le wifi 2.4Ghz J'ai pas testé avec d'autres jeux. Bref des avis ou piste pour que ce Biiiip s'arrete?Akhyn1 18h
20h Bug affichage (urgent svp) Bonjour, alors j'ai acheté Légion il y'a à peine 3 jours, jusqu'à avant-hier tous ce passais parfaitement bien mais depuis hier matin un bug est survenu: quand je lance le jeu, que la page charge, et que la page ou l'on doit rentrer les informations pour se connecter s'affiche (mdp/adresse mail) mon écran se met a clignoter et à ramer, le jeu se lance quand même mais les bugs continuent même en jeu. j'aimerais savoir d'où viendrait le problème (même un hypothèse pourrait m'être utile). Merci d'avance :DFreezay2 20h
21h Problème d'IPS après Maj Bonjour, après avoir réinstallé mes pilotes je ne peux plus jouer à world of warcraft, le jeu ne détecte pas la carte graphique et lance avec le chipset (5ips). J'ai une geforce 960M que je viens de remettre à jour mais ça n'a rien changé.Drakkash3 21h
21h Bloqué pour demarrer le jeu Bonjour, Mon jeu (wow) est en mode téléchargement et le curseur est en position jouable, mais le carré bleu (jouer) n'est pas actif. Merci de votre aideAbcdqet1 21h
21h World of Warcraft n'a pu lancer l’accélération 3D. Bonjour, J'ai effectué la dernière Màj de Windows hier soir, depuis ce matin, en ouvrant Wow j'ai ce message qui s'affiche "World of Warcraft n'a pu lancer l’accélération 3D.". J'ai fouiné sur le net pour voir d'où ça venait, mais je trouve rien de concluant. J'ai fait un "dxdiag", mais je n'ai pas d'erreur, tout semble bien fonctionner, et les pilotes de mes cartes graphiques sont à jours (Intel(R) HD Graphics 3000 et NVIDIA GeForce 610M). Quelqu'un aurait la solution ?Yelawolf3 21h
1j. Message historique forum nonvisible depuis 2018 Bonjour, juste ce petit post pour informer que les message du forum poster depuis 2018 ne sont plus visible sur nos perso. Je poste tout les jours ou presque avec lui et pourtant mon historique se bloque au 3 janvier 2018 CordialementEleande4 1j.
16h Quête manquante Bonjour Je suis Wardoctor, je joue sur Hyjal. J'ai par accident abandonné une quête de le jeu, il s’agit de "Palais Sacrenuit L'oeil d'Aman Thul". Serait-il possible s'il vous plait de me re-déclancher la quête ? Ou alors la série si c'est plus simple (car c'est une série de quête): Série 1. À l’assaut du sanctum 2. Le palais Sacrenuit : seigneur du Conseil des ombres 3. Le palais Sacrenuit : l’œil d’Aman’Thul Merci CordialementWardoctor3 16h
21h Triche ou pas triche Bonjour ça fait maintenant 2 semaines qu à chaque fois que je joue la nuit en bg je tombe contre des russes et ma question est, est ce que c est normal qu'à chaque fois que je tombe contre des russes ils sont toujours 5 personnages de la même classe ?Ðrana2 21h
1j. Latence monde 4000 ms sans soucis de co Bonjour ou Bonsoir ! Je viens après une journée de galère. Tout commence à Midi quand je veut jouer à Wow. A la sélection de personnage, une fois le perso choisis la barre de chargement se bloque au 3/4 et le jeu m'affiche une erreur WOW51900308. Cela se passe sur le serveur Elune. Après une vérification de ma connexion sur speedtest( 20 ping, 335 Mbps descendant et 42 Mbps Montant) je décide de changer de serveur et d'aller sur Hyjal. Pas de soucis pour me connecter, cependant ... Une fois rentré en jeu je m’aperçois que j'ai 4000 ms monde et 400 ms domicile. Je relance la box, vérifie sur speedtest ( 24 ping, 341 Mbps Descendant et 39 Mbps Montant) et retente une nouvelle fois de me connecter : même latence. J'ai redémarré mon pc et ma box une nouvelle fois , refait un speedtest sans soucis, été joué à League of Legends avec un ping sur la partie de 42 Ms. Je retourne sur Wow et pareil une latence entre 2000 et 4500ms. J'ai que quelques base en informatique donc je ne comprends pas forcément tout mais si on m'explique comment fournir plus d'informations je le ferais avec plaisir. Si quelqu'un as une solution ou une piste pour m'aider ? Bonne journée à vous.Bestimage13 1j.
1j. Armurerie Réputation Chromie Ma réputation sur le site de wow bug, elle reste bloquée à 6100/12000 Honoré, quand en fait je suis depuis bien longtemps exalté en jeu avec (Seigneur du temps). Le problème réside chez d'autres ? Merci d'avance ! et bon jeu en Azeroth !Simmie5 1j.
1j. Informations Liste de contacts Bonjour, Je voudrais savoir comment faire pour voir les noms et le niveau des personnages de nos amis dans la liste de contact battlenet ? Actuellement je peux uniquement voir le lieu mais c'est tout, mes amis toutefois peuvent voir le nom de mon perso ainsi que le niveau et ils ne savent pas me dire comment ils ont fait (les incapables /o/) Si vous pouvez m'aider, je vous remercie !Ohmizsuh2 1j.
1j. config battle for azeroth bonjour à tous, J'aimerais savoir quel config pc il faudrait pour battle for azeroth pour jouer en à fond. Je ne sais que choisir comme config et je ne voudrais pas que celle ci soit obsolète dès la sortie de la futur extension.Elineah22 1j.
1j. Hearthstone plante au démarrage Bonjour, voilà près d'une semaine que je ne peux plus démarrer Hearthstone, lorsque je suis sur battle.net au moment de lancer Hearthstone sur PC, la miniature dans la barre de tâches apparait bien, mais la miniature reste miniature et aucune fenêtre s'ouvre. Le jeu semble "être en cours" mais reste bloqué en miniature. Tous mes autres jeux WoW, Splendor fonctionnent sauf Hearthstone. A signaler que je ne peux plus y jouer depuis une mise à jour de Windows 10. Je n'ai pas de point de récupération windows antérieure au bug. Merci de votre aide, j'ai eu l'assistance clientèle au téléphone mais aucun résultat : mises à jours des pilotes, réinstallation du jeu, la mise à jour de win10 est ok , bref un grand merci à celui ou celle qui pourrait m'aider.Immortel2 1j.
1j. activé plus de coeur sur processeurs Bonjour ma config bi processeur xeon 4c/8t au total 8c/16t carte graphique geforce 1050ti 4 go windows 7 64 pro 16 go de ram ma question dans mon fichier config (SET maxAnimThreads "2" )sa veux dire que j utile que 2 coeurs si oui je peux le mettre a 6 pour utilé 6 coeurs ou je doit y rajouté ça (SET processAffinityMask "252") merciWarorcs10 1j.
2j. Erreur#132 ... encore elle, mais une solution avec Hello tout-le-monde, Je suis tombé sur l'erreur#132 et j'ai pesté un peu, beaucoup ... wow ne démarrait plus, bon, que lui hein, parce que tout le reste pas de soucis. Le message de la mort (je suis sous windows 7-64bits): ----------------------------------------------------------------------- This application has encountered a critical error: ERROR #132 (0x85100084) Fatal exception! Program: C:\Users\Public\Games\World of Warcraft\Wow-64.exe ProcessID: 7056 Exception: ACCESS_VIOLATION The instruction at "0x000000013f6fa543" referenced memory at "0xffffffffffffffff". The memory could not be "read". ----------------------------------------------------------- Après avoir tout essayé, genre pilote carte graphique, fichiers Cache, Interface, WTF, réparation de l'installation de wow, vidé la chaudière à mazout, nettoyer les disques au karsher, incanté quelques memtest sur la mémoire, engueulé ma femme, bof ... rien n'a fonctionné ... ... et je suis tombé sur ça: https://www.youtube.com/watch?v=bBnA1cg0PQ4 Ben voilà, c'était juste mon fichier d'échange qui battait de l'aile (swapfile). Suivez bien les instructions et faites gaffe aux manips hein ... Allez, bon jeu et restez cool !Tanåk0 2j.
2j. erreur Interne Bonjour , quand j'ai acheté le jeux j'ai u la chance d'avoir un sésame , Je voudrais l'utiliser pour me faire un war Fury mais des que clique pour le faire cela me fait une erreur Interne .Une solutions a se problèmes peut être trouver ?Rhyzoxviper1 2j.
2j. Bug d'arme prodigieuse Bonjour, Je rencontre un problème de taille sur mon arme prodigieuse de ma démoniste : elle se grise parfois en combat et surtout je ne peux ni changer ou ajouter un point de trait d'arme ni changer mes reliques d'arme. Bien entendu, j'ai bien fait les quêtes pour débloquer mon arme de la 7.2. J'ai déjà signalé ce bug mais rien ne change.Angëween8 2j.
2j. Baisse de Fps avec grosse résolution d'image Bonjour , Je viens vers vous pour un petit problème de Fps sur wow car depuis que j'ai changer mon écran ( 3 jours ) je me retrouve avec des fps qui se bloque à 30 fps . Je jouais sur un 1920x1080 avec 60 fps constant sans aucune chute et depuis que je suis passé sur un 34" en 3440 x 1440 , je me retrouve avec 60 fps mais dès qu'il y a des aoe ou deux trois personnes en plus devant moi , le jeu chute à 30 fps tout pile . Si quelqu'un à un problème similaire et si quelqu'un passe ou un dev peut m'aider ça serai top car en raid , c'est la grosse galère ! ^^Mïlénäsä8 2j.
2j. connexion impossible Bonjour, Depuis hier après-midi, impossible de me connecter au jeu. La page Blizzard s'ouvre bien, mais quand je clique sur "jouer", ça !@#$%^, et au bout de 2/3 minutes un écran blanc s'ouvre et ensuite une petite fenêtre qui me demande d’arrêter le processus.... J'ai éteint , redémarré...rien n'y fait. Aujourd'hui toujours le même problème.... Vais-je devoir abandonné de jouer après 12 ans de bons et loyaux services ? Merci pour votre aide, si quelqun a déjà eu ce soucis.Tignak2 2j.
2j. config pour bfa bonjour, désolé par avance si c'est pas le bon forum mais je vois pas trop ou demander je voudrais savoir, j'ai cru voir que la config recommendé pour bfa est un i7 mais un i5 de derniere génération ferait-il l'affaire ?Elijjah2 2j.
2j. vous avez été deconnecter du serveur .WOW51900308 BONJOUR depuis ce matin impossible de faire quoi que ce soit si je clique sur un pnj ou autre deco instant . suis je le seul a rencontrer ce probleme ?Cikatrixx6 2j.
3j. Kick du jeu en continu Le jeu ne cesse de m'exclure de la session, qui est pourtant majoritairement instancié. En une heure et demi, je me suis fait exclure trois fois du jeu. C'est un peu beaucoup à mon goût, et c'est loin d'être la première fois, seul ou non. Il faut vraiment régler ça, car ça tape vraiment sur les nerfs. Ca me fait perdre beaucoup de temps (mort du personnage, reconnexion manuel)... Sans oublier la rebelote de l'Authenticator, qui ne s'adapte toujours pas à ma connexion malgrès l'option activée. (J'avais déjà posté un message ici au sujet dde l'Authenticator, et la solution ne fonctionne pas, ou très peu). Non, ça ne vient pas de ma connexion (150ms). Non, ça ne vient pas de mes performances (99fps) Peut être votre anti-cheat qui déconne ou je sait pas... Je me fait kick lorsque j'inflige des dégats. Je me fait kick lorsque je ramasse du butin en masse... Voilà, ça sera tout... Merci d'avance de régler ce problème !Killinck7 3j.
3j. Mon pc lache.... Bonjour... Désolé si j'ai du mal a écrire, mes nerfs aussi lachent... Mon pc commence a lacher, aucun jeu ne fonctionne, des que je lance, ça freeze, impossible de faire bouger les choses sauf en l'eteignant de force. Je sais pas d'ou ça vient, ni quoi faire...Oichî46 3j.
3j. Plantage du navigateur interne Battle.net Bonjour, Je rencontre depuis le dernier patch, un message sur l'application battle.net concernant le plantage du navigateur interne de l'application Blizzard Battle.net. Ce plantage concerne uniquement wow puisque les autres jeux ne génèrent pas ce problème. Malgré le rafraîchissement de la page pour tenter de résoudre le problème, le plantage persiste. Avez-vous des solutions ? Cordialement, KiweexElkium2 3j.
3j. Latence depuis novembre Bonjour, depuis un peu plus de 2 mois maintenant je rencontre des soucis de latence IG qui fait du yoyo entre 300 et 1000 + ms ,c'est injouable lorsqu'on raid, parfois même quand on quête ... Config : processeur I5-7600K - CG Geforce 1050 Ti - 8 Giga de RAM Royaume Vol'Jin Je suis basée en France,Alsace, Mulhouse Fournisseur d'accès Numéricable sur une connexion 100 Méga, largement suffisante avant novembre . Je suis en ethernet, non en Wifi . Latence constatée indépendemment des jours ou de l'heure ou même de l'endroit IG ( raid, donjon ou monde extérieur ), depuis mi-novembre . Avant cela, le jeu tournait avec des graphismes poussés à 7 ou 8 avec une latence max de 20ms quasi permanente . Je suis en clair passée de tout à rien en une soirée . Rien n'a été modifié ou ajouté qui puisse expliquer ce changement ( ni matériel, ni logiciel, excepté leur mise à jour ) Déjà fait ,dans le désordre : => réparation du jeu => suppression des addon, ainsi que des fichiers WTF, cache, interface => sans résultat, j'ai fini par réinstaller le jeu dans son intégralité => mes pilotes sont à jour => nième reboot du modem . => purge et renouvelement de l'adresse IP => défragmentation de mon disque qui a fait disparaître les quelques freeze que je rencontrais ( normal, quoi ) . => fin de tâche de toutes les applications en arrière plan lorsque je lance le jeu . => 2 appels à ma FAI, l'une qui a fait venir un technicien qui a confirmé qu'il n'y avait pas de souci sur ma ligne ou ma connexion après tests, l'autre en ligne qui a confirmé la même chose après examen poussé ( je suis restée plus d'une demi-heure avec le technicien qui a bien compris mon problème , visiblement ). Je précise que cette latence n'apparait que sur WOW, les speedtests que j 'ai effectués sont tous plus que bons, sans ping à + de 30 ms . De plus lorsque je télécharge quelque chose c'est à la vitesse grand V , je n'ai donc aucun souci de ce côté-là . Ci après mes tests Looking Glass, puis pathping et Traceroute . Merci de bien vouloir y jeter un coup d'oeil et m'apporter votre aide ...Quinine34 3j.
3j. wifi bonjour. je voulais savoir si il y avait des joueurs qui jouaient sur un pc fixe ; en wifi. et j aimerai leur retour sur leur ips. si la co tient le coup sur wow je vais avoir un pc fixe avec une Carte PCIe WiFi 150Mbit/s. est ce suffisant? je suis pas trop eloigne de la box ou que me conseillez vous:: hormis en cable ou cpl. merciSobeck14 3j.
3j. Avec scripte message de mise en garde.. Bonjour à toutes et à tous, Depuis ce matin je rencontre un problème avec mes macros qui me permettent de placer des symboles sur les mobs que ce soit en quêtes PVE, en groupe ou raid. Cela fait des années que j'utilise ces macros et là je ne sais pas pourquoi j'ai un message d'erreur me disant que je risque de perdre des PO ou des objets si j'utilise mes macros... Voici le type de macros qui ne marche pas depuis ce matin: /script SetRaidTarget("target", /script SetRaidTarget("target", 5) ect, ect et ça pour tous les symboles... Voici le contenu de ce message: Vous tentez d'exécuter un script personnalisé. Exécuter des pourrait corrompre votre personnageTrakeuhse0 3j.
3j. HF insurrection non validé Bonjour. Toutes mes quêtes de Suramar ont étés faites et au-lieu de me valider le HF pour la race alliée Sacrenuit je me retrouve avec aucun point validé. Je suis très frustré et énervé car j'avais déjà signalé mon problème mais l'assistance m'a répondu qu'il n'était plus nécessaire pour débloqué la race alliée sans même résoudre le problème malgré tout. Et apparemment il serait nécessaire en plus. Je comprends les bugs lors d'une expansion mais je ne pensais pas que l'assistance pouvait vous troll. Ça sera ma dernière expansion après un hard farming obligatoire pour remarqué qu'on ne résout pas vos problèmes et en plus on vous envoie sur les roses. C'est du joli. BAV!Maltagass8 3j.
3j. BFA optimisation Dx 12 ? Bonjour c'est pour savoir si il y aura une optimisation, comme a l'extension cata/mop, passage a dx11 + gain d'ipsKhristo1 3j.
1j. Apparences débloquées manquantes Bonjour, j'ai remarqué que certaines apparences d'objets débloqués (set paladin d'Antorus et de la Tombe de Sargeras) sur l'un de mes personnages ne figuraient plus sur mon codex d'apparence sur mes autres personnages portant le même type d'armure (plaque). https://imgur.com/a/1ZTV8Finaraa4 1j.
1j. L'avenement du premier né Bonjour... Moi j'ai bien l'extra bouton mais mon autre problème c'est que je me fait ouvrir par les H2... On m'a dit que normalement ils ne devraient pas pouvoir m'attaquer pourtant un mago et un rogue ne se sont pas privé --' Et non mon Pvp n'est pas activé... On m'a conseillé une déco / reco rien à faire :(Terminøtaur2 1j.
4j. Suis-Je Seul ? Voila depuis environ 30 minute, côté horde serveur Archimonde... grosse latence ! Injouable, ma connexion internet est nickel et marchais parfaitement y'a 30 minutes... d'autre personnes dans ce même cas ? merci !Xirus3 4j.
4j. Touche '%' qui fait planter le jeu Bonjour, j'ai remarqué quelque chose d'assez bizarre, quand j'écrit le symbole '%' dans ma barre de chat le jeu plante (je vois tous ce qui se passe, je peux bouger ma souris, mais ne peux cliquer nul part et ne peux plus me déplacer). Ce problème m'est déjà arrivé plusieurs fois, mais après un alt+f4 et une reco tout fonctionnais, sauf que ce soir pendant mon raid (oui pile au bon moment) j'ai voulu écrire '%', le jeu a planté mais lorsque je me reconnecte au jeu après avoir quitté, je reste bloqué dans l'écran de sélection de personnages de la même façon dont j'était bloqué dans le jeu, peut-être cela vient-il d'un addon? Y a t-il d'autres personne avec le même bug?Lumillion1 4j.
4j. Ajout de monture au compte Salut J'ai une question "bizarre" (ou pas) J'ai reçu une monture en cadeau jusque là ok mais j'ai pas le choix de le mettre sur le compte "BFA" .. normal ? Je vous donne un petit screen pour voir.. du coup j'ai aucune idée ou l'ajouter.. ? Et pas envie de faire de connerie.. http://www.zupimages.net/viewer.php?id=18/07/77wa.jpg http://www.zupimages.net/viewer.php?id=18/07/8trp.jpg Voilà! Merci!Sakas5 4j.
4j. erreur 500 Bonjours que signifie erreur 500Kys3 4j.
4j. Transfert compte>compte: abonnement obligatoire ? J'avais posté ce message à la suite d'une discussion...sauf que je ne la retrouve plus (même dans mes messages archivés :/) du coup je reposte ça ici: En gros j'ai deux comptes WOW (un récent + un vieux datant de 2006 réactivé suite à ticket), les deux sont à mon nom et sont sur mon unique compte Battle.net. Je réfléchis à transférer un perso de mon vieux compte vers le plus récent. Sauf que je n'ai pas envie de payer ce service pour le moment. Problème, on m'a offert 7 jours pour avoir accès à cet ancien compte et il ne m'en reste que 4. Ma question est donc: si mes jours sont épuisés et qu'à l'avenir je veux faire un transfert, est-ce que je devrais forcément payer un abo pour accéder aux persos de mon vieux compte et faire mon transfert vers mon autre compte plus récent ? :/Bendric2 4j.
4j. Problème d'espace disque Windows 10 J'ai un soucis avec l'espace disque utilisé par les dossiers WoW et autres jeux blizzard. En effet ceux-ci sont affichés au double du volume dans le gestionnaire d'application windows 10. (Par exemple WoW qui pèse environ 45Go pèse 90 dans le gestionnaire). Ce bug étant présent depuis plus d'un an apparemment (vu la discussion fermée récente). Je voulais savoir si il y avait une solution ou pas pour ce problème. Je note que je n'ai aucun fichier PBE, aucun cache ou temp dans aucun des dossiers de jeux. En screenshot fourni, le jeu HOTS installé la veille. ... Bien à vous, KenzaroKenzaro4 4j.
4j. problème accélération souris Bonjour, Depuis la 7.3 l'accélération souris est activer ce qui provoque des rotations exagéré dans le jeu. Asus Strix, pilote à jour ! Y-a-t-il une nouvelle option dans le jeu pour désactiver ce problème qui rend la vie impossible pour jouer au cac.Kamidja22 4j.