Suivi de quête: objets à loot sur mobs

Assistance technique
Hello hello,

J'avais plus ou moins arrêté le jeu pendant quelques mois (grosso modo de juillet 2017 jusque janvier 2018) et j'ai remarqué récemment en revenant sur le jeu que les mobs à tuer pour les quêtes ne sont plus affichés comme avant.

Ce que j'entends par là:
Sur ma mini-map les zones bleutées s'affichent correctement si le suivi des quêtes est activé.
Cependant, lorsque je passe la souris sur un mob, la petite bulle d'information, par défaut en bas à droite, (tel que le type de monstre) ne contient pas la mention que les mobs sont à tuer pour looter des objets de quête dessus. En gros, s'il faut juste tuer des mobs, ce sera affiché mais s'il faut les tuer et les looter alors aucune information concernant la quête ne s'affiche au survol de la cible. Ce qui était pourtant le cas avant.

Alors voilà, j'ai remarqué ça et j'ai trouvé ça un peu étrange que ça s'affiche pour les mobs à tuer mais pas ceux à looter. Je n'ai rien changé dans les options pourtant et je ne vois pas trop pourquoi Blibli aurait modifié ça dans une possible MaJ pendant les quelques mois où je n'ai pas joué.

M'enfin voilà, j'aimerai bien remettre ça si possible :D
Après discussion avec d'autres joueurs, ils me disent rencontrer la même modification dans le suivi de quêtes. Pourtant je ne vois nulle part mention de ce changement dans le patch note de la 7.3.5...
Je ne suis pas certain que grand monde ait lu ce post mais au cas où...
J'ai ouvert une requête IG et j'ai obtenu d'un MJ qu'il s'agit bien d'un bug de mon interface et qu'aucune modification volontaire n'a été effectuée de ce côté là.

Dès lors, je vais voir pour régler ça au plus vite et, étant donné que plusieurs de mes amis ont le même petit souci, je vous dirai ce qui a réglé le problème une fois cela résolu. (ne sait-on jamais :D )
Problème apparemment réglé même si je n'ai pas trop compris comment c'est arrivé et reparti sans explication...
Je me permets de up ton post étant donné que j'ai également ce problème. Quelqu'un a-t-il réussi à le résoudre?..
J'ai le même problème mais uniquement en outre terre
Surement un addon pas à jour ou qui bug

Essayez en désactivant TOUS vos addons, voir si le problème persiste

Et réinstallez les un par un pour isoler l'addon défectueux
Bonjour à tous,

Si la solution proposée par Baloche n'est pas suffisante, il serait utile d'aller plus loin en retirant les dossiers Cache, Interface et WTF de votre répertoire de jeu afin d'avoir la certitude qu'aucun des fichiers de configuration du jeu ne puisse être à l'origine de ce problème.

Assurez-vous également en faisant cela qu'il n'y ai pas un logiciel s'occupant de la mise à jour automatique de vos addons qui soit en cours d'exécution.

__________________________________________
Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !
Je me permets de ré-up de nouveau le sujet, j'avais mis l'affaire de côté un petit moment, mais venant de reprendre le HF maître des traditions il est vrai que c'est tout de même une sacré perte de temps.

J'ai tout essayé, désactiver les addons et je suis allé plus loin en supprimant les dossiers cache, interface et WTF comme conseillé. Rien.

Toujours le même problème.

Personnellement, je fais en ce moment-même mes HF en Norfendre, est-ce qu'il pourrait y avoir un lien avec la zone de jeu ?
20/06/2018 18:01Publié par Anthraxmg
Je me permets de ré-up de nouveau le sujet, j'avais mis l'affaire de côté un petit moment, mais venant de reprendre le HF maître des traditions il est vrai que c'est tout de même une sacré perte de temps.

J'ai tout essayé, désactiver les addons et je suis allé plus loin en supprimant les dossiers cache, interface et WTF comme conseillé. Rien.

Toujours le même problème.

Personnellement, je fais en ce moment-même mes HF en Norfendre, est-ce qu'il pourrait y avoir un lien avec la zone de jeu ?


Même problème, également en Norfendre
Même problème à BFA, je désespère après avoir supprimer les dossiers cités ci-dessus...

Alors... gros UP ^^
moi mon probleme que vous avez, je l'ai simplement sur un de mes persos, les autres persos je n'ai pas de probleme, blizzard euhhh je veux dire bizare
petit up, même problèmes pour moi et aucune solution proposé ne fonctionne , comment faire ?
up

Rejoignez la discussion

Retour au forum