Supporto Tecnico

24 set Connessione e latenza - problemi comuni (PC/Mac) Salute a voi, eroi del Sanctuarium! Abbiamo lavorato molto per migliorare ulteriormente alcune delle risorse a disposizione dei nostri giocatori e dal momento che i problemi legati alla connettività sono quelli più comuni nei videogiochi, vorremmo darvi qualche informazione sulle varie cause e quello che potete fare per risolverli. Tabella dei contenuti 1. Risorse per i problemi legati alla connettività 2. Domande frequenti 3. Cosa fare se avete bisogno di ulteriore assistenzaVyraneer5 24 set
19 feb 2015 Problemi comuni - leggete prima di postare! Problemi di maggior impatto Per le informazioni sullo stato dei vari servizi, per favore seguite @BlizzardCSEU_IT su Twitter oppure visitate il nostro sito di assistenza. Per una lista di problemi in gioco già noti, per favore controllate questo forum (in inglese). Schede video AMD - Crash nelle Sabbie desolate Per favore leggete qui. Segnalazione bug Per favore utilizzate questo forum (solo in inglese) Problemi comunemente segnalati e le soluzioni Selezionate il tipo di problema riscontrato in modo da trovare consigli che potrebbero aiutarvi a risolverlo. Account e sicurezza (Hacked/Impossibile connettersi/Authenticator, ecc.) Installazione e aggiornamento (download lento o bloccato/errori BLZXXXXX/DVD e così via.) Connessione e latenza (Lag/disconnessioni/impossibile connettersi e così via.) Stabilità e prestazioni (Crash/FPS bassi/Blocchi e così via.) Se il problema dovesse persistere anche dopo aver seguito tutti i passaggi indicati nelle nostre guide, per favore segui le istruzioni in questa discussione in modo da creare un post efficace.Vyraneer0 19 feb 2015
19 feb 2015 Benvenuti sul Forum di Supporto Tecnico! Benvenuti sul Forum di Supporto Tecnico! Questo forum fornisce ai giocatori un posto dove discutere di problemi tecnici tra di loro e con i rappresentanti ufficiali Blizzard. Questo forum NON è inteso come un modo per sostituire i nostri canali di assistenza ufficiali, ma incoraggiamo comunque i giocatori a fare domande, ad aiutarsi l'un l'altro e a partecipare nelle discussioni in corso. Di conseguenza, è di fondamentale importanza che tutti i giocatori trattino l'un l'altro con rispetto e cortesia. Per maggiori informazioni vi invitiamo a controllare il regolamento in vigore sul forum. I nostri MVP (Kelvar e SimonBelmont) sono qui per darvi una mano, ascoltate i loro consigli (e quelli degli altri giocatori non meno bravi)!Vyraneer2 19 feb 2015
3g errore 1016 ho riscontrato l'errore 1016ogren10 3g
5g Errore D3D Buon giorno … Sono qui per chiedere una mano , visto e considerato che non sono pratico di pc ma amo giocarci , mi ritrovo un problema di base , non so dove andare a sbaterci la testa per risolvere il problema … ho fatto l'installazione pulita della " battle chest " … all'avvio del gioco mi ha segnalato " errore D3D " … ora non sapendo come detto prima dove andare a mettere le mani potete darmi consigli o una soluzione ??? ho visto da i post che altri e più di uno anno avuto lo stesso mio problema … ho fatto l'aggiornamento dei DRIVER della scheda video … ma continua a darmi lo stesso problema … visto che il gioco lo pagato … mi piacerebbe giocarci … aspetto vostre notizie ...Falconero724 5g
06 lug Diablo 3 - si apre e immediatamente torna al desktop Da circa una decina di giorni, se provo ad eseguire diablo 3 dal pc fisso che usa window7, in pratica mi si apre, ma poi torna al desktop senza nessun tipo di messaggio e dopo pochi secondi il pulsante gioca è di nuovo clickabile (ma fa la stessa cosa sempre) Ho fatto tutti gli aggiornamenti di sistema operativo, scheda video, audio, etc.. provato a disinstallare e reinstallare il gioco ma nulla il problema persiste. Il gioco è installato su D: e non sullo standard C: (se facesse una qualche differenza) Provando ad eseguirlo a 32bit (nonostante abbia win 7-64 bit) crasha con la seguente stringa di errore F520A73B-2498-47CD-8246-F9F65215381B Il mio D3diag è qui: https://pastebin.com/Ms59WkgZDarkwave5 06 lug
04 lug Errore: Disconnessione da diablo 3 ( Code: 1016 ) Salve, da tanto tempo riscontro degli errori su diablo III che non mi permettono di giocare. Qualche volta, senza che modifico niente, si convince e mi fa giocare, totalmente a caso. Questo errore lo ricevo quando avvio una partita ( con qualsiasi personaggio, o anche creandone uno nuovo ), di loggarmi con password e email è tutto tranquillo solo che mi da questo problema appena avvio la partita e mi riporta alla pagina iniziale dove devo inserire di nuovo la password. Ho una connessione wireless, ho gia provato da cavo, non cambia nulla. Indirizzo IPv4 Ho provato diverse cose vagando sia in internet in generale e sia su questo sito ma non ho trovato nulla di funzionante, forse mi sarò perso un qualcosa... Per favore, mi potete aiutare?Roy12 04 lug
03 lug EC876CAC-D42E-40B7-974A-438340F121D3 error i try to start diablo3 from battlenet ....it saay me EC876CAC-D42E-40B7-974A-438340F121D3 code someone have helpfor me? tywalluke1 03 lug
03 lug Problema lag Salve a tutti, purtroppo da ieri sera ho problemi massicci di lag e freeze continui già all'apertura di una game (nei rift assisto a freeze anche di 30 secondi).Macellaio20 03 lug
01 lug problemi latenza ho da qualche giorno ho problemi di latenza, posto qui i test effettuati: tracert traccia instradamento verso 185.60.112.157 su un massimo di 30 punti di passaggio 1 <1 ms <1 ms 1 ms myfastgate 2 15 ms 15 ms 16 ms 10.6.131.56 3 18 ms 15 ms 15 ms 10.250.132.94 4 15 ms 15 ms 15 ms 10.250.0.33 5 15 ms 15 ms 14 ms 10.250.1.1 6 16 ms 15 ms 15 ms 10.250.5.194 7 19 ms 20 ms 20 ms 10.254.20.205 8 19 ms 19 ms 20 ms 93.57.68.133 9 29 ms 30 ms 29 ms 93.57.68.14 10 29 ms 28 ms 28 ms 89.96.200.154 11 45 ms 46 ms 45 ms pr01.eqfr5.blizzardonline.net [80.81.195.26] 12 46 ms 46 ms 46 ms ae1-br01-eqfr5.blizzardonline.net [137.221.80.33] 13 43 ms 44 ms 42 ms et-0-0-2-br01-eqam1.blizzardonline.net [137.221.65.29] 14 49 ms 49 ms 51 ms et-0-0-31-pe02-eqam1.blizzardonline.net [137.221.78.69] 15 50 ms 49 ms 49 ms 185.60.112.157 Traccia completata. pathping raccia route verso 185.60.112.157 su un massimo di 30 hop 0 DESKTOP 1 myfastgate 2 10.6.131.56 3 10.250.132.94 4 10.250.0.33 5 10.250.1.1 6 10.250.5.194 7 10.254.20.205 8 93.57.68.133 9 93.57.68.14 10 89.96.200.154 11 pr01.eqfr5.blizzardonline.net [80.81.195.26] 12 ae1-br01-eqfr5.blizzardonline.net [137.221.80.33] 13 et-0-0-2-br01-eqam1.blizzardonline.net [137.221.65.29] 14 et-0-0-31-pe02-eqam1.blizzardonline.net [137.221.78.69] 15 185.60.112.157 Statistiche di calcolo per 375 secondi... Da orig. a qui questo nodo/collegamento Hop RTT Persi/Inv.= Pct Persi/Inv.= Pct Indir. 0 DESKTOP- 0/ 100 = 0% | 1 0ms 0/ 100 = 0% 0/ 100 = 0% myfastgate 0/ 100 = 0% | 2 15ms 0/ 100 = 0% 0/ 100 = 0% 10.6.131.56 0/ 100 = 0% | 3 15ms 0/ 100 = 0% 0/ 100 = 0% 10.250.132.94 0/ 100 = 0% | 4 15ms 0/ 100 = 0% 0/ 100 = 0% 10.250.0.33 0/ 100 = 0% | 5 15ms 0/ 100 = 0% 0/ 100 = 0% 10.250.1.1 0/ 100 = 0% | 6 15ms 0/ 100 = 0% 0/ 100 = 0% 10.250.5.194 0/ 100 = 0% | 7 22ms 0/ 100 = 0% 0/ 100 = 0% 10.254.20.205 0/ 100 = 0% | 8 --- 100/ 100 =100% 100/ 100 =100% 93.57.68.133 0/ 100 = 0% | 9 --- 100/ 100 =100% 100/ 100 =100% 93.57.68.14 0/ 100 = 0% | 10 --- 100/ 100 =100% 100/ 100 =100% 89.96.200.154 0/ 100 = 0% | 11 --- 100/ 100 =100% 100/ 100 =100% pr01.eqfr5.blizzardonline.net [80.81.195.26] 0/ 100 = 0% | 12 48ms 0/ 100 = 0% 0/ 100 = 0% ae1-br01-eqfr5.blizzardonline.net [137.221.80.33] 0/ 100 = 0% | 13 --- 100/ 100 =100% 100/ 100 =100% et-0-0-2-br01-eqam1.blizzardonline.net [137.221.65.29] 0/ 100 = 0% | 14 49ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-31-pe02-eqam1.blizzardonline.net [137.221.78.69] 0/ 100 = 0% | 15 49ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.157 Traccia completata. MTR: Start: Mon Jun 25 18:29:41 2018 Blizzard 1.|-- gateway 0.0% 10 0.6 0.5 0.4 0.7 0.0 2.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0 3.|-- 137.221.66.40 0.0% 10 0.7 1.0 0.6 2.9 0.5 4.|-- 137.221.78.70 0.0% 10 0.9 0.9 0.8 1.9 0.3 5.|-- 137.221.65.92 0.0% 10 9.7 11.6 9.7 25.7 5.0 6.|-- 137.221.65.34 0.0% 10 9.7 59.3 9.7 189.6 69.7 7.|-- 137.221.65.61 0.0% 10 27.5 28.6 27.4 34.0 2.1 8.|-- 137.221.82.32 0.0% 10 28.2 27.7 27.2 30.5 0.9 9.|-- fastweb.mix-it.net 0.0% 10 27.4 27.5 27.3 28.5 0.0 10.|-- 93-63-100-46.ip27.fastwebnet.it 0.0% 10 28.4 28.5 28.1 29.4 0.0 11.|-- 93-63-100-210.ip27.fastwebnet.it 0.0% 10 36.4 36.5 36.1 37.7 0.0 12.|-- 93.57.68.17 0.0% 10 31.2 30.9 30.8 31.2 0.0 13.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0 14.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0 15.|-- 2.231.30.222 0.0% 10 47.9 49.2 47.9 49.9 0.3 25/06/2018 18:29:41 UTC --------------------Zangetsu18 01 lug
01 lug PROBLEMA DISCONNESSIONE DAL SERVER Ciao a tutti, purtroppo non sono esperto di computer come voi ma ho il problema di connessione al server. Vi prego aiutatemi che sto impazzendo! ogni tre minuti mi butta fuori e devo ricollegare. Non saprei minimamente da dove iniziare a risolvere il problema non avendo la vostra esperienza di computer. Ho letto i vostri post ma non so come muovermi. Ho una linea vodafone e windows 10. Ho seguito il consiglio avuto creando nuova discussione. AIUTO!Himsweetdark10 01 lug
30 giu Impresa stag uccis. Urzael a t13..fatta ma... Premetto che l'ho segnalata nel forum adatto: https://us.battle.net/forums/en/d3/topic/20765506985#1 ma ci tengo informare anche il ns forum di questo piccolo bug che oggi non da quest'impresa non so s'è un caso sfortunato e domani si possa fare ma praticamente, in data 30.6.2018 ho killato Urzael a t13, mi ha dato l'impresa "bocca di Fuoco" (sopravvivi 5 volte al suo attacco e poi lo uccidi a partire da t5 o superiore) ma non risulta che lo abbia killato per quanto riguarda il percorso stagionale "distruttore" alla voce "alta infedeltà" che continua ad essere privo dell'impresa metto qui le immagini che testimoniano quanto scritto: https://imgur.com/a/NJZQkZS qui si vede che il gioco mi dice che ho ucciso Urzael a t13 qui il gioco mi dice che dopo l'uccisione del 30.6.2018 delle 14:34 mi da l'impresa bocca di fuoco https://imgur.com/yb6lbzO e qui invece il gioco mi dice che non ho mai ucciso Urzael a t13 https://imgur.com/TwL3tZ9 impresa "alta Infedeltà" fallita Ho gia provato sei volte lo uccido e continua a darmi mancante. L'unica prova sarebbe fare un nuovo personaggio portarlo avanti e riprovare ma ho già tutti gli slot pieni. Questo l'ho scritto qua nel caso ci sia qualche altro sfortunato per la medesima impresa che se non viene risolta mi blocca l'evolversi del progresso stagionale. Gl and hf a tutti ho sbagliato.... boss... mannaggia ecco perché non appariva. Sorryfolgore1 30 giu
30 giu Connessione interrotta.Client disconnesso dal server "Disconnessione di rete, La connessione si è interrotta. Il client è stato disconnesso dal server" Bel messaggio, in effetti ho smesso di giocare a WOW perché è assurdo cercare di dedicare qualche ora del mio tempo a qualcuno a cui non importa niente. Fino a quando si parla di Diablo 3 (una volta comprato si gioca gratuitamente no??), ma se uno spende pure i soldi mensilmente e continua ad avere problemi, beh a un certo punto meglio staccare. Ci risiamo, secondo gioco su battle.net, secondo problema! Sono stanco ho comprato il gioco 3 giorni fa!!, ma dopo qualche ora mi impedisce di continuare la campagna!!! Cioè, gioco pure in single player.....Vergognoso!JackRussITA21 30 giu
30 giu dati stagione scomparsi Scusate è successo solo a me? Non ho più i dati della stagione, posso giocare con il personaggio stagionale ma non vedo più i progressi, solo una scritta: MISSING! che succede?Gauss2 30 giu
30 giu Problema lag e freeze Buongiorno,da circa 3 gg ho un problema di freeze e gioco che va a scatti;avendo visto ipost precedenti ho eseguito un traceroute ed ecco i risultati: C:\Users\enrik>tracert 185.60.112.157 Traccia instradamento verso 185.60.112.157 su un massimo di 30 punti di passaggio 1 1 ms <1 ms <1 ms modemtim.homenet.telecomitalia.it [192.168.1.1] 2 * * * Richiesta scaduta. 3 8 ms 8 ms 10 ms 172.17.120.244 4 9 ms 9 ms 10 ms 172.17.122.0 5 11 ms 14 ms 13 ms 172.17.4.168 6 12 ms 11 ms 12 ms etrunk35.milano50.mil.seabone.net [195.22.196.82] 7 11 ms 11 ms 11 ms ae10.milano58.mil.seabone.net [195.22.208.117] 8 * * * Richiesta scaduta. 9 12 ms 11 ms 11 ms BLIZZARD-EN.bear1.Milan2.Level3.net [213.242.65.246] 10 11 ms 11 ms 34 ms ae1-br01-eqml2.blizzardonline.net [137.221.82.33] 11 147 ms 141 ms 73 ms xe-0-0-1-1-br01-eqpa4.blizzardonline.net [137.221.65.60] 12 29 ms 29 ms 29 ms et-0-0-29-br02-eqpa4.blizzardonline.net [137.221.65.35] 13 * * * Richiesta scaduta. 14 36 ms 37 ms 36 ms et-0-0-67-pe01-eqam1.blizzardonline.net [137.221.78.71] 15 * * * Richiesta scaduta. 16 38 ms 37 ms 37 ms 185.60.112.157Van2 30 giu
28 giu Video glitch salve, da 2 giorni diablo non funziona bene all' inizio mentre giocavo comparivano dei pixel viola fino a che l' immagine non scopariva e i pixel diventavano bianco e neri,ma la scritte rimanevano normali(tipo la chat il nome del rift le icone ect) stesso problema oggi ma con l agiunta del freeze, prima mentre giocavo 8pixel + freeze) poi mentre creavo la partita, ora dopo il log... ho aggiornato i drivers e reinstallato diablo.. che altro devo fare ? grazie. questo è uno screenshot di ieri http://it.tinypic.com/r/imm06d/9Caesar8 28 giu
19 giu Problemino Tecnico Salve a tutti :) Ho deciso di riprendere da poco Diablo 3 per farmi una run, ma una volta arrivato all'antica chiusa ( atto II ) il gioco è andato in freeze lasciandomi a schermo nero e con la musica di sottofondo. Pensavo fosse un problema del mio PC, ma riavviando e tornando sul luogo del misfatto il problema si è ripresentato. Più e più volte. Preciso che prima non avevo questo tipo di problema. Qualcuno sa dirmi di cosa si tratta e cosa posso fare per ovviare ad esso ? Grazie anticipatamente ^^Sten99912 19 giu
15 giu Disconnessioni continue Salve, da circa un paio di ore continuo ad avere disconnessioni senza motivo con errori 1016 o semplicemente disconnessioni normali. Ho già resettato modem. Ma niente. CI sono problemi al server? Grazie.Malver3 15 giu
07 giu hotspot 2018 Ciao qualcuno gioco con connessione hotspot da portatile? Volevo sapere come era il consumo. GrazieDjeasy773 07 giu
30 mag Trofeo "come d'incanto" Buonasera ,mi chiedevo come mai nonostante abbia incantato più e più volte tutti i tipi di equip non riesco ad ottenere il trofeo "Come d'incanto". Cordiali saluti .nik93g1 30 mag
26 mag Problema Inarius Salve, ho completato tutte le missioni dei capitoli 1-4, il problema è che ho ricevuto 4 pezzi Inarius ma non ho capito dove mi ha collocato gli ultimi 2 pezzi dopo aver finito anche l'ultima! Grazie per l'aiutoRamingo4 26 mag
25 mag Latenza Siete a conoscenza di problemi di latenza su D3 in questi ultimi giorni? Da due giorni il valore più basso è 180 (raramente) e quasi sempre oltre i 1000. GrazieCalib927 25 mag
23 mag d3 battle chest solo demo ho acquistato d3 battle chest, due dvd che dovrebbero ricomprendere sia d3 che ros, ma quando vado in battle.net mi fa giocare solo alla versione introduttiva.rikpisa14 23 mag
19 mag Impossibilità ad aggiornare. Buonasera a tutti, come da titolo non riesco più a giocare, non mi aggiorna le patch e di conseguenza non parte il gioco. Gioco su mac.nib793 19 mag
13 mag Problema "network error" e non mi aggiorna Diablo come da titolo quando faccio partire launcher fa tutte le sue cose e poi si blocca al momento di iniziare a scaricare, appare un triangolo di avviso con "network error". ho già provato quanto trovato nelle guide (aperto accesso secondario, reinstallato battle.net, stoppato firewall e antivirus, reinstallato diablo 3 ) ma nulla fa sempre così.robbyscorpio3 13 mag
11 mag RECUPERO DIABLO 3 SU PC DIFFERENTE CON WIN 10 SALVE HO UN PROBLEMA CON DIABLO 3. NEL 2014 HO ACQUISTATO IL GIOCO IN VERSIONE DIGITALE DAL SITO BLIZZARD, ORA VORREI INSTALLARLO SU UN ALTRO PC PIU' RECENTE CON SISTEMA OPERATIVO WINDOWS 10. MA NON SO DOVE E COME RECUPERARE IL FILE D'INSTALLAZIONE DAL MIO ACCOUNT. POTETE AIUTARMI? P.S. HO WINDOWS 10 E SO CHE CI SONO DEI PROBLEMI DI COMPATIBILITA'. ASPETTO UNA VOSTRA RISPOSTApillybio11 11 mag
02 mag Non si vede più lo storico dei post Ciao Vyraneer non so s'è dovuto ad un momentaneo blocco o s'è voluto, ma lo storico dei Tuoi post non è + visualizzabile. Lo comunico per opportuna conoscenza ciaofolgore2 02 mag
29 apr Diablo III Retail ha smesso di funzionare So che è un problema comune, e ho già provato a eliminare le cartelle Battle.net e Blizzard Entertainment (con buona pace degli altri giochi Blizzard installati), ma non mi ha dato l'effetto sperato. Ho provato a riavviare il pc e a rieliminarle ma nulla. Non ho alcun problema di connessione, e sono certo del fatto che il mio pc soddisfi i requisiti per giocare. Ho anche provato a reinstallare il gioco. Una mano? L'ho comprato oggi stesso e sinceramente volevo giocarci. Queste sono le specifiche dell'errore: Firma problema: Nome evento problema: BEX Nome applicazione: Diablo III.exe Versione applicazione: 2.1.1.27255 Timestamp applicazione: 541a468c Nome modulo con errori: StackHash_0a9e Versione modulo con errori: 0.0.0.0 Timestamp modulo con errori: 00000000 Offset eccezione: 260a3bd4 Codice eccezione: c0000005 Dati eccezione: 00000008 Versione SO: 6.1.7601.2.1.0.768.3 ID impostazioni locali: 1040 Informazioni aggiuntive 1: 0a9e Ulteriori informazioni 2: 0a9e372d3b4ad19135b953a78882e789 Ulteriori informazioni 3: 0a9e Ulteriori informazioni 4: 0a9e372d3b4ad19135b953a78882e789TrickyTrixie8 29 apr
25 apr Aggiornamento dati profilo sul sito - mancanti cancellatofolgore4 25 apr
21 apr Diablo 2 Ho comprato diablo 2 da una settimana circa, e mentre giocavo in coop su battle.net in 2, il gioco si é bloccato mentre usavo il portale cittadino, ho riavviato il pc, e quando stavo per ricreare la partita il personaggio non c'era piu, come se fosse stato cancellato. Chi mi delucida questa situazione imbarazzante? Si puó fare un ripristino o cose del genere?XaRd4s2 21 apr
19 apr Si è bloccata la quest Ciao Dove devo andare per completare la quest "La corona infranta" ? Ho trovato un sentiero con un cancello e un lucchetto. Ci sono tre cripte dove scendere. Non riesco a completare la missione. ciaoSuperNinja1 19 apr
19 apr Si blocca la quest Ciao mi si blocca la quest "la corona infranta" non trovo l'altare da attivare. ciaoSuperNinja0 19 apr
12 apr Istallazione bloccata su inizializzazione Salve, ocme da titolo sto provando ad aggiornare all'ultima patch ma ho sempre la schermata bloccata su "inizializzazione". Ho seguito tutti i passi possibili in questa guida https://eu.battle.net/support/it/article/bloccato-su-aggiornamento-dei-file-dinstallazione ma non riesco a risolvere lo stesso. che posso fare? GrazieMep5 12 apr
10 apr Versione Demo Salve, ho un problema: a suo tempo ho acquistato Diablo 3 + espansione, adesso sul mio account risulta solo la versione di prova, tutti i miei eroi sono spariti. Vorrei sapere cosa è successo e come rimediare, anche perchè a suo tempo ho acquistato i prodotti appena usciti a prezzo pieno. (dovesse essere utile ho anche un account di WoW, al momento inattivo)Marivaldi3 10 apr
07 apr Problema livello 13. Siamo in tanti a chiedere un piccolo supporto e una risposto. Vogliamo solo ricevere il gioco completo dopo averlo pagato , ci è possibile? Molti di noi siamo bloccati al livello 13 nonostante il gioco sia completo. Chiedo almeno una spiegazione per tutto questo ed il tempo da aspettare. Grazie.iNuKazaMa3 07 apr
07 apr Chat diablo Salve, perché non vedo tutti i messaggi nella chat di diablo di una comunitá?XaRd4s3 07 apr
04 apr richiesta info su espansione Ciao a tutti... scusate ma ho un problema che non capisco. ho acquistato il gioco D3 battle chest in un negozio, installato tutto bene. Ho iniziato a giocare ma alla fine dell'atto 1, subito dopo aver ucciso re scheletro mi chiede l'aggiornamento. Il problema però è che il gioco prevedeva già il suo aggiornamento Reaper of Soul. Se provo a cliccare su aggiorna mi rimanda alla mia pay pal. Cosa devo fare? grazie...Sindaco831 04 apr
04 apr Auguri Auguri di buona Pasqua a Te Vyraneer e alla Tua famiglia a tutto il Team Tecnico e a tutti gli utenti del forum tecnico e del gioco e alle ns famiglie. Gl and hffolgore1 04 apr
31 mar D3 non si avvia dopo ultima patch stagione 13 Da diversi giorni D3 non si avvia più, precisamente da quando ha installato la patch per la stagione 13. Ho provato a riparare i file di gioco inutilmente, ho provato ad avviare il gioco a 32 bit, inutilmente. Mai avuto problemi prima. D3 si carica, ma rimane in attesa, gestione attività di windows7 mi dice "non risponde". Qualcuno ha un'idea? Grazie.motor78 31 mar
27 mar Richiesta informazioni Solo una richiesta di verifica, sul mio personaggio hardcore seasonfour https://eu.diablo3.com/it/profile/folgore-2122/hero/64682910 qui sul sito lo spadone viene visualizzato con 3 incavi... in gioco è ancora con 1 incavo solo com'è al momento giusto che sia, anche l'anello appare con 3 incavi... vuol dire che a breve aumenteranno gli incavi in gioco? Per il team di controllo linko immagine sul sito del personaggio in cui si vedono stranamente più incavi del normale: https://imgur.com/SfraVrd per lo stesso personaggio linko immagine in gioco in cui si vede che gli incavi invece sono regolari: https://imgur.com/GO9RaLZ Resto a disposizione per ulteriori informazioni.folgore6 27 mar
25 mar Pagina profilo non corrispondente https://eu.battle.net/d3/it/profile/folgore-2122/hero/4325413 Ho appena avuto la sorpresa collegandomi al mio profilo qua sul sito di vedere presenti solo 7 personaggi su 17 esistenti e le uccisioni totali diminuite di quasi 5.000.000 (non posso dare un dato esatto ma +/-) e le morti di elite diminuite di quasi 300.000 unità..... oggi non è il 1 di aprile. Problemi con il server?folgore61 25 mar
15 mar errore 404 -- pagina non trovata In merito alla discussione "pagina profilo non corrispondente", non viene visualizzato il mio ultimo intervento ...al suo posto appare la scritta che ho messo come titolo.... inserisco parola per parola la mia risposta che risulta al momento non + visualizzabile: Ciao Vyraneer, si il problema con gli oggetti è ancora presente, Ti linko l'immagine in cui si vede che nel sito ad esempio l'elmo di un dh ha 1000 di destrezza e mi viene dato come risultanza totale solo 1000 non considerando il totale tra la destrezza originale dell'oggetto e i 395 di destrezza che mi vengono dati dallo sconforto di Caldesann (il totale dovrebbe essere 1.395 destrezza come appariva nel passato) . link in cui si vede la somma totale di destrezza dell'oggetto sul sito (elmo): https://imgur.com/a/5CeEq link in cui si vedono le statistiche dell'elmo con lo sconforto di Caldesann: https://imgur.com/mupkCH8 .... Nel frattempo facendo queste immagini ho verificato che sussiste un altra anomalia recente, se prima i dati tra il sito e il game sono sempre stati identici oggi ho verificato che anche tra di loro ora ci sono delle discrepanze. A parte dei 145.122 elite e 2.502,163 mob andati in licenza tra i dati reali e i dati del sito.... ora sul sito con l'ultima acquisizione statistica delle ore 2,30 del 14/3/2018 i dati del sito sono i seguenti: elite uccisi 280.631 mob uccisi 5.465.125 .... i dati sul gioco alle ore 2,30 del 14/3/2018 risultano essere questi: elite uccisi 280.770 mob uccisi 5.470.577 .... differenza (nuova... fino ai giorni precedenti non era presente) diff.elite uccisi mancanti 143 diff.mob uccisi mancanti 5.452 Tengo a precisare che fino ad adesso ogni volta che mi sono scollegato dal gioco dopo 5 minuti i dati venivano aggiornati in maniera precisa ed erano identici tra i mob/elite uccisi che apparivano in gioco e quelli che apparivano in game. Non me ne sarei accorto se non avessi dovuto guardare per inviare le immagini. .... Immagine del nostro sito delle ore 2,30 del 14/3/2018 link: https://imgur.com/ZuFnKVE .... immagine in game del gioco alle ore 2,30 del 14/03/2018 link: https://imgur.com/5VxSQ2A ..... immagine in game del gioco alle ore 2,30 del 14/3/2018 (sola stagione 13) link: https://imgur.com/fRnrYRr ... Anche considerando i dati della season ammettendo che non siano stati inseriti nella somma totale come succedeva nel passato, non serve per quadrare con la somma risultante. Pare che ci sia stato un nuovo peggioramento sulla situazione attuale, ma spero che questo sia un "allarme" che rientri presto nella normalità. Mi spiace averTi dovuto fornire un altro dato negativo, ma magari partendo da questo si può trovare una traccia per sistemare il tutto.folgore1 15 mar
08 mar errore 1016 vengo disconnesso dopo un po su d3 con codice errore 1016.qualcuno puo aiutarmi?saurus2 08 mar
03 mar Problemi di lag Buongiorno, apro questo topic per segnalere problemi di lag piuttosto pesanti che si manifestano da alcuni giorni durante le mie partite di diablo 3, in particolare nella fascia oraria serale, ma anche adesso. Non ci sono state modifiche sul mio PC a parte le usuali installazioni di aggiornamenti di driver e di windows7. Dopo aver consultato alcuni topic e seguito i suggerimenti alla guida qui: https://eu.battle.net/support/it/article/14239?utm_source=internal-support_forums&utm_medium=posting&utm_campaign=BlizzardCSEU&utm_content=solution ho utilizzato il test Looking Glass. Questi sono i risultati alle 13.55: TRACEROUTE: traceroute to 93.56.79.56 (93.56.79.56), 15 hops max, 60 byte packets 1 gateway (Blizzard) 0.399 ms 0.378 ms 0.442 ms 2 * * * 3 37.244.10.102 (37.244.10.102) 0.856 ms 0.907 ms 0.958 ms 4 137.221.65.55 (137.221.65.55) 10.845 ms 10.848 ms 10.757 ms 5 137.221.65.34 (137.221.65.34) 19.877 ms 19.909 ms 19.913 ms 6 137.221.65.61 (137.221.65.61) 28.487 ms 28.481 ms 28.432 ms 7 137.221.82.32 (137.221.82.32) 28.365 ms 28.403 ms 28.410 ms 8 fastweb.mix-it.net (217.29.66.46) 28.397 ms 28.399 ms 28.399 ms 9 93-63-100-50.ip27.fastwebnet.it (93.63.100.50) 29.157 ms 30.169 ms 30.173 ms 10 * * * 11 93.56.79.56 (93.56.79.56) 30.771 ms 30.788 ms 30.835 ms 03/03/2018 12:56:07 UTC -------------------- PING: PING 93.56.79.56 (93.56.79.56) 56(84) bytes of data. --- 93.56.79.56 ping statistics --- 4 packets transmitted, 0 received, 100% packet loss, time 2999ms 03/03/2018 12:56:07 UTC -------------------- MTR: Start: Sat Mar 3 12:56:07 2018 HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev 1.|-- gateway 0.0% 10 1.0 0.6 0.3 1.0 0.0 2.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0 3.|-- 37.244.10.102 0.0% 10 1.0 1.0 0.8 1.1 0.0 4.|-- 137.221.65.55 0.0% 10 10.6 29.7 10.6 114.8 35.8 5.|-- 137.221.65.34 0.0% 10 10.9 12.8 10.8 28.1 5.4 6.|-- 137.221.65.61 0.0% 10 28.5 28.6 28.5 28.6 0.0 7.|-- 137.221.82.32 0.0% 10 28.4 28.4 28.3 28.5 0.0 8.|-- fastweb.mix-it.net 0.0% 10 28.5 29.9 28.4 38.1 3.1 9.|-- 93-63-100-50.ip27.fastwebnet.it 0.0% 10 29.2 29.2 29.1 29.3 0.0 10.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0 11.|-- 93.56.79.56 0.0% 10 30.2 30.1 30.0 30.4 0.0 03/03/2018 12:56:07 UTC -------------------- Per quanto non sappia quasi niente di queste materie, mi pare di capire che ci siano dei problemi nel ping e nel tracerout. Volevo chiedere: se dovessi contattare il provider, cosa dovrei chiedere o far notare? Ci sono altri test a cui devo procedere? Altri suggerimenti? Grazie per l'attenzione.Roberto3 03 mar
03 mar errore dopo agiornamento Buona sera a tutti, ho appena aggiornato il gioco e quando sono uscito e rientrato dal laucher mi da questo messaggio di errore: critical error during loading process. required library 'icuin57.dll' does not exist . a qualcuno è successo come me ? come si può sistemare ?SnakeZ4 03 mar
03 mar poroblema dopo l aggiornamento non mi parte il gioco dopo l aggiornamento mi da "critical error during loading process -requiered library icuin57 dll" does not existsaurus2 03 mar
03 mar Informazioni scheda video compatibile. Salve il mio PC (Toshiba satellite Pro 660-2dc) ha una scheda grafica Intel® HD Graphics 3000 Shared,volevo chiedere se questa é compatibile con il gioco . Sarei interessato all'acquisto del gioco e per questo vorrei essere sicuro che esso funzioni bene sul mio PC. Grazie mille in anticipo della risposta.Paffu951 03 mar
03 mar Errore di aggiornamento 1-3-2018 Durante il gioco ho ricevuto un messaggio che mi chiedeva di sconnettermi per consenture a Blizz di effettuare un aggiornmento. Esco, attendo la fine dell'aggionamento, rilancio e ..... Critical error during loading process. Required library 'icuin57.dll' does not exist. NE MANCA UN PEZZO !!!! E adesso ??? Dovrò mica re-installare ..mrk616 03 mar
03 mar non mi parte il gioco diablo 3 quando avvio il gioco diablo 3 mi dice questa frase qui: Required library 'icuin57.dll' does not exist vorrei capire che fare graziegiovanni799 03 mar
01 mar ERRORE D3D Ciao a tutti. Dopo un po' di tempo che non giocavo a Diablo ho provato ad avviarlo e mi compare la scritta "ERRORE D3D"" Non è stato possibile inizializzare D3D clicca su OK per riprovare." Dopo 3 volte mi dice che il problema potrebbe essere risolto riavviando il PC ma ciò non avviene. Il mio sistema è Versione software Radeon - 16.6 Edizione software Radeon - Crimson Chipset grafico - AMD Radeon R9 255 Capacità della memoria - 2048 MB Tipo di memoria - GDDR5 Clock principale - 930 MHz Versione Windows - Windows 10 (64 bit) Memoria di sistema - 8 GB Tipo di CPU - Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz E' la prima volta che mi capita. Windows è aggiornato. Come si potrebbe risolvere?FungoMagico6 01 mar