RX580 problemi noti

Supporto Tecnico
Buongiorno a tutti

ci sono problemi noti di incompatibilità tra la scheda rx580 e d3?
volevo fare una partita ed è due giorni che ogni volta dopo aver lanciato il gioco ..le ventole della scheda partono senza motivo.. e la schermata di gioco inizia ad alternarsi con delle schermate nere...poco dopo lo schermo diventa verde ed è impossibile fare qualsiasi cosa e mi tocca spegnere.
questi difetti mai avuti con schede nvidia
ho provato di tutto...aggiornare i driver, mettere una versione vecchia dei driver, ridurre le impostazioni video....ma nulla fa sempre cosi..avete qualche suggerimento?
aggiornamento: dopo l'ennesima schermata verde
mi ha dato un messaggio di errore:
non è stato possibile inizializzare D3D
ed è ritornato al giorco...
Ciao ilcalmo,
Hai provato a ripristinare le opzioni di gioco?
https://eu.battle.net/support/it/article/126203
Proverei anche a lanciare lo strumento "analizza e ripara"
https://eu.battle.net/support/it/article/7655
Se questo non dovesse funzionare e se mastichi l'inglese, ho trovato questo thread: https://community.amd.com/thread/204453#comment-2742877 nel quale avevano lo stesso problema (ma con una RX480) ed hanno risolto.
09/04/2019 16:20Pubblicato da Aeternum
Ciao ilcalmo,
Hai provato a ripristinare le opzioni di gioco?
https://eu.battle.net/support/it/article/126203
Proverei anche a lanciare lo strumento "analizza e ripara"
https://eu.battle.net/support/it/article/7655
Se questo non dovesse funzionare e se mastichi l'inglese, ho trovato questo thread: https://community.amd.com/thread/204453#comment-2742877 nel quale avevano lo stesso problema (ma con una RX480) ed hanno risolto.


ciao
ho fatto entrambe le cose che mi hai chiesto, e ho guardato il 3d : parla di un problema su windows 10 mentre io ho windows 7
ho fatto una disinstallazione del software amd, ma niente appena lancio il gioco dopo pochi secondi le schermate nere si alternano a quelle del gioco per poi finire in una immensa schermata verde ...cosa strana che si continuano a sentire i suoni del gioco
ho fatto tutti gli aggiornamenti di windows, ma niente da fare
anche riducendo il gioco a finestra...si arriva sempre a quella stramaledettissima schermata verde.
ho anche ripristinato le opzioni di gioco ma niente...
ho letto un pò online e pare che la serie 5xx delle schede amd non sia compatibile con diablo 3....ma veramente?

sto provando a installare un nuovo gioco....anche perché temo purtroppo che sia solo un problema di d3....
@ilcalmo prova assolutamente a impostare la sincronia verticale nel file D3prefs.txt .Tale file puó essere localizzato usando la funzione cerca di Windows. Apri il file con un editor di testo (come il "blocco note" di Windows) modifica la voce che ti dicevo e salva il file; quindi riavvia il gioco e vedi se il problema persiste. Ricorda che gli Hz (Framerate) del gioco devono essere 60 come quelli del desktop!Tenta comunque con tutti i consigli dati da @Aeternum anche se la versione di Windows é differente e se hai problemi di qualunque tipo torna a scrivere qui!
buh
ora fa scrivere ma roba da pazzi..

cmq sostituiti i driver con i crimson del cd in dotazione con la scheda madre
mi fa giocare ma rimane sempre l'alternanza tra lo schermo nero e la schermata in gioco

fa lo stesso anche con POE (quindi non è colpa di D3 :) )

cosa faccio la butto via sta scheda?

impostato nel file d3prefs.txt il vsync=1
messo a 60 hz la freq
tristezza assoluta....

venduta la rx580

messa un gt440 (risoluzione max full hd) da 2gb
il gioco non solo non si blocca e non fa schermate alternate , ma la differenza tra la rx580 8gb super pompata etc etc e la gt 440...da ufficio...è NULLA per D3....anzi pare addirittura che con la gt440 vada meglio....
bah

per me potete chiudere questo 3d
https://linustechtips.com/main/topic/844139-black-screensignal-lost-after-gaming-for-awhile-with-rx580/?tab=comments#comment-11223252
@ilcalmo, mi spiace molto di postare solo ora questa possibile soluzione per la scheda (la trovate all'indirizzo qui su).Ho pensato di postare comunque anche se hai risolto in altro modo, perché magari puó tornare utile ad altri con lo stesso problema. Aurevoir
bah SimonBelmont....io quando avevo la rx580...sinceramente con Msi AfterBurner tenevo tutto al minimo...di sicuro non avevo pompato il power limit +50% ma di sicuro la parte riguardante le vram e le ventole avevo già tutti i parametri in regola.
Io sono sicuro che se nella lista delle AMD supportate la serie rx5xx non c'è un motivo sicuramente ci deve essere...e comunque nell'articolo che hai postato fa riferimento a un gioco non blizzard (Forza Horizon 3) o no...questo per dire che se blizzard dice che non và....non và.... le nvidia hanno piu fortuna... ecco magari sarebbe utile se voi "verdi" o anche i "blu" ne avessero voglia fare un 3d tecnico riassuntivo, AGGIORNATO, delle schede supportate e no
Grazie comunque per il tempo che mi hai dedicato.
Io ho una rx 580 e windows 10 l'unico problema riscontrato è che non posso abilitare il freesync da diablo 3.
PS: ho sempre riscontrato problemi installando una scheda amd in un sistema che aveva nvidia ho sempre risolto formattando spero che a qualcuno nelle tue condizioni serva questo post.

Unisciti alla conversazione

Torna al forum