Supporto Tecnico

22 gen Cambiamenti al supporto API grafiche e hardware Ciao a tutti, alcuni di voi ci hanno segnalato di aver ricevuto messaggi di avviso nel momento di avviare World of Warcraft. Questi messaggi di avviso affermano che le vostre API grafiche o il vostro sistema operativo non saranno più supportate con le prossime versioni di World of Warcraft. Sebbene in alcuni casi questo possa essere vero, vogliamo fornirvi alcune indicazioni al fine di verificare se il vostro sistema è ancora in grado di supportare il gioco. Ecco una lista di requisiti e procedure da seguire per effettuare la verifica sopramenzionata. Requisiti di sistema operativo: WindowsGli utenti dovranno disporre di uno dei seguenti sistemi operativi, nella versione a 64 bit, e in grado di supportare le API grafiche DirectX 11. Windows 7 Service Pack 1 (SP1) Windows 8.1 Windows 10 Come determinare se il sistema operativo in esecuzione è una versione a 64 bit: Premi il tasto Windows Digita "Questo PC" e premi Invio Clicca con il tasto destro del mouse su "Questo PC" (o sul nome dato al tuo PC) Seleziona Proprietà Cerca Tipo sistema per determinare se è in esecuzione una versione a 64 bit Come determinare quale versione delle API grafiche DirectX è disponibile nel PC: Premi il tasto Windows Digita "dxdiag" e premi Invio Seleziona la scheda Sistema Seleziona Informazioni di sistema e controlla il numero della versione di DirectX MacGli utenti dovranno disporre di un computer Mac compatibile con le API Metal, di cui tutti i modelli sono elencati qui. Il computer Mac dovrà inoltre essere compatibile con una delle versioni di macOS supportate. macOS 10.12.X macOS 10.13.X macOS 10.14.X* *Questa versione di macOS potrebbe non essere ancora disponibile nel momento di introduzione dei cambiamenti legati alle API grafiche e al supporto hardware. Informazoni aggiuntiveIn alcuni casi abbiamo notato che, se configurato ad essere avviato utilizzando le API grafiche DirectX 9, World of Warcraft potrebbe riportare errori. Per verificare che il gioco sia stato impostato ad essere eseguito utilizzando le API grafiche DirectX 11: Avvia World of Warcraft Seleziona "Menu" Seleziona "Sistema" Seleziona la scheda "Avanzate" Nel menu a tendina seleziona "API grafiche" Seleziona "DirectX 11" Clicca su "Ok" Riavvia il giocoBradanvar0 22 gen
24 set 2017 Connessione e latenza - problemi comuni (PC/Mac) Salute a voi, eroi di Azeroth! Abbiamo lavorato molto per migliorare ulteriormente alcune delle risorse a disposizione dei nostri giocatori e dal momento che i problemi legati alla connettività sono quelli più comuni nei videogiochi, vorremmo darvi qualche informazione sulle varie cause e quello che potete fare per risolverli. Tabella dei contenuti 1. Risorse per i problemi legati alla connettività 2. Domande frequenti 3. Cosa fare se avete bisogno di ulteriore assistenzaVyraneer4 24 set 2017
31 lug Chiarimenti in merito al supporto DirectX Ciao ragazzi, Abbiamo notato un po' di confusione in merito a World of Warcraft e al supporto delle DirectX, più precisamente la differenza tra le DirectX 11 e le DirectX 12 sull'hardware targato NVIDIA, vorremmo quindi cercare di chiarire questo punto. Con l'uscita della pre-patch di Battle for Azeroth abbiamo aggiunto il supporto per le DirectX 12 allo scopo di aumentare le prestazioni di alcune componenti hardware. Il supporto delle DirectX 11 di NVIDIA è già ottimizzato per World of Warcraft, al punto che non c'è un effettivo aumento delle prestazioni con il passaggio alle DirectX 12 sui sistemi NVIDIA. Oltre a questo, in World of Warcraft non ci sono differenze grafiche tra le DirectX 11 e le DirectX 12, il risultato è visivamente identico. Per questi motivi è stata presa la decisione di rimanere concentrati sul supporto delle DirectX 11 per i sistemi NVIDIA fino alle nuove ottimizzazioni del motore grafico. Continueremo a lavorare sulle ottimizzazioni per le DirectX 12 con le patch future e muoveremo l'hardware su quelle librerie se questo dovesse comportare benefici visivi o quelli legati alle prestazioni.Vyraneer0 31 lug
19 feb 2015 ❗️ Problemi comuni - leggete prima di postare! ❗️ Problemi di maggior impatto Per le informazioni sullo stato dei vari servizi, per favore seguite @BlizzardCSEU_IT su Twitter oppure visitate il nostro sito di assistenza. PROBLEMI DI NATURA TECNICA Ripristino dell'interfaccia utente Prima di installare i tuoi addon preferiti, assicurati di far partire il gioco almeno una volta dopo un ripristino dell'interfaccia utente per assicurarti che tutto funzioni a dovere. Fine del supporto per il client di World of Warcraft a 32-bit Se stai usando un sistema operativo a 32-bit, dovrai aggiornarlo alla versione a 64-bit. Nella maggior parte dei casi (come da Windows 7 a Windows 10) puoi farlo gratuitamente, ma dovrai reinstallare alcune applicazioni. Contatta il team di assistenza di Microsoft per sapere come aggiornare il tuo sistema operativo alla versione a 64-bit. Direct X12 e gli aggiornamenti dei driver C'è un noto problema di prestazioni legato alle DirectX 12 con i driver obsoleti. I driver delle schede AMD e Intel torneranno ad usare DX12 di default mentre quelle NVIDIA torneranno alle DX11 che potranno essere modificate dall'utente. Per favore assicurati che il tuo sistema sia aggiornato. ALTRO Reami rossi/Incompatibili Per favore uscita dal gioco e riavviate l'applicazione Blizzard in modo che si aggiorni all'ultima versione disponibile. Problemi comunemente segnalati e le soluzioni Selezionate il tipo di problema riscontrato in modo da trovare consigli che potrebbero aiutarvi a risolverlo. Account e sicurezza (Hacked/Impossibile connettersi/Authenticator, ecc.) Installazione e aggiornamento (download lento o bloccato/errori BLZXXXXX/DVD e così via.) Connessione e latenza (Lag/disconnessioni/impossibile connettersi e così via.) Stabilità e prestazioni (Crash/FPS bassi/Blocchi e così via.) Se il problema dovesse persistere anche dopo aver seguito tutti i passaggi indicati nelle nostre guide, per favore segui le istruzioni in questa discussione in modo da creare un post efficace.Vyraneer0 19 feb 2015
19 feb 2015 Benvenuti sul Forum di Supporto Tecnico! Benvenuti sul Forum di Supporto Tecnico! Questo forum fornisce ai giocatori un posto dove discutere di problemi tecnici tra di loro e con i rappresentanti ufficiali Blizzard. Questo forum NON è inteso come un modo per sostituire i nostri canali di assistenza ufficiali, ma incoraggiamo comunque i giocatori a fare domande, ad aiutarsi l'un l'altro e a partecipare nelle discussioni in corso. Di conseguenza, è di fondamentale importanza che tutti i giocatori trattino l'un l'altro con rispetto e cortesia. Per maggiori informazioni vi invitiamo a controllare il regolamento in vigore.Vyraneer2 19 feb 2015
3g Drop assurdi di fps con 1070ti Buongiorno, Ho cambiato ieri la gpu (da una 1050ti sono passato a una 1070ti) e come cpu ho sempre un i5 7400. Con la 1050 non avevo problemi di fps, stavo tranquillo sia in città che in raid. Il problema sorge da quando ho messo la 1070... fps che calano sotto i 20 anche con grafica a 4. In fight è quasi impossibile giocare, in città quando giro la cam droppo fps a manetta. Ho provato a cambiare qualsiasi cosa, anche a togliere gli addon e le solite menate che bisogna fare... C'e' qualcuno che ha avuto gli stessi problemi e che ha risolto in qualche santissimo modo?Zifrost2 3g
3g Problemi di "Home latency" Salve, come da titolo da qualche mese ormai ho un problema di ping instabile, sale e scende dai 50/60 ms a vette che superano i 150. Stasera in particolare, dopo la visita del tecnico, ho notato che all'avvio del gioco, mi dava ping reame 73 e ping locale (Home latency per l'appunto) sopra ai 700 ms. In effetti vedevo il mio personaggio rispondere tardivamente ai miei input. Stiamo verificando nodo x nodo dove sia il problema e il prossimo passo sarà quello di provare a cambiare router, ora mi chiedo però se quel ping locale alto non sia dato da qualche processo (o malware) che magari disturbi silenziosamente il gioco. So che non è una prova scientifica ma dalla gestione attività, con wow acceso, vedo praticamente che solo la memoria (16 gb) è piena a metà, per il resto è tutto appena utilizzato (anche la connessione). Consigli??Dakan1 3g
5g Bug di continue disconnessioni dopo dc o crash in m+ o raid!!!!! Direi che sia il caso di fixare il bug che si verifica più e più volte durante il gioco. Se si crasha o si ha una disconnessione all'interno di raid o m+ spesso non si riesce più a rientrare nel gioco. Ho praticamente buttato all'aria una +14 in time (e non solo) per colpa di questa merda. Scusate il termine ma veder buttati via minuti e minuti per un bug del genere è vergognoso. Invece di pubblicare schifi come Diablo per mobile ,sarebbe il caso di sistemare i titoli per cui gli utenti pagano una cospicua somma mensile. Scusate lo sfogo ma è da settimane che va avanti. Non se ne può più.Tozzy3 5g
08 nov Audio attivato/disattivato Ragazzi volevo capire come mai sul mio nuovo Acer 5 con windows 10 , mentre gioco a volte mi si disattiva da solo l'audio del gioco , quindi devo andare sulle impostazioni e attivarlo o premere CTRL + S per attivarli.. Grazi!!Hecken1 08 nov
06 nov BLZBNTAGT00000AF0 Salve, come da titolo ho questo errore quando provo a far partire il gioco dal launcher. Se invece lo avvio dall'applicazione dal percorso C:\Program Files (x86)\World of Warcraft non riscontro problemi. Nella pagina di assistenza blizzard mi viene consigliato di selezionare "mostra in esplora risorse" ma non so proprio dove mettere la spunta. A parte questo, ci sono altri suggerimenti? Eventualmente, se non mi funziona il launcher, come faccio poi ad aggiornare il gioco? Grazie in anticipoIlynpayne5 06 nov
06 nov Wow smette di funzionare Ho acquistato un portatile asus e ho installato wow che funziona correttamente. Quando la licenza temporanea di norton è scaduta l’ho disinstallato e wow si blocca in schermata nera appena lo lancio. Cosi ho ripristinato il pc ed è tornato tutto ok. Oggi incredulo che il problema fosse norton l’ho nuovamente disinstallato e wow nuovamente si blocca. Cosa posso controllare prima di ripristinare nuovamente il pc? Urgente grazie!!Earthmaiden3 06 nov
04 nov Crash Hearthstone Draenor Garrison sto continuando a riscontrare crash del gioco ogni qualvolta utilizzo la Hearthstone per la mia Guarnigione, indipendentemente dalla zona. In passato il problema mi si presentava se la utilizzavo da Dalaran (Legion), ma adesso si presenta ovunque: ho provato Boralus, SW, Dalaran, ... . Spero venga risolto in breve termine, è abbastanza fastidioso dover riavviare il gioco ogni volta per un numero indefinito di volte...Tàlion1 04 nov
03 nov Cambio Server - Spostamento Buongiorno a tutti, vorrei sapere se è possibile trasferire i cimeli e il denaro da un reame all'altro. Ringrazio per le risposte anticipatamente.Daaz1 03 nov
03 nov Problemi con hotspot: Salve a tutti! Vorrei chiedere aiuto a qualche gentilpersona. Ho ordinato la nuova sim del Wi-Fi perchè il gestore che avevo, e di cui non faccio nome (comincia con "V" e finisce con "odafone") era arrivato a chiedere lo stipendio di un mese per 4GB in croce buttati li...quindi per qualche settimana non potrò farne uso. Per giocare a wow devo utilizzare l'hotspot del telefono (con la rete Iliad). La connessione... Ahimè... é lenta, nei download fa MASSIMO 1Mb al secondo, il ping oscilla sempre tra 40 e 60 ms. Però ricordo che prima che arrivassero queste ""magnifiche"" nuove tecnologie riuscivo a giocare a wow con il mio super "computer" portatile da 12Gb di memoria e con la connessione di zio 'Mbarebeppe che zappava dalla mattina alla sera. Ma il punto é un altro... Quando gioco con questo benedetto hotspot... mi disconnette ogni 2 per 3; mi spiego meglio: ogni 5 min (più o meno... non come un orologio svizzero per intenderci) mi disconnette dall'account di battle.net, e ogni volta devo andare a cliccare il pulsantino blu "connetti"... è molto fastidioso, ma lo è ancora di più un'altra cosa, che ora vi spiegherò: anni orsono (ai bei tempi di fine Cata) i miei vecchi amichetti marmocchi mi aiutarono a mettere delle macro veramente utili... "cosa diamine centra?" Qualcuno penserà; centra perchè la prima volta che mi ha disconnesso dal gioco mi ha cancellato tutte le macro... e vabbè... torno a casa alla sera e dedico la serata a rifare quelle che mi ricordo; pero si cancellano ancora quando si disconnette; non si cancellano solo le macro... ma si resettano anche le impostazioni di grafica, che si impostano automaticamente al modello consigliato, ovvero 4. Mi disconnette solo con Wow... con altri giochi cancerogeni come League of Legends non succede... quindi dubito che sia l'hotspot. Se qualche santo/a dovesse essere in grado di aiutarmi, ringrazio in anticipo... RIASSUNTO: quando gioco a Wow (Solo a Wow) con l'hotspot (rete Iliad) si disconnette con una frequenza molto elevata ed auto-esegue una sorta di ripristino dell'interfaccia. DOMANDE: -È un problema di connessione? -l'hotspot non soddisfa la quantità di MBS per Wow? -È normale che ,nel momento in cui si disconette il gioco, si resettino le impostazioni della grafica e dell'audio? (Macro comprese). Amen.Lascaux12 03 nov
03 nov Classic : "You have been disconnected. (BLZ51901021)" Acquistato il Virtual Ticket quando provo a loggare mi da questo problema: Classic Demo: "You have been disconnected. (BLZ51901021)" Qualcun altro? Rimedi?Mansøn2 03 nov
27 ott Reset impostazioni grafiche Salve, Ho un problema riguardo delle impostazioni grafiche, per ora notato solo sulle Ombre. Praticamente ogni volta che riloggo oppure dopo un caricamento mi ritrovo abbassata in gioco la qualità delle ombre, ma se vado sulle impostazioni grafiche dice che sono settate ad Alto, cioè la mia configurazione. Ogni volta devo quindi cambiare e rimettere ad Alto il settaggio per avere le ombre come voglio io.Blackholes1 27 ott
27 ott Problema di Registrazione con OBS Salve, da un paio di mesi non riesco più a registrare le sessioni di gioco di World of Warcraft tramite Open Broadcaster Software. Durante i mesi di Luglio e Agosto registravo una meraviglia poi da Settembre/Ottobre ho un problema di codifica in sovraccarico. Di recente ho provato a registrare, sempre con OBS, una partita di Heroes of the Storm e non mi da problemi. Poi ho notato che se registro World of Warcraft mentre il gioco è abbassato ad icona non mi da problemi però nel momento in cui clicco sull'icona e apro il gioco la registrazione inizia ad andare a scatti. Quale potrebbe essere la causa del problema?Tarnim1 27 ott
27 ott BLZBNTAGT00000BB8 Ciao a tutti, da stamattina provo ad aggiornare wow alla versione 7.2 ma mi appare il messaggio di errore BLZBNTAGT00000BB8 durante l'installazione.Dräk8 27 ott
27 ott Arathi Hammerfall non mostra il candy bucket non viene mostra l'istanza di hallow end e quindi non c'è il candy bucket, non si può completare l'achieviement degli eastern kingdomsZeldus2 27 ott
26 ott Impossibile loggare su wow Buongiorno Da questa mattina alle 11 mi è impossibile collegarmi a world of warcraft Non riesco a loggare battlenet, il client tenta continuamente di effettuare la connessione ma dopo tot tempo va in timeout. Ho una connessione con tecnologia HiperLan2 (il provider si chiama Dimensione), di quelle con l'antennina sul tetto, per intenderci Ho provato a capire il problema tramite un traceroute con esito: Traccia instradamento verso 185.60.114.159 su un massimo di 30 punti di passaggio 1 3 ms 4 ms 5 ms 192.168.0.1 2 3 ms 4 ms 5 ms 192.168.1.1 3 20 ms 42 ms 37 ms 10.2.202.1 4 20 ms 29 ms 32 ms 10.12.30.57 5 30 ms 67 ms 35 ms 10.12.30.161 6 42 ms 62 ms 71 ms 10.100.0.5 7 69 ms 31 ms 34 ms te0-3.mil01.mix1.atlas.seflow.net [94.198.103.25] 8 45 ms 46 ms 49 ms 10.0.0.17 9 37 ms 48 ms 52 ms 10.0.0.2 10 52 ms 47 ms 47 ms blizzard.mix-it.net [217.29.66.217] 11 * * * Richiesta scaduta. 12 75 ms 53 ms 72 ms xe-0-0-1-1-br01-eqpa4.as57976.net [137.221.65.60] 13 * * * Richiesta scaduta. 14 * * * Richiesta scaduta. 15 * * * Richiesta scaduta. 16 * * * Richiesta scaduta. 17 * * * Richiesta scaduta. 18 * * * Richiesta scaduta. 19 * * * Richiesta scaduta. 20 * * * Richiesta scaduta. 21 * * * Richiesta scaduta. 22 * * * Richiesta scaduta. 23 * * * Richiesta scaduta. 24 * * * Richiesta scaduta. 25 * * * Richiesta scaduta. 26 * * * Richiesta scaduta. 27 * * * Richiesta scaduta. 28 * * * Richiesta scaduta. 29 * * * Richiesta scaduta. 30 * * * Richiesta scaduta. Traccia completata. In questo momento ho provato a disinstallare e reinstallare il client ma l'installazione si blocca nel momento in cui deve scaricare dei nuovi file (quindi all'inizio stesso del setup) Ho riavviato il router, il pc, provato a cambiare i dns con quelli di google e senza. Ho cancellato la cache Ho provato a cambiare connessione, collegandomi con il telefono. Ovviamente tutto questo con esito negativo.. Tutti gli altri giochi funzionano perfettamente. Non posso provare il erpair poichè non posso proprio collegarmi a bnet tamite l'app. Cos'altro posso provare? Grazie a tutti per l'eventuale aiuto Aggiornamenti: con la connessione con il telefono tutto funziona tranquillamente.Erskjetter2 26 ott
24 ott Mancato level up delle casse d'azerite Salve vi scrivo in quanto nella serata di ieri ho riscontrato un problema. Il mio livello oggetti prima del raid intrapreso la sera prima, Uldir eroic, era 363/362 ho dunque preso un item da un boss raggiungendo il livello oggetto 364/363, in accordo con alcuni membri della mia gilda che prima di me hanno raggiunto il livello oggetto stabile di 363 le casse di azerite nelle world quest sono state aumentate di livello da 355 droppabile a 370 ora a me questo fatto non è successo, vorrei sapere come mai ? ho già provveduto a cancellare le cache e la cartella wtf , a sloggare e riloggare, a fare / reload ma niente, ora dopo una nottata ho provato a loggare alle 14.01 e ancora non è campiato niente, potreste dirmi cosa c'è che non va ? grazie in anticipoLionaxe1 24 ott
23 ott Maledetto Ping!!!! Salve, ho un problema che non riesco a risolvere Sono connesso in Wi fi ad un router a circa 30 metri di distanza e il pc mi da solo una tacca di ricezione. Nella normale navigazione, you tube etc nessun problema Faccio uno Speedtest (Ookla) ed infatti mi da 27 di ping (direi ottimo) e 7 MB in Download. Per giocare va benissimo ma ora nasce il problema, lancio Wow, carica tutto alla perfezione, veloce, ma quando vado a vedere la latenza mi da 67ms locale, idem per il reame, a volte mi da anche di piu' tipo 80/90ms in locale e quando casti una spell il ritardo si vede, da fastidio specialmente quando fai pvp. Allora vado a rifare lo speedtest e mi da ancora 27 ms...mmm... perche' mai mi ritrovo il triplo di ping in game? con una connessione via cavo il problema si risolverebbe?Krðm8 23 ott
21 ott Login over and over... Salve, non riesco più a collegarmi. All'avio dell'app Battle.net inserisco la password (dovrebbe essere automatica ma sembra averlo dimenticato) mi viene comunicato il token, lo approvo dall'authenticator, l'authenticator mi da l'ok e dopo tutto questo mi appare di nuovo la finestra di login dell'app Battle.net. Avete qualche dritta da darmi? Grazie mille.Irougil1 21 ott
18 ott Streaming su Facebook Buonasera, avevo intenzione di far partire uno streaming su FB. Ho collegato l'account, ma, nella finestra di popup, dopo che setto titolo dello streaming, pubblico e quant'altro, non posso far partire la live in quanto mi dice "In attesa dell'avvio del gioco", nonostante il gioco sia già in esecuzione. Ho provato a quittare e far ripartire WoW, ma il problema persiste. Qualcuno sa come risolvere?Fenpa2 18 ott
18 ott Calo drastico FPS dopo aver formattato e aver installato wow, il gioco gira a 7 fps fissi. prima andava benissimo. qualcuno riesci ad aiutarmi? vi ringrazio :)Pippoccide2 18 ott
16 ott Il driver della tua scheda video non è compatibile Ho fatto un'upgrade al computer e ora vorrei riattivare l'abbonamento. Ho un ryzen 5 2600 e 2x RX 580 Sapphire Pulse 4 Gb in crossifire, i driver che sto usando sono gli adrenalin 18.5.1, windows 10 64 bit. Ho provato ad aprire il gioco e mi dà il seguente messaggio: Il driver della tua scheda video non è compatibile. Per ulteriori informazioni, visita il sito http://nydus.battle.net/WoW/itIT/launcher/driver-unsupported. Tuttavia il gioco sembrerebbe non avere problemi, volevo sapere se si tratta di un falso avviso oppure si può risolvere con una versione dei driver più vecchia. Grazie in anticipo :)Jasoñ1 16 ott
16 ott Errore 132 Errore 132. Ho aggiornato tutto...continua a darmi molto spesso questo errore. Non so piu cosa fare,mi rimane solo da installare nuovamente il gioco?Roflrofl1 16 ott
09 ott Problema Lag con Telecom Ciao a tutti, è da una settimana che ho molti problemi di latenza sia sulla App di Battle.net che con WoW. Ho provato a disinstallare la App ma è moooolto lenta sia nell'installazione che nel download degli aggiornamenti alla App stessa. Stessa cosa con il gioco. Con tutto il resto la connessione va bene! come potrei risolvere? Ho la 7 mega della TelecomShàmami3 09 ott
09 ott Latenza alta Buongiorno a tutti, scrivo qui perché oramai le ho provate tutte, da qualche giorno (per la precisione da venerdì 4 ottobre 2018) ,sto riscontrando dei problemi con la latenza in gioco, ho sempre avuto ( da anni) una latenza che si aggirava intorno ai 40-50 ms sia in locale sia in reame , da qualche giorno non scendo sotto ai 700/800 ms quando va bene. Mentre il gioco è in esecuzione se vado in gestione risorse ,il consumo di rete di wow e' dell'1% quindi non mi spiego questa latenza (non ci sono altri processi attivi quindi ho la banda praticamente libera). Non so più che cosa provare,qualcuno sta riscontrando lo stesso problema? Ci sono soluzioni alternative da provare ? (ho abbassato tutti i dettagli grafici ,l'fps,cancellato la cache di blizzard). P.S Tengo a precisare che ho problemi solo con il gioco ,tutte le altre applicazioni sono fluide e non mi creano problemi. Grazie a tuttiBasileus5 09 ott
09 ott WOW non ha potuto avviare l'accelerazione 3D Salve a tutti, dopo l'ultimo aggiornamento Nvidia riscontro questo problema all'avvio di wow. Ho provato a disattivare il dvr, a cambiare risoluzione ed a disattivare l'adattamento del gioco alla risoluzione ma niente. è possibile che sia un problema legato alla scarsa compatibilità tra windows 10 e nvidia? Perché tornando al precedente driver della scheda funziona tutto.Gnsedda2 09 ott
07 ott si blocca il gioco si blocca il gioco! ho controllato i requisiti e provato qualsiasi cosa!! durante il gioco si blocca per diverso tempo e mi dice che il gioco non risponde poi riparte da solo!!Sonbel10 07 ott
05 ott Latenza troppo alta Ciao a tutti, ammetto che ho miseri 6-8 mega ed ho attivato da poco la fibra (mancano gli ultimi passaggi se sono fortunato entro i prossimi giorni), ma nei mesi indietro, non ho mai avuto problemi con questa velocità. Adesso invece mi ritrovo fisso a 100ms, che salgono improvvisamente e diventa impossibile giocare soprattutto in pvp dove se perdi l'attimo prendi danno.Vleger1 05 ott
05 ott Lagga e basta La sera è praticamente impossibile giocare. Ogni 3/4 min il gioco si blocca per 10 sec circa per poi ritrovarsi morti o quasi. Questo succede solo a me? Ed è possible che il problema si presenti soprattutto durante le ore con più affluenza di player?Tidiaccio1 05 ott
04 ott Problema Bnet mentre gioco Buongiorno, ho un problema che non riesco a risolvere. Mentre gioco a wow e sono in voice su bnet, dopo pochi minuti che sono in game mi si disconnette bnet e quindi mi cade la call. Come posso risolvere il problema? Grazie ho win 10Kattyperry6 04 ott
04 ott Caricamento Personaggio Ogni volta che cambio pg o accedo per la prima volta con un pg, il caricamento iniziale è lunghissimo cosa che prima con legion non accadeva. WoW mi gira su una ssd della crucial. Gli altri caricamenti dungeon\raid\pvp ecc sono nella norma, solo quello iniziale è in stile windows xp suggerimenti?Spidey5 04 ott
01 ott [RISOLTO] PTR Crash Come da titolo non riesco a farla partire appena finisce il caricamento crasha e da errore "solved" basta cambiare in advanced la direct x da 12 a 11 e funzionaJimcarrièd0 01 ott
01 ott bg 40 vs 40 1 fps Salve, pur cambiando pc ( i5, msi gtx 1060, 16 gb ram 2666 mhz, ssd) , mi e' impossibile giocare in bg da 40 vs 40, nel caos della battaglia con molti giocatori vedo i miei fps a 1 e il pg non si muove, la connessone e' ok, ho provato a giocare sia in hot spot che in wi fi ma la cosa rimane uguale, messo tutti i settaggi grafici al minimo e con un gtx 1060 sembra ridicolo ma neanche questo ha funzionato, in raid e in word game nessun problema a parte quando mi capita il mega boss dove entrano in gruppo 40 persone e li i fram vanno giu' di tanto e il pg e' semi bloccato!! help!!Yagð6 01 ott
01 ott Muoio ad ogni duel perso! Sono buggato con questo personaggio, ho provato con gli altri e i duel funzionano bene, con il rogue se perdo crepo, quindi escludo problemi di addon. Non so come inviare il ticket in game visto che mi fa selezionare cose che non centrano nulla col mio problema. Grazie a chi mi aiuterà :pÐrax1 01 ott
27 set PNG MUTI, solo nuvolette di testo ho notato che quasi il 90% dei PNG nella storia durante il dialogo sono muti ed è presente solo navuletta di testo con la frase. è Normale?Silverblack2 27 set
25 set Oh Vodafone cara pt2 -Se possibile, riapro la discussione dell'altro post visto che ha raggiunto il limite di post. Ho loggato da 20 minuti..per ORA sembra andare bene. Postate qui eventuali altri problemi traceroute ecc.Nåjira46 25 set
01 ott non riesco ad andare su argus Io ho sbloccato la vindicar, ma quando sono uscito da essa no ho ottenuto la quest per il portale per andare sulla vindicarAuventus2 01 ott
25 set Schermata nera Ho un problema. Fino a ieri sera il gioco andava bene, anche se appena entravo, mi diceva che la scheda grafica non era supportata (Ho una ADM R5 M430) Ma stanotte il portatile si è aggiornato e adesso appena entro sento il suono, ma non vedo nulla avendo la schermata completamente nera. Come risolvo?Ocastya3 25 set
24 set DSL TIM : un disastro Buonasera Problemi allucinanti con adsl TIM ( settata fastpath ). Kick dal game ( oggi rovinata una +12 in time utlimo boss freehold) improvvisi. Latency ballerina, parte bassa 30ms e arriva ai 150 poi cominciano le disconnessioni. Stasera addirittura ho la banda di download a 70kb/s. Aperto ENNESIMO ticket in 3 giorni a TIM. Chiedo scusa ai Mod ma la frustrazione è tanta e vorrei solo sapere se qualcun altro utente Telecom della Brianza ( Nord Milano ) ha gli stessi problemi.Keriza1 24 set
24 set vodafone vs blizzard Salve, dopo i vari problemi che ci sono stati tra la Vodafone e la blizzard con un susseguirsi di ingenti problemi di lag, con l'uscita della patch sembrava tutto risolto. sfortunatamente il 23 verso sera ha iniziato a dare dei problemi di lag, ora si stabilizza abbastanza velocemente solo che ovviamente durante una boss fight castare anche solo per pochi secondi in ritardo e spostarsi in ritardo da una pozza può essere abbastanza problematico. spero sia una cosa risolvibile abbastanza velocementeScatolone1 24 set
22 set Oh Vodafone "cara" - problemi di connessione Salve a tutti. È cominciato da circa 3-4 giorni questo problema ..tutti gli utenti Vodafone (testato su 10+ amici in gilda con la stessa compagnia telefonica) hanno problemi di ping oltre i 4k a intervalli di 5-10 minuti a orari indefiniti.. specialmente la sera/notte(tipo ieri subito dopo mezzanotte). La lag è presente solo su WoW visto che su internet/discord ecc il ping sta fisso a 40,idem su altri giochi va bene senza nessun problema. Io spero che non si ripresenti il problema che c'era a Wod(impossibile giocare se non dopo la mezzanotte per problemi di peer-to-peer) perché se fosse così nessuno di noi utenti Vodafone riuscirebbe a giocare quindi l'unica via possibile sarebbe il cambio operatore. È evidente che c'è un problema di comunicazione tra Blizzard e Vodafone e mi sembra davvero assurdo che nel 2018 in Italia si debba ancora combattere per avere una connessione senza problemi. Vorrei sapere,specialmente a voi di blizzard,se siete a conoscenza di questo problema e se si,sapere quando e come risolvere perché se provo a chiamare la Vodafone non sanno neanche cosa sia il peer-to-peer. Speriamo per noi utenti Vodafone di non dover cambiare per forza compagnia per giocare al nostro amatissimo e caro wow. Attendo risposte,Nåjira.Nåjira500 22 set
21 set Disconnessioni continue Buon pomeriggio, io sono sul server italiano Pozzo dell'Eternità, ed oggi pomeriggio sperimento continue disconnessioni ogni 2-5 minuti di gioco. La connessione di casa sembra ok, e volevo quindi chiedere se vi risulta essere un problema "vostro". Ho provato anche a giocare con altri account su altri dispositivi (sempre con lo stesso wi-fi) e il problema persiste. Colgo l'occasione per farvi i complimenti per la storia iniziale dei Goblin: è davvero, DAVVERO fantastica. Update: chiedo scusa, è un problema del mio router :/Bolsterberry12 21 set
20 set ►►Problemi durante il login e l'entrata in zone◄◄ Siamo al corrente dell'errore :"Trasferimento annullato, istanza non trovata" e "Server del mondo di gioco non disponibile". Per investigare ulteriormente, abbiamo bisogno di ulteriori informazioni dai giocatori interessati. Per favore forniteci le seguenti informazioni: Data/ora d'inizio del problema La grande città piu' vicina e l'ISP WinMTR (eseguito mentre si ha il problema) Looking Glass Report (eseguito mentre si ha il problema) Grazie!Scrainzo36 20 set
20 set Problemi di connessione? Grossi problemi con Vodafone Chiunque ha vodafone come servizio internet ha grossi problemi negli ultimi giorni Nella mia gilda 5 persone non riescono a connettersi.. se riescono il gioco crasha continuamente, con latency oltre i 3000. Ogni tanto si fixa tutto all'improvviso, riusciamo a loggare e abbaimo 30 di ping, ma dopo mezz'oretta ricominciamo ad avere problemi. Oggi i miei gildani che sono ingame mi dicono che in chat trade la gente sta spammando "Quelli con vodafone non riescono a giocare" Abitiamo in posti lontanissimi, siamo sparsi per tutta italia, l'unica cosa in comune che abbiamo è Vodafone come internet provider Abbiamo aperto tutte le porte del gioco e del launcher, riavviato il modem ecc, non c'è modo di fixarlo. Qualcuno è riuscito a sistemare questo problema?Nohrban2 20 set
20 set problemi di disconnessioni continue e latenza a 1000 problemi di disconnessioni continue e latenza a 1000Ørion1 20 set
20 set 24 ore di lag continua E da ieri a pranzo che non riesco a giocare,ho anche contattato il mio operatore e mi ha detto che con la mia linea non c'è alcun problema ma a sentire voi il problema riguarda sempre e solamente l'utenza.....sinceramente stufo di sentire questa vostra unica e inutile replica.Eretzvaju1 20 set