Problemi di "Home latency"

Supporto Tecnico
Salve, come da titolo da qualche mese ormai ho un problema di ping instabile, sale e scende dai 50/60 ms a vette che superano i 150. Stasera in particolare, dopo la visita del tecnico, ho notato che all'avvio del gioco, mi dava ping reame 73 e ping locale (Home latency per l'appunto) sopra ai 700 ms. In effetti vedevo il mio personaggio rispondere tardivamente ai miei input. Stiamo verificando nodo x nodo dove sia il problema e il prossimo passo sarà quello di provare a cambiare router, ora mi chiedo però se quel ping locale alto non sia dato da qualche processo (o malware) che magari disturbi silenziosamente il gioco. So che non è una prova scientifica ma dalla gestione attività, con wow acceso, vedo praticamente che solo la memoria (16 gb) è piena a metà, per il resto è tutto appena utilizzato (anche la connessione). Consigli??
Se hai dei dubbi fai una scansione anti_malware al pc
https://eu.battle.net/support/it/article/27610
Tra i programmi free aggiungo anche HouseCall della TrendMicro
https://www.trendmicro.com/it_it/forHome/products/housecall.html

Se pensi che sia dovuto a qualche altro programma di terze parti, ti consiglio di fare una prova con Avvio selettivo:
https://eu.battle.net/support/it/article/23848

Esegui questi test:
Eseguire un traceroute: https://eu.battle.net/support/it/article/7870
Eseguire un pathping: https://eu.battle.net/support/it/article/7871
http://us-looking-glass.battle.net/

Copia i risultati in questa discussione, cosi potremmo darti qualche informazione in più :)

Unisciti alla conversazione

Torna al forum