Zły błąd 2

Pomoc techniczna
Witam Ponownie zakladam drugi temat ponieważ na pierwszy nikt już nie raguję w sumie nic dziwnego ile można tego przelecieć dziennie

Niestety dalej nic się nie zmienia wklejam wyniki jednych testów w których ponoć nie trzeba być Na grze

TRACEROUTE:
traceroute to 91.205.72.131 (91.205.72.131), 15 hops max, 60 byte packets
1 gateway (Blizzard) 1.022 ms 1.021 ms 1.106 ms
2 * * *
3 37.244.10.102 (37.244.10.102) 0.960 ms 0.982 ms 1.041 ms
4 37.244.10.34 (37.244.10.34) 1.035 ms 1.064 ms 1.146 ms
5 ae3-1990.cr2-ams1.ip4.gtt.net (46.33.78.209) 0.709 ms 0.746 ms 0.747 ms
6 xe-0-0-0.cr1-waw1.ip4.gtt.net (89.149.182.38) 37.215 ms 36.466 ms 36.438 ms
7 iwacom-gw.ip4.gtt.net (77.67.75.54) 31.252 ms 31.234 ms 31.230 ms
8 * * *
9 * * *
10 * * *
11 ip-91-205-72-131.iwacom.net.pl (91.205.72.131) 26.535 ms 26.504 ms 26.507 ms

27/07/2017 17:25:18 UTC
--------------------

PING:
PING 91.205.72.131 (91.205.72.131) 56(84) bytes of data.
64 bytes from 91.205.72.131: icmp_seq=1 ttl=50 time=26.6 ms
64 bytes from 91.205.72.131: icmp_seq=2 ttl=50 time=26.5 ms
64 bytes from 91.205.72.131: icmp_seq=3 ttl=50 time=26.4 ms
64 bytes from 91.205.72.131: icmp_seq=4 ttl=50 time=26.5 ms

--- 91.205.72.131 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3000ms
rtt min/avg/max/mdev = 26.448/26.533/26.646/0.212 ms

27/07/2017 17:25:18 UTC
--------------------

MTR:
Start: Thu Jul 27 17:25:18 2017
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- gateway 0.0% 10 0.7 0.5 0.3 1.2 0.0
2.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3.|-- 37.244.10.102 0.0% 10 0.9 1.0 0.9 1.3 0.0
4.|-- 37.244.10.34 0.0% 10 0.9 1.1 0.9 2.2 0.3
5.|-- ae3-1990.cr2-ams1.ip4.gtt.net 0.0% 10 0.7 0.7 0.7 0.7 0.0
6.|-- xe-0-0-0.cr1-waw1.ip4.gtt.net 0.0% 10 28.6 28.6 28.5 28.6 0.0
7.|-- iwacom-gw.ip4.gtt.net 0.0% 10 31.3 31.3 31.2 31.3 0.0
8.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
9.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
10.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
11.|-- ip-91-205-72-131.iwacom.net.pl 0.0% 10 26.6 26.6 26.5 26.7 0.0

27/07/2017 17:25:18 UTC
--------------------
Dziękuję za kolejną wiadomość salatek i przepraszam za brak odpowiedzi w poprzedniej.

Jeśli podążałeś za poradami z artykułu technicznego, to większość rozwiązań dostępnych z poziomu gracza masz już za sobą.

Poprawę z błędem 1016 może także przynieść przełączenie na Google ISP.

Wyłączenie Razer Chroma/Synapse także może pomóc w usunięciu źródła błędu 1016.

Podaj także nazwę swojego ISP oraz sposób połączenia komputera z routerem/modemem.

Pozdrawiam
@Madkipar, po prostu przepiszcie grę z wersji 64 bit na 32 bity, zróbcie tak, jak było wcześniej, przed wprowadzeniem tej zmiany, i wszystko będzie w porządku
Witam nic się nie stało domyślam się że macie pełne ręce roboty

isp: Iwacom
połączenie Kabelek xD
Wyłączenie Razel chroma, jeśli chodzi ci o klawiaturkę bądź myszkę, to nie posiadam takiej, Synapsy też nie mam
30.07.2017 16:40Wpis zamieszczony przez: Madkipar

Wyłączenie Razer Chroma/Synapse także może pomóc w usunięciu źródła błędu 1016.

[/quote]

I pomyśleć, że zmienianie protokołu sieciowego na stare ipv4 uznałem wcześniej za zabawne :D. Może jeszcze sterowniki od karty graficznej wyłączyć?
Witam
całkowicie zablokowało mi grę diablo 3 nie grałem jakieś rok może dłużej. Teraz chciałbym powrócić do gry w 5 akcie . Rozumiem że muszę kupić dodatek 5 akt ale czy ruszy mi podstawowa gra diablo 3 zmieniłem już loging i hasło?
KcU Ktoś tu na forum pisał że na kanale pomocy technicznej kazali mu wyłączyć AntyWir i Fajer Wale wiec nie jest żle xD
Z tego co widzę po forum jest jakaś plaga błędów 1016. Ja przejściowo miałem problemy z połączeniem i u mnie powodem był dodatkowy kabel USB, który stanowił przedłużenie do routera. Obecnie miałem albo zawieszenie gry albo zamrożenie postaci na dobre 15 sek. Miałem już resetować kompa, gdy postać nagle ruszyła. Wszystko wydaje się związane z necro.
A najgorsze ze cokolwiek zrobiłem tak jak radzili gracze blizzard czy dostawca internetu nie podziałało nie da się grac dłużej niż 5 lub 10 min
Zapewne Blizzard wie co jest grane z błędem 1016 i najwyraźniej nie ma bladego pojęcia co z tym zrobić ( nowy patch ?)
Szkoda że odbije się to na frekwencji bo wielu już odeszło tak czy inaczej Blizzard dużo straci (gracze oraz finanse) chyba że coś z tym zrobi zamiast zbywać poszkodowanych radami nic nie znaczącymi
I jak twierdzi "to wy macie problem u siebie" nic bardziej mylnego jedynym serwerem z takim 1016 jest tylko u Blizzarda a gram w kilka innych produkcji znacznie bardziej wymagających co do połączenia internetowego
Jak już nie wiecie co z tym zrobić to przynajmniej oficjalnie dajcie nam o tym znać by inni potencjalni gracze nie ucierpieli kupując wadliwy produkt co w gruncie rzeczy jest prawnie karalne
Pozdrawiam

Dołącz do konwersacji

Powrót do forum