Error 1016

Pomoc techniczna
Dzień dobry,

Dołączam swoje logi do problemu 1016. Dodam, iż gramy w dwie osoby na dwóch różnych komputerach; windows 7 oraz windows 10. Problem pojawia się tylko i wyłącznie na windowsie 10 oraz nie powoduje faktycznego rozłącznie się z grą. Po prostu na ekranie pojawia się błąd ale połączenie zostaje aktywne. Dopiero po zaakceptowaniu błędu następuje rozłączenie.

Dostawca: UPC
Adres IP: 89.64.51.235
Poniżej logi:

C:\WINDOWS\system32>pathping 185.60.112.157

Tracing route to 185.60.112.157 over a maximum of 30 hops

0 latomoc.home [192.168.0.87]
1 192.168.0.1
2 * * *
Computing statistics for 25 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 latomoc.home [192.168.0.87]
0/ 100 = 0% |
1 1ms 0/ 100 = 0% 0/ 100 = 0% 192.168.0.1

Trace complete.


C:\WINDOWS\system32>pathping 185.60.112.158

Tracing route to 185.60.112.158 over a maximum of 30 hops

0 latomoc.home [192.168.0.87]
1 192.168.0.1
2 * * *
Computing statistics for 25 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 latomoc.home [192.168.0.87]
0/ 100 = 0% |
1 1ms 0/ 100 = 0% 0/ 100 = 0% 192.168.0.1

Trace complete.


C:\WINDOWS\system32>tracert 185.60.112.157

Tracing route to 185.60.112.157 over a maximum of 30 hops

1 1 ms 1 ms <1 ms 192.168.0.1
2 * * * Request timed out.
3 22 ms 21 ms 26 ms pl-ktw01a-rc1-ae18-0.aorta.net [84.116.253.129]
4 16 ms 19 ms 16 ms pl-waw26b-rc1-ae40-0.aorta.net [84.116.133.29]
5 15 ms 16 ms 19 ms pl-waw02a-ri1-ae0-0.aorta.net [84.116.138.94]
6 19 ms 16 ms 19 ms 213.46.178.90
7 46 ms 41 ms 46 ms ae-2-3209.edge3.Frankfurt1.Level3.net [4.69.163.102]
8 40 ms 33 ms 34 ms level3-gw.neterra.net [62.67.36.74]
9 35 ms 36 ms 36 ms ae1-br01-eqfr5.blizzardonline.net [137.221.80.33]
10 * * * Request timed out.
11 49 ms 43 ms 44 ms 185.60.112.157

Trace complete.


C:\WINDOWS\system32>tracert 185.60.112.158

Tracing route to 185.60.112.158 over a maximum of 30 hops

1 1 ms 1 ms <1 ms 192.168.0.1
2 * * * Request timed out.
3 17 ms 19 ms 19 ms pl-ktw01a-rc1-ae18-0.aorta.net [84.116.253.129]
4 16 ms 18 ms 39 ms pl-waw26b-rc1-ae40-0.aorta.net [84.116.133.29]
5 18 ms 16 ms 19 ms pl-waw02a-ri1-ae18-0.aorta.net [84.116.138.138]
6 16 ms 18 ms 19 ms 213.46.178.90
7 42 ms 41 ms 41 ms ae-2-3209.edge3.Frankfurt1.Level3.net [4.69.163.102]
8 35 ms 35 ms 39 ms level3-gw.neterra.net [62.67.36.74]
9 35 ms 34 ms 34 ms ae1-br01-eqfr5.blizzardonline.net [137.221.80.33]
10 * * * Request timed out.
11 43 ms 43 ms 44 ms 37.244.10.101
12 45 ms 43 ms 45 ms 185.60.112.158

Trace complete.


Jestem świadomy sugerowanej solucji ze zmianą IPv6 na IPv4 u dostawcy, jednak korzystam służbowo z IPv6 i muszę przy nim pozostać.

Życzę powodzenia technikom w szukaniu solucji, w razie potrzeby jestem w stanie dostarczyć co trzeba.

EDIT:

Wklejam jeszcze dane z Looking-glass:

TRACEROUTE:
traceroute to 89.64.51.235 (89.64.51.235), 15 hops max, 60 byte packets
1 gateway (Blizzard) 0.464 ms 0.530 ms 0.585 ms
2 * * *
3 37.244.10.100 (37.244.10.100) 0.819 ms 0.863 ms 0.910 ms
4 37.244.10.32 (37.244.10.32) 0.838 ms 0.865 ms 0.910 ms
5 62.115.46.197 (62.115.46.197) 1.026 ms 1.103 ms 1.165 ms
6 adm-bb3-link.telia.net (80.91.253.162) 0.899 ms 0.996 ms 0.993 ms
7 62.115.116.203 (62.115.116.203) 1.010 ms 1.043 ms 1.054 ms
8 62.115.57.142 (62.115.57.142) 1.684 ms 1.708 ms 1.789 ms
9 * * *
10 pl-waw04a-rc1-ae10-0.aorta.net (84.116.136.142) 33.635 ms 33.683 ms 33.630 ms
11 pl-ktw01a-rc1-ae0-0.aorta.net (84.116.133.34) 33.787 ms 33.804 ms 33.796 ms
12 pl-ktw01a-rt1-lag-1.aorta.net (84.116.253.130) 33.705 ms 33.729 ms 33.912 ms
13 * * *
14 * * *
15 * * *

12/11/2017 18:35:34 UTC
--------------------

PING:
PING 89.64.51.235 (89.64.51.235) 56(84) bytes of data.

--- 89.64.51.235 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3007ms

12/11/2017 18:35:34 UTC
--------------------

MTR:
Start: Sun Nov 12 18:35:34 2017
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- gateway 0.0% 10 0.6 0.5 0.4 1.2 0.0
2.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3.|-- 37.244.10.100 0.0% 10 0.9 1.0 0.9 1.1 0.0
4.|-- 37.244.10.32 0.0% 10 2.5 3.3 1.1 6.9 1.5
5.|-- 62.115.46.197 0.0% 10 1.1 1.1 1.0 1.2 0.0
6.|-- adm-bb3-link.telia.net 0.0% 10 1.1 1.1 0.9 1.2 0.0
7.|-- 62.115.116.203 0.0% 10 1.0 1.0 0.9 1.1 0.0
8.|-- 62.115.57.142 0.0% 10 1.8 4.1 1.4 8.6 2.8
9.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
10.|-- pl-waw04a-rc1-ae10-0.aorta.net 0.0% 10 44.2 35.0 33.6 44.2 3.2
11.|-- pl-ktw01a-rc1-ae0-0.aorta.net 0.0% 10 34.0 33.9 33.8 34.1 0.0
12.|-- pl-ktw01a-rt1-lag-1.aorta.net 0.0% 10 34.0 33.9 33.8 34.0 0.0
13.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

12/11/2017 18:35:34 UTC
--------------------

Witam ValariarSky!

Dziękuję za wiadomość.

Problem z błędem 1016 i UPC jest dość popularny - spróbuj rozwiązania opisanego w tym wątku lub skontaktuj się z ISP w celu zmiany protokołu.

W niektórych przypadkach uruchomienie 32-bitowego klienta gry przynosi poprawę, ale zmiana protokołu na IPv4 jest skuteczniejszym rozwiązaniem.

Pozdrawiam

------------------------------------------------------------------
Mowa jest srebrem, milczenie jest złotem, a ankieta jest poniżej:
Oto i ona!
WITAM BLIZZARD, NAPRAWCIE PROBLEM 1016 BO TU SIE GRAC NIE DA, NAWET WLACZYC GRY NIEKIEDY, A ONA DARMOWA NIE JEST. PRAWDA?
DODAM ZE KORZYSTAM Z IPV4

Dołącz do konwersacji

Powrót do forum