Błąd 1016

Pomoc techniczna
Bład 1016

Po kilkunastu minutach gry pojawia sie blad 1016, po czym przenosi mnie do ekranu logowania, gdzie musze wpisac swoje haslo ponownie i zalogowac sie do gry, blad powtarza sie kilka razy dziennie, co moze byc tego przyczyna?
Witaj.
Wykonaj test Winmtr:
https://eu.battle.net/support/pl/article/27780
Wynik wklej tutaj.
U mnie to tak wyglada, co chwila wywala z gry z kodek 1016. Wczesniej nigdy nie mialem problemow.

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| homerouter.cpe - 0 | 195 | 195 | 0 | 0 | 3 | 0 |

| 10.9.185.1 - 0 | 195 | 195 | 26 | 35 | 60 | 36 |

| 83.220.99.209 - 21 | 107 | 85 | 0 | 45 | 61 | 42 |

| 213.158.195.216 - 22 | 105 | 82 | 0 | 45 | 64 | 42 |

| 62.157.249.249 - 87 | 44 | 6 | 0 | 71 | 74 | 70 |

| 80.156.162.10 - 93 | 42 | 3 | 0 | 68 | 70 | 68 |

| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |

| et-0-0-31-pe01-eqam1.as57976.net - 78 | 48 | 11 | 0 | 82 | 88 | 82 |

| 185.60.112.158 - 5 | 167 | 160 | 0 | 78 | 108 | 77 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| homerouter.cpe - 0 | 95 | 95 | 0 | 0 | 1 | 0 |

| 10.9.185.1 - 0 | 95 | 95 | 25 | 35 | 136 | 34 |

| 83.220.99.209 - 7 | 75 | 70 | 0 | 45 | 79 | 47 |

| 213.158.195.216 - 15 | 60 | 51 | 0 | 44 | 55 | 46 |

| 62.157.249.249 - 59 | 29 | 12 | 0 | 70 | 78 | 65 |

| 80.156.162.10 - 63 | 27 | 10 | 0 | 70 | 78 | 68 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| et-0-0-31-pe01-eqam1.as57976.net - 75 | 24 | 6 | 0 | 82 | 84 | 81 |

| 185.60.112.157 - 2 | 91 | 90 | 0 | 80 | 97 | 83 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Pierwszy i drugi test pokazuje utratę pakietów od 3 skoku:
| 83.220.99.209 - 21 | 107 | 85 | 0 | 45 | 61 | 42 |
| 83.220.99.209 - 7 | 75 | 70 | 0 | 45 | 79 | 47 |
co jest prawdopodobną przyczyną błędu. Pozostaje kontakt z dostawca internetu.

Dołącz do konwersacji

Powrót do forum