"W aplikacji wystąpił nieoczekiwany błąd"-odpalanie gry

Pomoc techniczna
Mam zainstalowaną gre do 80%+ procent, jest na 3 etapie czyli Optymalna, gdy klikam aby odpalić grę ukazuje mi się okienko z błędem "W aplikacji wystąpił nieoczekiwany błąd" dalej jest pole tekstowe aby opisać co robiłem zanim wyskoczył błąd, następnie informacja żebym podał wygenerowany kod który jest pokazany w tym okienku podał jeżeli będę się kontaktował z frimą Blizzard. Co z tym da rade zrobić?
Teraz mam 100 % i nadal to samo, jakieś pomysły ?
To samo u mnie, aktualizacja sterowników karty graficzne, restart komputer, nic nie pomaga.
Naprawiłem ten błąd,
problem był prosty, przy instalacji wystąpiła korupcja jakiegoś pliku, jak się weszło do folderu z D3 to można tam zobaczyć log z aplikacji, przez co można dojść o co chodziło, tak naprawde powinien być on wyświetlony, bo przynajmniej można dojść co się stało, zamiast nic nie znaczącego 'W aplikacji wystąpił nieoczekiwany błąd'.

Tak więc solucją jest odinstalowanie gry, i ponowne jej zainstalowanie.
mam to samo ale reinstal nie pomógł :(
Czy ktos jeszcze mial taki problem ?
mi dzieje sie tak od ostatniej aktualizacji ;] ale zaloguje sie normalnie i gram jakis czas po czym mnie wyzuca do pulpitu i wyskakuje wlasnie ten blad ;]
W APLIKACJI WYSTĄPIŁ NIEOCZEKIWANY BŁĄD. ma to samo ale jeszcze nie zagrałem nawet.Jak tylko klikne na LOGIN to mam ten komunikat.Pomocy!!!!
Mam ten sam problem. Po aktualizacji do patcha 1.0.5 ani razu gra mi się nie uruchomiła... W luncherze klikam "graj" i nic... Znaczy nie dosłownie nic, tylko ten komunikat się wyświetla... W 1.0.4 tego problemu w ogóle nie było...
Mi wyskakuje podobny komunikat a mianowicie '"Wystąpił problem z aplikacją Diablo III.exe i zostanie ona zamknięta. Przepraszamy za kłopoty." Do tej pory dwie reinstalki nie pomogły, chyba czeka mnie format bo nie wiem co innego mogę zrobić:/
U mnie to samo. Wywala do Windowsa w trakcie ładowania się gry (po kliknięciu wznów grę).
17.10.2012 21:35Wpis zamieszczony przez: Rynio007
U mnie to samo. Wywala do Windowsa w trakcie ładowania się gry (po kliknięciu wznów grę).


Witam,

Spróbuj włączyć grę jako administrator.
18.10.2012 14:05Wpis zamieszczony przez: FTNewbie
U mnie to samo. Wywala do Windowsa w trakcie ładowania się gry (po kliknięciu wznów grę).


Witam,

Spróbuj włączyć grę jako administrator.


Ja już próbowałem i nic... Zgłosiłem raport Blizzard-owi i podsunęli kilka rozwiązań ale żadne nie działa... Szkoda mi robić reinstall bo znowu filmy poznikają itd...
Ciekawa sprawa, otóż sposobiłem się już do reinstalki systemu w przypadku swojego problemug dy nagle Diablo zaczęło działać. Jedyne co zrobiłem a czego wcześniej nie próbowałem to ręczne usunięcie katalogu Diablo 3 z Moich dokumentów. Zawierał on screeny, czyli nic ważnego ale również jakiś plik tekstowy z konfiguracją. Po usunięciu D3 śmiga i obeszło się bez reinstalki windowsa. Moze pomoże.
18.10.2012 19:03Wpis zamieszczony przez: Siepacz
Ciekawa sprawa, otóż sposobiłem się już do reinstalki systemu w przypadku swojego problemug dy nagle Diablo zaczęło działać. Jedyne co zrobiłem a czego wcześniej nie próbowałem to ręczne usunięcie katalogu Diablo 3 z Moich dokumentów. Zawierał on screeny, czyli nic ważnego ale również jakiś plik tekstowy z konfiguracją. Po usunięciu D3 śmiga i obeszło się bez reinstalki windowsa. Moze pomoże.


U mnie niestety nie... Zgłosiłem drugi raport do Blizza... Zobaczymy co z tego wyjdzie...
Dla mających problemy.

U mnie pomogło usunięcie folderu battle.net z katalogu C:/Program Data i pliku D3Prefs z Moje Dokumenty/Diablo III a potem reinstall. Trochę czasochłonne rozwiązanie ale zadziałało.

Pozdrawiam
Ja miałem podobny problem, próbowałem już wszystkiego, usuwanie , reinstalki, nowe stery, format, blizzard też mi za dużo nie pomógł. Dopiero dzisiaj ściągnąłem http://www.dobreprogramy.pl/Spybot-Search-Destroy,Program,Windows,12546.html okazało się, że miałem jakieś 2 wiry i wpisy, komp naprawił to i od 5 h gram w diablo i ani razu " odpukać " nie wystąpił ten błąd.
Próbowałem zrobić tak jak kolega wyżej niestety u mnie nie pomogło :/ Gdy przechodzę z aktu 2 na 3 gra wywala mnie na pulpit i mam ten problem co reszta.Wcześniej grałem mnichem i było wszystko w porządku więc jeśli ktoś ma jakieś rozwiązanie to chętnie je spróbuję :)
Temat widzę długo nieodświeżany. Ten błąd pojawił się po aktualizacji najnowszego patcha. Czy ktoś wykombinował jak można się go pozbyć? Standardowe kroki jak reinstall gry, akutalizacje sterowników i skany antywirusami nic nie dały.
mam ten sam problem

Dołącz do konwersacji

Powrót do forum