Brak możliwości dania gotowości.

Pomoc Techniczna
1 2 3 6 Dalej
Nie jestem w stanie zagrać w żaden tryb ponieważ przycisk "Gotów" jest na szaro a kiedy na niego najadę kursorem to jest napisane "Ten tryb rozgrywki jest obecnie wyłączony". Mogę normalnie się podłączyć do lobby znajomych ale nie mogę zobaczyć swojego profilu ani dostępnych postaci. Próbowałem czyścić cache, skanować/naprawić pliki gry oraz sprawdzałem czy mam zezwolone połączenie w Zaporze Systemu Windows. W kolekcji także nic się nie wyświetla.
Przesyłam screeny z gry: https://imgur.com/a/5Jr9bVe
Witam Neavada!

Dziękuję za wiadomość.

Ten problem jest w 99% związany z połączeniem, więc zacznij od wykonania kroków z tego poradnika technicznego.

Jeśli problem nie zniknie, to wejdź do katalogu SUPPORT64 w folderze instalacyjnym gry i uruchom ją przez plik SC2SWITCHER_X64.exe w trybie administratora (prawy guzik myszki>Uruchom jako admin).

Pozdrawiam

------------------------------------------------------------------
@BlizzardCSEU_PL - aktualne informacje o stanie naszych usług i problemach technicznych!

Mowa jest srebrem, milczenie jest złotem, a ankieta jest poniżej:
Oto i ona!
Próbowałem wszystkiego z co zaproponowałeś i dalej nie działa
u mnie dzisiaj to samo wczoraj wszystko było ok. Skanowanie restart usuwanie cache i tools nie działa dalej to samo. usuwanie account variables.txt tez nie przynosi efektu . po kliknieciu w profil widzę tylko 1048 level ale profil pusty brak bohaterów portretu itp. Region ameryki mi dziala prawidłowo nowa gre odpalilo na Ameryce i wszystko jest ok a na europie lipa
U mnie także nic nie zadziałało, próbowałem wszystkich sposobów, reinstallowałem grę na wszelki wypadek ale też to nic nie dało.
Nie poskutkowało niestety, jednakże nie sprawdziłem sterowników ale wątpię żeby to one były problemem kiedy gra działała mi jeszcze 5 dni temu.
Mi podziałało:
Uruchomiłem SC2SWITCHER_X64.exe,
zmianiłem region na Amerykę,
zalogowałem się, wylogowałem i uruchomiłem grę normalnie
robiłem nie działa :(

27.09.2018 19:59Wpis zamieszczony przez: Madkipar
Witam Neavada!

Dziękuję za wiadomość.

Ten problem jest w 99% związany z połączeniem, więc zacznij od wykonania kroków z [url="https://eu.battle.net/support/article/99037?utm_source=internal-support_forums&utm_medium=posting&utm_campaign=BlizzardCSEU&utm_content=solution"]tego poradnika technicznego[/url].

Jeśli problem nie zniknie, to wejdź do katalogu SUPPORT64 w folderze instalacyjnym gry i uruchom ją przez plik SC2SWITCHER_X64.exe w trybie administratora (prawy guzik myszki>Uruchom jako admin).

Pozdrawiam

------------------------------------------------------------------
[url="https://twitter.com/BlizzardCSEU_pl"]@BlizzardCSEU_PL[/url] - aktualne informacje o stanie naszych usług i problemach technicznych!

Mowa jest srebrem, milczenie jest złotem, a ankieta jest poniżej:
[url="https://www.surveymonkey.com/s/MadkiparPL"]Oto i ona![/url]
dalej lipa
Panowie coś zepsuliście w ostatniej aktualizacji, bo nigdy nie miałem tego problemu a teraz się pojawił. Wczoraj podobny problem miał również jeden ze znajomych.
FIX?
Wczoraj miałem ten sam problem, dziś rano śmigało i teraz znowu "Czekaj"! :(
U mnie to samo, a od bety takiego problemu nie miałem. Od środowej aktualizacji taki problem
To skopiuję część wypowiedzi z tego wątku, który chyba jest bliźniaczy:

Madkipar, mam taki sam problem związany z inicjacją gier StarCraft II i HotS. Problem pojawił się ok. 2 dni temu i od tego czasu podczas prób włączenia gry nie pojawia mi się portret i każdy przycisk "włączający" rozgrywkę w grze jest nieaktywny, przykładowo w SC jest napisane: "Not available while initializing game mode".


https://eu.battle.net/forums/pl/heroes/topic/17620092345
U mnie ten sam problem. Przeinstalowanie gry, wyczyszczenie catchy, przeinstalowanie BN, zmiana połączenia Internetowego, logowanie się poprzez inny region ani żadna z powyższych rad nie pomogła. Problem zaczął się wczoraj około godziny 17:00 i trwa do dzisiaj. Nie ma możliwośći wybrania żadnego z trybów gry, portrety znajomych się nie wyświetlają, również zakładka z questami jest niedostępna.
Mi dzisiaj loguje wieczność, restart gry i Nie spełniam wymagań w grze LUL albo Tryby Wyłączone !!!
Mam to samo, nie działa, czyli zostaje mi uninstall gry i ponowne zainstalowanie chyba..
Mam to samo co Wy, od wczoraj się z tym problemem męczę...dziś już nawet odinstalowałam grę wraz ze wszystkimi plikami i dalej jest to samo...
Macie aktuzalicjęWindows 10 Version 1803 ? Mi nie chciał się hots aktualizować dopóki nie zeszła ta aktualizacja.
28.09.2018 17:22Wpis zamieszczony przez: ÆÐÆ
Macie aktuzalicjęWindows 10 Version 1803 ? Mi nie chciał się hots aktualizować dopóki nie zeszła ta aktualizacja.


Tak mam i zawsze normalnie śmigała gra
Mi rano też działało a teraz zero, wyczyściłem cache i nie ma nic w grze :( Serwer strumieniowy nic nie wysyła.

Dołącz do konwersacji

Powrót do forum