PROBLEMY Z WLĄCZENIEM GRY

Pomoc Techniczna
Po wprowadzeniu patcha kerrigan+bw gra uruchamia sie pół godziny (lub wcale). Robiłem już scan+repair, przeinstalowywałem HOTSa i folder z grą mam poza Program Files. Jeden z użytowników na Technical Support EU znalazł rozwiązanie

1. Make sure that the game and Blizzard Launcher are closed, ctrl+alt+del and close agent.exe if running (Blizzard Update Agent).
2. Delete Blizzard Entertainment folder in Documents folder.
3. Press windows key, type "cmd", then when command line opens, type "netsh winsock reset" and confirm with enter.
4. Restart PC and hope for the best.


jednakże jest to rozwiązanie jednorazowe, pozwalające tylko na jedno uruchomienie gry, bez możliwości zmiany ustawień. Dodatkowo gry gra sie uruchomi, w każdej grze na 51 sekundzie mam 20 sec DC. Bardzo proszę o pomoc, szczerze mówiąc jestem juz tym lekko zbulwersowany
ten update to jakaś patologia fora się rozdzwoniły z tym problem.. wychodzi na to że blizek nie wie co zrobił albo zblokował polske ?
29.09.2018 10:48Wpis zamieszczony przez: AwarGard
ten update to jakaś patologia fora się rozdzwoniły z tym problem.. wychodzi na to że blizek nie wie co zrobił albo zblokował polske ?


tylko zobacz ile streamerów z Polski gra
Witam ROCCO!

Dziękuję za wiadomość.

Jeśli wciąż doświadczasz tego problemu, to zapraszam do tego wątku.

Pozdrawiam i przepraszam za niedogodności.

------------------------------------------------------------------
@BlizzardCSEU_PL - aktualne informacje o stanie naszych usług i problemach technicznych!

Mowa jest srebrem, milczenie jest złotem, a ankieta jest poniżej:
Oto i ona!

Dołącz do konwersacji

Powrót do forum