Problem z włączeniem Hotsa

Pomoc Techniczna
Wczoraj miałem problemy z rozpoczęciem gry w jakimkolwiek trybie. Postępowałem wg poradnika na forum i nic to nie dawało, jednak problem z czasem sam się rozwiązał. Dzisiaj również wystąpił ten sam problem, jednak po długich oczekiwaniach i resetach aplikacji Blizzard i hotsa straciłem cierpliwość i postanowiłem przeinstalować grę. Zrobiłem to i po zainstalowaniu jej wyświetla mi się okno "Przygotowywanie danych gry" gdzie szybkość pobierania wynosi na zmianę 0KB/s albo 31,7KB/s. Pobiera się to wieki i nie do końca wiem w czym jest problem. Wykonałem wszystko z tego poradnika: https://eu.battle.net/support/pl/article/99037?utm_source=internal-support_forums&utm_medium=posting&utm_campaign=BlizzardCSEU&utm_content=solution i nic to nie dało. Dodam, że inne gry Blizzarda działają bez zarzutów.
Problemy z połączeniem też wykluczyłem, zwolniłem i odnowiłem IP a także wyczyściłem pamięć DNS. Resetowałem router masę razy i wyłączałem zaporę sieciową. Proszę o pomoc bo ręce mi opadają a mam ochotę po prostu pograć sobie ze znajomymi. Ktoś ma jakieś pomysły?
Serwery strumieniowe chyba mają problemy. Problem losowy.
Wiesz może czy Blizzard zdaje sobie z tego sprawe? Było jakieś oświadczenie?
28.09.2018 19:47Wpis zamieszczony przez: ÆÐÆ
Serwery strumieniowe chyba mają problemy. Problem losowy.


cos w tym jest bo po przeinstalowaniu hotsa ma problem by przy starcie pobrac dane gry 0KB/s a w porywach 30KB/s wiec chyba coś u nich tyle że to problem losowy
Pobrały mi się dane ale gotowości w grze nadal nie mogę dać. Żenada.
Mi z kolei wyskakuje błąd informujący o braku możliwości pobrania danych gry, i żeby sprawdził swoje połączenie z netem. Net mi działa, więc nie wiem, w którym miejscu coś jest nie teges.
Nowe rozwiązanie blizza
https://eu.battle.net/support/pl/article/31851

Kolejny głupoty, że sieć nie stabilna jak inne rzeczy mi działają
Zrobiłem to, dalej żadnych zmian. Ciągle nie mogę rozpocząć gry
Zrobiłem wszystko co jest w poradach nic nie pomaga. Jeszcze o 12:00 wszystko było OK. Zero reakcji Blizza.
Mam dokładnie to samo co ty, przykra sprawa
ten sam problem mam
Ten sam problem, rozwiązania które pojawiły się na forum nie pomagają pozostaje czekać aż blizz w końcu coś zrobi
Mi pomogło DNS z CloundFlare.

For IPv4: 1.1.1.1 and 1.0.0.1
For IPv6: 2606:4700:4700::1111 and 2606:4700:4700::1001

Mogę zagrać już 2 gry.

Dołącz do konwersacji

Powrót do forum