Suporte Técnico

15 jul 2016 Utilizadores NOS com pings constantes pt2 Como solicitado (mais uma vez) cá voltyamos a mostrar dados solicitados. Seja o que fôr postado o ms ingame será sempre 120ms constantes. O operador por mais vezes que se ligue e que se queria demonstrar os valores o problema não é do ISP, ou serja, não teem qualquer informação que algo esteja mal e o problema é sempre do outro lado. Quem paga? O jogador claro... Detalhes do problema : Ping (ms) constante a 120ms e nota-se bastante bem a diferença do que era ingame... em média era entre os 50 e 55. Data/hora quando o problema ocorre : Qualquer hora do dia Cidade e país : Setúbal / Portugal ISP : NOS Traceroute : ... Pathping : ... Relatório MTR : ...Emmea1 15 jul 2016
15 jul 2016 Utilizadores NOS com pings constantes pt2 Como solicitado (mais uma vez) cá voltyamos a mostrar dados solicitados. Seja o que fôr postado o ms ingame será sempre 120ms constantes. O operador por mais vezes que se ligue e que se queria demonstrar os valores o problema não é do ISP, ou serja, não teem qualquer informação que algo esteja mal e o problema é sempre do outro lado. Quem paga? O jogador claro... Detalhes do problema : Ping (ms) constante a 120ms e nota-se bastante bem a diferença do que era ingame... em média era entre os 50 e 55. Data/hora quando o problema ocorre : Qualquer hora do dia Cidade e país : Setúbal / Portugal ISP : NOS Traceroute : ... Pathping : ... Relatório MTR : ...Emmea1 15 jul 2016
15 jul 2016 Utilizadores NOS com pings constantes pt2 Como solicitado (mais uma vez) cá voltyamos a mostrar dados solicitados. Seja o que fôr postado o ms ingame será sempre 120ms constantes. O operador por mais vezes que se ligue e que se queria demonstrar os valores o problema não é do ISP, ou serja, não teem qualquer informação que algo esteja mal e o problema é sempre do outro lado. Quem paga? O jogador claro... Detalhes do problema : Ping (ms) constante a 120ms e nota-se bastante bem a diferença do que era ingame... em média era entre os 50 e 55. Data/hora quando o problema ocorre : Qualquer hora do dia Cidade e país : Setúbal / Portugal ISP : NOS Traceroute : ... Pathping : ... Relatório MTR : ...Emmea1 15 jul 2016
14 jul 2016 Utilizadores ZON têm 110ms de ping constantes Boa noite Estou aqui com o objetivo de resolver um problema que desconfio todos os utilizadores do ISP ZON têm. Temos 110ms de ping constante, e após realizar o teste de traceroute que a blizzard aconselha nestas situações descobri que o meu sinal estava-se a ligar a um IP em Nova York, daí os pings altos. Outras 2 pessoas com ZON realizaram o mesmo teste e obteram o mesmo resultado, um amigo com MEO não teve nada de Nova York no teste e assim tinha apenas 40ms. De seguida vou postar o resultado do teste de traceroute, Tracing route to 185.60.112.158 over a maximum of 30 hops 1 <1 ms <1 ms <1 ms zonhub.home [192.168.1.1] 2 5 ms 9 ms 6 ms 10.29.191.254 3 7 ms 8 ms 7 ms 10.137.198.209 4 12 ms 10 ms 10 ms 10.255.48.78 5 9 ms 9 ms 8 ms ix-xe-0-3-1-0.tcore1.PV9-Lisbon.as6453.net [195.219.185.57] 6 111 ms 104 ms 104 ms if-ae-1-3.tcore1.SV8-Highbridge.as6453.net [80.231.158.30] 7 102 ms 102 ms 108 ms if-ae-6-2.thar1.NJY-Newark.as6453.net [80.231.138.18] 8 100 ms 101 ms 101 ms if-ae-1-3.thar2.NJY-Newark.as6453.net [216.6.57.2] 9 102 ms 100 ms 104 ms if-ae-14-15.tcore2.NTO-New-York.as6453.net [66.198.111.9] 10 106 ms 103 ms 103 ms if-ae-12-2.tcore1.N75-New-York.as6453.net [66.110.96.5] 11 110 ms 112 ms 116 ms 66.110.96.146 12 112 ms 108 ms 113 ms hu-1-3-0-0-cr02.newyork.ny.ibone.comcast.net [68.86.83.89] 13 119 ms 117 ms 116 ms be-33-pe01.60hudson.ny.ibone.comcast.net [68.86.84.78] 14 108 ms 105 ms 107 ms as30036.350ecermak.il.ibone.comcast.net [173.167.57.150] 15 117 ms 121 ms 120 ms 37.244.3.33 16 115 ms 118 ms 117 ms 24.105.31.25 17 122 ms 124 ms 124 ms 24.105.31.30 18 121 ms 120 ms 117 ms 185.60.112.158 Trace complete. Depois de escrever um ticket para a blizzard foi-me indicado que devia criar este tópico para tentar perceber se há mais reportes desta situação. O teste de que falo encontra-se explicado neste link: https://eu.battle.net/support/pt/article/7648. Para saberem o vosso ping basta meter o rato em cima do ponto de interrogação vermelho ingame na barra ao lado da actionbar. Quem for ZON, por favor faça este teste e poste aqui o resultado porque provavelmente estão a lagar e não sabem. É importante que hajam mais reportes para haver atenção para este assunto. Obrigado maltaXormarcos33 14 jul 2016
14 jul 2016 FPS baixos O meu pc não é dos melhores, mas noto que tem piorado gradualmente o desempenho no wow nos últimos dias, torna-se comum ter 15-25 FPS com baixas até aos 5 ou menos. Tenho notado também que o PC por vezes tem tráfego alto sem eu pôr nenhum programa a correr. Por isto e várias outras razões eu penso que o problema estará relacionado com programas a correr no background sem eu querer. Já procurei várias coisas e fiz o que diziam mas não resultaram. Por exemplo fiz <botão windows>+R -> msconfig e tirei vários programas startup. Já coloquei os gráficos e resolução ao mínimo, e ponho o programa WOW a correr com alta prioridade mas nada resulta... Como eu não percebo muito de informática não consigo fazer mais nada. Deixo então a pergunta como posso resolver esta questão. Lamento se não é aqui que deveria postar isto. Obrigado pela ajuda.Ttransformer1 14 jul 2016
11 jul 2016 Cinematics mandam o meu PC abaixo. Boa tarde, Quase sempre que há uma "cinematic" no jogo (mais de metade das vezes, pelo menos) o jogo "crasha" o meu PC e não há CTRL+SHIFT+ESC ou CTRL+ALT+DEL que safe. Tenho mesmo de carregar no botão do PC e desligá-lo à força para de seguida ligá-lo novamente e esperar que ao jogar não haja nenhuma cinematic! Isto não acontece só com cinematics, no entanto. Já me aconteceu no portal daquela feira que está a decorrer de momento, agora não me recordo do nome. Alguma ajuda será muito apreciada :) Assim que chegar a casa vou editar o Post para meter aqui as specs do meu sistema. Grato pela atenção, José PereiraSofly3 11 jul 2016
7 jul 2016 Windows Secondary Logon Boa tarde, Estava bastante interessado em instalar o servico de PTR, no entanto uma vez seleccionadas as opcoes para a sua instalcao, surge uma mensagem de erro com o seguinte aviso Battle.net cannot start because the Windows Secondary Logon Service is disabled. Secondary Logon is required to install, run, and update Blizzard programs. Enable Windows Secondary Logon Service to proceed with starting up the client. Uma vez que tenho o windows em portugues, nao consigo localizar qual o servico em especifico para fazer cessar o erro pretendido. alguem me pode ajudar ? obrigadoBabestation1 7 jul 2016
4 jul 2016 Recrutar um amigo Boas um amigo meu fez "recrutar um amigo" a mim ,ele seguiu os passos corretamente, mandou-me para o meu novo e-mail e eu aceitei depois fomos ao jogo e começamos a upar os dois ,o summon funcionava , mas o grant a level não , mesmo que se um de nos os dois tivesses 4 níveis de diferença ou mais não dava, tambem nao recebemos as recompensas e nenhum de nós os dois recebeu o mês de graça.Undertäker1 4 jul 2016
4 jul 2016 Fundir uma conta! Boas, eu queria fundir uma conta com a atual mas sempre que tento apareçe "Login inválido" que devo fazer??Undertäker1 4 jul 2016
1 jul 2016 Disconnects durante o jogo tenho muitos disconnects dizendo no ecra de entrada (WOW51900319) que é?Pliskin1 1 jul 2016
27 jun 2016 servidores lagados? Boa tarde desde o inicio desta semana que tenho reparado que o jogo ta todo lagado ja verifiquei todo na minha net e ta todo bem vou para outros jogos e ta todo bem tambem apenas no wow e diablo tenho alto lag sem razao aparente. Alguem tem o mesmo problema?Deathwings3 27 jun 2016
23 jun 2016 Problemas com o battlechest Bom dia, Adquiri o Battlechest 5 pela Worten. Após várias tentativas de instalação apercebi-me que, para a instalação começar realmente, tinha que desinstalar o jogo. Assim o fiz, a instalação pelos discos começou e funcionou até ao último. O problema começa depois da suposta instalação: continuo como starter edition, mesmo tendo reiniciado quer o jogo quer a aplicação da battle.net. A partir daqui não sei o que fazer mais. Devo adicionar que já enviei um ticket pelo suporte da battle.net. Obrigada.Mitzay3 23 jun 2016
23 jun 2016 You have been disconnected (BLZ51900007) Resolvido.Koor1 23 jun 2016
23 jun 2016 Sem coneção Boa noite, Não consigo conetar ao WoW, passados 4 anos sem jogar, ativei a minha conta à 2 dias mas não consigo entrar no jogo. O jogo base que aqui estão a vender já vem com as expansões? E mesmo sem conseguir entrar no jogo que tenho, consigo transferir a minha char para o novo jogo? ObrigadoZaylan1 23 jun 2016
23 jun 2016 [Problema no PTR] Criação de Personagem Tenho tentado criar uma personagem no realms do PTR, tem dado erros na criação de personagem e esta a ser impossível copiar personagens do live para o PTR, nem mesmo as templates são possíveis criar, sera alguém possível me ajudar com o problema?Sarafim1 23 jun 2016
10 jun 2016 Suporte Técnico Estou a duas horas a tentar criar um ticket mas a battlenet esta estupidamente lenta. Já tentei in game criar um ticket e também fica 2 horas a pensar. Alguem pode ajudar me?Fendrell1 10 jun 2016
27 mai 2016 Grande problemas com os gráficos do WOW Antes de mais boa trade eu tou aqui com um grave problema dizem que atualizaram ai os graficos cm o warlords of draenor mas a mim nao sera que tem algo a ver de eu ja nao ter a conta a ser paga pelo cartao bancario agradecia respostas e ajuda o mais depressa sff e obrigado pessoal ;)Dropktor1 27 mai 2016
19 mai 2016 90 boost Ontem comprei a penultima expançao Warlords of draenor, meti o codigo de ativaçao e CD, mas a barra de processo de instalaçao nem começa. quando abro o jogo tambem nao me aparece nenhuma opçao para fazer o boost para lvl 90. que se passa?Feliaan1 19 mai 2016
9 mai 2016 Erro WOW51900319 - Recolha de Informação Continuamos a investigar a causa deste erro. Como parte deste processo necessitamos de recolher o máximo de informação possível referente ao mesmo. Iremos usar este tópico para angariar esta informação. Se estiverem a receber este erro, por favor respondam a este tópico com os seguintes detalhes: Detalhes do Problema: (ex: o que acontece quando recebem este erro) Quando ocorre? (ex: durante o dia, noite, tarde, etc) Cidade e País: Tipo de Ligação: (ex: cabo, sem fios, etc) Trace Route (criado quando este problema ocorre): http://battle.net/support/article/7648 PathPing (criado quando este problema ocorre): http://battle.net/support/article/718 MTR (criado quando este problema ocorre): http://eu-looking-glass.battle.net/ BattleNet.log: O ficheiro BattleNet.log pode ser encontrado na pasta World of Warcraft \ Logs. Agradecemos desde já o envio destas informações. Iremos manter o tópico actualizado durante a nossa investigação, pois poderemos necessitar mais detalhes.Zephazahs5 9 mai 2016
9 mai 2016 Erros WoW - Pedido de Informações - 24/03 Bom dia a todos, Estamos de momento a investigar e a trabalhar para resolver vários problemas que estão a gerar erros no cliente de jogo do World of Warcraft. De modo a podermos proceder com a nossa investigação, necessitamos de reunir informações específicas dos jogadores que estão a experienciar estes erros. Se receber um erro no jogo, por favor responda com a seguinte informação: Texto do Erro (exemplo: WOW51900308, BLZ51903006) : Connection.log : BattleNet.log : Ambos os ficheiros de log podem ser encontrados na pasta World of Warcraft / Logs. Entretanto, estamos a verificar que alguns jogadores conseguem entrar no jogo e jogar, ao usar os ficheiros executáveis wow.exe / wow-64.exe localizados na pasta de instalação do World of Warcraft, em vez de correrem o jogo a partir da Battle.net App. Por favor tenham em conta que isto poderá não funcionar para todos. Obrigado desde já pela vossa ajuda; tentaremos manter-vos actualizados com estes problemas, à medida que tivermos mais novidades. _______________________________________________________ Tem feedback para dar? https://www.surveymonkey.com/s/HagutPTHagut21 9 mai 2016
6 mai 2016 Jogo não fica traduzido totalmente ... Ola queria saber o que eu faço para poder ter o meu jogo totalmente em português pois o interface e muito mais esta tudo em inglês como resolvo isto?Macmilliam1 6 mai 2016
3 mai 2016 ERROR #132 (0x85100084) Fatal exception! Estou a ter este erro há cerca de 2 dias desde que formatei o meu portátil, desde então não tenho conseguido jogar porque dá este erro constantemente! Já tentei resolver o problema de várias formas desde apagar as pastas wtf, interface e cache até voltar instalar as drives da gráfica e etc mas nada resulta! Se alguém me pudesse prestar assistência agradecia.Allizu27 3 mai 2016
25 abr 2016 wow51900319 - suporte tecnico sem sucesso Por vezes nao me é possivel conectar ao wow, o erro descrito acima está sempre a ocorrer. O erro nem sempre ocorre, mas quando acontece nao me permite jogar ate ao dia seguinte e por vezes ainda mais tempo. Apos no nosso upgrate foi me permitido jogar por mais tempo sem ocorrer este erro, mas apos ocorrido ainda nao me foi possivel jogar novamente. Ja gastei muito tempo de jogo com este erro, assim que possivel se alguem souber de algo que ajude digam qualquer coisa (ja tentei conversar com alguem ao vivo e nunca me foi possivel estabelecer a ligação, criar um ticket nada parece funcionar na linha de suporto da battlenet isto é uma vergonha)Metohard1 25 abr 2016
13 abr 2016 Manutenção Alargada - 13/04/2016 Bom dia, Como o título do tópico indica, a manutenção do World of Warcraft foi alargada. De momento não temos uma estimativa de quanto tempo demorará para terminar. Sigam-nos no Twitter para mais actualizações. Agradecemos desde já pela vossa compreensão. _______________________________________________________ Tem feedback para dar? https://www.surveymonkey.com/s/HagutPTHagut1 13 abr 2016
6 abr 2016 problema a entrar no Wow Caro "Novededos" Venho expor a seguinte informação: Estou à alguns dias a instalar o Wow no computador e à cerca de 3 dias que já é possível jogar., no entanto hoje qd quis entrar, embora tenha a conta activa, a mensagem que me dá é "que fui desconetado", e dá-me uns algarismos. Diz-me depois mais adiante,"Enable SMS Protect to Protect your Batle.net Account. Que hei-de fazer? Obrigado e bom jogo. ManuelNovededos1 6 abr 2016
1 abr 2016 WOW - tempo de jogo perdido !!! Mais uma vez hoje não consigo jogar quando quero, consigo fazer o login, mas nao me dá a lista de chars dos servidores onde jogo, esta semana já por varias vezes não pude jogar wow quando quero por falha do proprio WOW. O que pergunto é que sendo o WOW um jogo pago, o tempo em que está inactivo por culpa da Blizzard não deveria ser adicionado á nossa conta ?Gizmohunt3 1 abr 2016
31 mar 2016 Servidor de Login Indisponível Todo o dia com esta mensagem: "Não nos foi possível conectar com um servidor para você poder fazer seu login. É possível que estejamos fazendo manutenção. Veja as notícias de última hora, ou então, tente novamente mais tarde. Error: BLZBNTBGS80000021 Os servidores do Battle.net não chegaram a ser contatados. Podem estar offline. " O que é demais tambem parece mal dammm.Gizmos8 31 mar 2016
24 mar 2016 you have been disconnected. (BLZ51903006) Hoje tenho levado a tarde toda com esta informação quando me tento ligar ao jogo. Estou a fazer algo de errado?Matasétix4 24 mar 2016
7 mar 2016 Problemas de conexão - 7/3/2016 Boa tarde a todos, Como o título do tópico indica, estamos a experienciar problemas de conexão, que estão a afectar todos os jogos. Assim que posível, iremos actualizar este tópico com mais novidades. Sigam-nos também no Twitter para mais informações. _______________________________________________________ Tem feedback para dar? https://www.surveymonkey.com/s/HagutPTHagut1 7 mar 2016
2 mar 2016 Bem-vindo Zephazahs! Bom dia a todos! Gostaríamos de vos apresentar, e de dar as boas vindas ao Zephazahs que nos vai ajudar durante uns tempos nos nossos fóruns de suporte Portugueses, e Ingleses. Se virem novas respostas a azul já sabem do que se trata, e sintam-se à vontade de dizer olá! Bem-vindo Zephazahs!Hagut19 2 mar 2016
24 fev 2016 Char fica a rodar continuamente Oi ppl nos ultimos dias tenho um problema com o meu char quando uso a tecla (A) as x o meu char fica a girar continuamente sem parar ,ao inicio pensei que fosse o teclado (comprei 1 novo) e continuo com o mesmo problema ja desativei os addons todos e mesmo assim nao resulta isto em pvp entao é um massacre acontece-me algumas x durante as arenas ta impossivel jogar em condicoes. js verefiquei as keydinds de movimento e nao tem nada la que possa fazer isto acontecer...alguma dica ?Elcharro1 24 fev 2016
22 fev 2016 Não consigo escolher o baralho para jogar Ao tentar escolher um personagem para jogar ranked ou casual, todos têm um X a vermelho por cima ( apesar dos baralhos estarem completos), e não me deixa escolher nenhum. Estive uns meses sem jogar e agora ao tentar acontece isto. Alguém sabe o que poderá ser ?Betasun1 22 fev 2016
22 fev 2016 Problem e Performance num I7 6700K + GTX 980 TI Hey there guys, On the end of last year i build a new desktop and was getting about 120+ fps on any place in WOW, but then i stoped playing until now and honestly i didnt change any components And ive every thing up date no virus no software issues and im getting now around 20 to 56 fps. Ive built an: I7 6700k oc to 4.7ghz Gtx 980 ti G1 W3 Asus Hero VIII My main disk is a Samsung Evo SSD 500gb Then i have a 120gb Kingston SSD for games (where i have wow) and WD Black 1TB for storage With a custom watercooled loop OS Windows 10 And a Asus VG278HE 144Hz I play several games and WoW is the only one that is giving a heart break being the game i play for a few years and the best mmo ive played ( my opinion). Any thoughts about what it might be?Lïfë1 22 fev 2016
15 fev 2016 Erro c0000005 Estou desde ontem com este erro sempre que tento entrar no WoW. Entretanto já formatei o PC e consegui entrar uma vez no jogo e na tentativa seguinte o erro voltou. Alguma ideia como o resolver? Problem signature: Problem Event Name: APPCRASH Application Name: Wow-64.exe Application Version: 6.2.3.20886 Application Timestamp: 568c6ef2 Fault Module Name: StackHash_0584 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Code: c0000005 Exception Offset: 000007fefbad3d20 OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 2070 Additional Information 1: 0584 Additional Information 2: 05844721ba6f46935da4f741075b96d8 Additional Information 3: cfd7 Additional Information 4: cfd727e056ffff4bf82e32abe5e4efc5 Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409 If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txtArtéquia4 15 fev 2016
21 jan 2016 Windows 10 Saudações :) Vou fazer brevemente a atualização do Win7 para o Win10 e tenho uma dúvida relativamente ao jogo. É necessário instalar o jogo de novo ou basta fazer copy/paste da pasta do jogo para o Win10 ?Kyuss5 21 jan 2016
22 dez 2015 Drop de FPS e crashs random Boa tarde , ultimamente quando faço log in , o meu jogo fica muito lento e fico com poucos fps e os loadings ficam também muito lentos e as vezes travam no fim. Obrigado.Paadzor9 22 dez 2015
15 dez 2015 Screen Bug e pouca performance da minha gtx 860m Comprei o World of Warcraft na segunda-feira passada para voltar a jogar ao fim de tanto tempo. Instalei o jogo pus-me online e deparei-me logo com vários problemas. O primeiro foi um bug visual em que muitas vezes quando mexo a câmara aparece os contornos das personagens a espalharem-se pelo ecrã todo ( não é sempre mas frequente ) que parecem uns pixeis que depois acabam por ficar normais. Reparei de seguida que também não tinha muitos fps. Eu gostava de ter uns consistentes ( ou quase consistentes ) 60 fps, mas ora tenho 60 ( VSync ) ora tenho 30 (quase sempre). Ainda só joguei na zona nova. É uma gtx 860m, não é boa o suficiente para correr o jogo em ultra? Alguém me podia explicar como resolver este problema e dar uma opinião sobre a placa gráfica? PS: Nas definições está para usar sempre a placa gráfica sempre em vez da integrada, mas não parece ser o caso, mas no entanto vamos assumir que sim. O bug visual só acontece em fullscreen, tenho jogado em windowed(Fullscreen). Nas printscreens que tentei mostrar aos meus amigos aparece as mesmas imagens mas normais, não mostra um único bug visual.Raspixus13 15 dez 2015
17 nov 2015 Chat bug My chat has a problem, I write the message, but other people do not see the message, it has happened to me with other characters, but usually I delete the character and create it again, however, already raised three times this character "Jonhwrynn "and the problem continues. Try to help me pleaseBbuurrnn1 17 nov 2015
4 nov 2015 Nao consiguo fazer missao cara eu so lvl 3 to upando fico matando todo tipo de monstro mais o 0/5 nao sai oque eu faço cara?Gabrielpvp1 4 nov 2015
4 nov 2015 Nao consigo fazer missao [b][/b] cara eu so lvl 3 to upando fico matando todo tipo de monstro mais o 0/5 nao sai oque eu faço cara?Gabrielpvp1 4 nov 2015
23 out 2015 Olho de Sulfuras EU fiz um char lvl60 e parei o xp para o fun e numa Raid do Molten Core dropou o Olho de Sulfurus fiquei muito feliz e fui logo a procura de fazer o Martelo para combinar para este meu char :) mas algo se passou de errado o itm era livre e sem medo passeio por carta para um char para fazer o Martelo e depois o meter de volta quando me apercebi que ficou soulbound, mas isso nunca seria possível se estivesse soulbound ficava logo no pequeno que o ganhou, preciso do itm de volta ao meu char 60 :( estou e ficar triste porque ando a 1 semana a tentar falar com alguém na Blizzard e ninguém me ajuda :( porfavor alguém ???Quimmaxado1 23 out 2015
23 out 2015 Olho de Sulfuras EU fiz um char lvl60 e parei o xp para o fun e numa Raid do Molten Core dropou o Olho de Sulfurus fiquei muito feliz e fui logo a procura de fazer o Martelo para combinar para este meu char :) mas algo se passou de errado o itm era livre e sem medo passeio por carta para um char para fazer o Martelo e depois o meter de volta quando me apercebi que ficou soulbound, mas isso nunca seria possível se estivesse soulbound ficava logo no pequeno que o ganhou, preciso do itm de volta ao meu char 60 :( estou e ficar triste porque ando a 1 semana a tentar falar com alguém na Blizzard e ninguém me ajuda :( porfavor alguém ???Quimmaxado1 23 out 2015
10 out 2015 Não tem server BR Olá, eu sou um player novato no wow e tive um problema, não tem server brasileiros para min, e nem na preferência de server, só aparece servers europeus, Norte americano e Russo, o que eu faço? preciso ir para o server brasileiro, por que a latência em outros servers é mais altaFallenor1 10 out 2015
18 set 2015 Problemas de latência Boas pessoal, Obrigado pelos vossos relatos, estamos agora a investigar! Para nos ajudarem com esta investigação, por favor comentem com a informação seguinte: Fornecedor de Internet (ISP) Vosso país actual Testes traceroute e pathping Teste Looking Glass Por favor assegurem que todos os ficheiros são gerados durante um momento problemático ou imediatamente após uma desconexão!Tyryndar1 18 set 2015
18 set 2015 Problemas em conectar no jogo Boa Noite, Estou a tentar entrar no WOW através da minha conta <removido> mas sempre que coloco a password ele diz-me o seguinte: "You have been disconnected from the server". Gostaria de solucionar o problema o mais rápido possível visto que paguei as mensalidades. Cumprimentos, Francisco BarbosaDeathsummon6 18 set 2015
6 set 2015 Não consigo fazer login,auto disconect Olá, hoje quando tentei fazer login no jogo, sou automaticamente disconectado sem hipotese de ver o codigo de erro, tentei lançar o jogo do wow.exe e wow64.exe e ambos não arrancam o jogo e abrem antes uma janela com a seguinte mensagem: "http://EU.patch.battle.net:1119/wow/versions: World of Warcraft não conseguiu conectar com o endereço da rede provedora de dados. Para ajuda com este erro leia: https://battle.net/support/article/7413 " Segui o link e tentei todos os passos, incluindo o avançado relativo ao DNS, continua tudo na mesma. Ontem não tive problemas nenhuns em entrar no jogo, também já tentei iniciar o jogo sem a pasta WTF e Interface para tentar sem addons, embora duvide que esteja relacionado, e não faz diferença, algumas ideias por favor?Soifon3 6 set 2015
3 set 2015 6.2.2 FPS drop I've noticed a decrease of about 40-50 FPS drop since 6.2.2 hit. I was on Windows 8.1 at the time and did nothing before and after patch day that would explain this. I decided to upgrade to Windows 10 since some guildies say their performance really increased but I'm still having really poor performance in comparison to before patch.. All drivers are up-to-date, I'm now reinstalling WoW just to confirm it isn't any sort of file messing it up. Shouldn't be any addons since they were all updated as well. Just so you can see the difference, I used to have around 140 FPS inside the garrison's town hall and it barely reaches 50 now. Outside it goes down to 15-20, especially if I'm looking horizontally and not with the camera from above. I've also messed around with graphic settings in and out of wow to find any improvements, but nothing. Will leave my dxdiag info just in case I'm missing somethingNecrosïs2 3 set 2015
21 ago 2015 Quebras de Ligação aleatórias com o Windows 10 Desde que instalei o windows 10 tenho tido frequentes DC em que dos normais 60ms de ping passo para 300 ou até 600. O WoW bloqueia e ou sou desligado ou tenho de fechar a aplicação. Terá esta situação a ver com o novo sistema operativo, ou com os frequentes ataques DDoS que o o WoW tem sofrido ultimamente? Caso seja devido ao Win10 o que posso fazer para voltar a ter a ligação excelente que tinha, com zero dc e 60ms ou menos de ping?Drahugonis1 21 ago 2015
11 ago 2015 WoW Monitor externo Windows 10 Boa noite! Actualizei o meu pc para o Windows 10 e aparentemente estava tudo a correr bem. Jogo num portátil Asus G75VX ligado a um monitor externo por HDMI. O monitor externo é o meu ecrã principal e uso o monitor do portátil para o browser, vídeos, twitch etc..Quando estou no WoW reparei que tenho uma quebra massiva de FPS no segundo ecrã! Por exemplo os streams do Twitch passam automaticamente para 5-6 FPS. Se seleccionar a janela do browser os videos ja aparecem bem e o jogo não tem qualquer quebra de FPS! Até ver esta situação só acontece com o WoW. Tenho os drivers actualizados para o Win 10. Alguém com o mesmo problema? Será do Directx 12? Agradecia alguma ajuda por favor. Obrigado!Mink1 11 ago 2015
3 ago 2015 Bloqueio sem motivo aparente. Boa noite pessoal, Tenho um PC que fiz de raíz há 1 ano atrás. Desde então que tenho tido problemas com o jogo. Ele de repente bloqueia sem motivo aparente e só vai lá com um Reset. Depois volto a jogar e nada se passa. Depois passado mais um bocado, bloqueia novamente. Não faz som nenhum sequer, apenas a imagem fica parada e bloqueia tudo. Em jogos tipo Heartstone por exemplo, ele não bloqueia. Se jogar Heroes of The Storm por exemplo, ele também bloqueia passado algum tempo, tal como Call of Duty por exemplo. Já tentei com as definições no mínimo e acontece também, embora pareça levar um pouco mais para bloquear. Já efetuei stress tests que me foram inconclusivos. Ele bloqueava quando metia a fazer stress a tudo e mais alguma coisa ao mesmo tempo. Pensei ser alguma coisa relacionada com temperaturas, mas tenho a caixa aberta com uma ventoinha grande a apontar lá para dentro, mais as 3 ventoinhas de 120 que lá tenho dentro e o dissipador enorme no CPU. Eu sinto que realmente aquilo aquece bastante lá dentro, mas com uma máquina como a que tenho, será normal aquecer, pois a potência é elevada, como tal, a voltagem também e isso aquece mais. Fiz stress tests à placa gráfica e nada (FurTest ou lá o que lhe chamam). O PC é o seguinte: CPU: AMD Piledriver 9690 Eight-Core 4.70 Ghz RAM: 32GB (8GB x4 Dimms) G.Skill DDR3 1866 Placa Gráfica: ASUS GeForce GTX780 Disco Rígido: Samsung SSD EVO840 - 750GB Motherboard: ASUS Sabertooth 990FX Fonte: Corsair (Modular) CX750M - 750 Watts Como podem ver, o sistema é bastante bom e devia voar com o WoW na resolução máxima. No entanto, acontece-me isto. Já formatei o disco e coloquei tudo novamente e acontece o mesmo. A vossa ajuda é preciosa! :-) Obrigado desde já. Cumps, iHide.iHide2 3 ago 2015