Problema ao abrir o launcher Battle.net

Suporte Técnico
Olá. Eu vinha pedir ajuda para tentar arranjar um problema que surgiu hoje do nada.
Ao abrir o battle.net launcher aparece a janela a dizer abrindo launcher e aparece o icone no system tray mas nada acontece.

Ja desisntalei o launcher, ja apaguei os ficheiros, ja reiniciei o pc, ja corri em admin, ja desliguei o antivirus, etc etc etc
Nenhuma fix funciona.
Devo esperar que arranjem isto ou alguem tem uma ideia ou assim?

Problemas destes tornam se bastante irritantes quando aparecem de um dia para o outro num jogo que funcionou bem ate a umas horas atras e que está sob uma subscrição paga mensalmente (da qual nem recebi o mes que era suposto receber, ja que so recebi 27 dias) e somando todos os problemas que tive ja perdi 5 dias de jogo so a tentar arranjar isto...

Edit: O problema parece ter se solucionado automaticamente apos forçar a abertura 10 vezes. Obrigado na mesma :)
Bom dia Dranzus,

Obrigado por actualizar o seu tópico, fico contente por saber que já está tudo a funcionar. Se voltar a ter problemas com a Battle.net App, por favor siga os passos indicados neste artigo de suporte.

_________________________________________________________
How's my driving? Let me know! https://www.surveymonkey.com/s/Hagut
Estou com o mesmo problema meu Launcher não abre e estava funcionando normalmente com o jogo aberto, do nada fui desconectado do jogo e o Launcher não abre mais.
Estou com o mesmo problema, simplesmente me desconectou do jogo e o launcher deixou de funcionar. :(
isso é normal eu tambem foi desconectado
Tambem nao consigo abrir o bnet fica o tray em baixo e nao abre...
Bem pelos vistos parece ser um ataque de DDOS em massa nos servidores europeus, podem acompanhar no seguinte link:

http://us.battle.net/forums/en/wow/topic/20749014960
Update - O Battle.net launcher já abriu, mas a fazer login no servidor do jogo está a demorar demasiado tempo, deve estar toda a gente a tentar-se logar ao mesmo tempo, isto deve de demorar 1h a estabilizar, penso eu! ;)
Bom dia a todos,

Os problemas que tivemos Sábado já foram resolvidos. Se continuarem a necessitar de assistência, por favor criem um tópico novo.

_______________________________________________________
Tem feedback para dar? https://www.surveymonkey.com/s/HagutPT

Junte-se à conversa

Voltar ao fórum