WoW desliga-me o ecrã

Suporte Técnico
Bom dia.
Desde o lançamento do pre-BFA que o WoW faz os meus ecrãs desligar ao acaso e me obriga a reiniciar o pc, geralmente poucos minutos depois de entrar no jogo. Já tentei reinstalar os drivers da gráfica, desativar todos os addons e nada resultou.
os meus specs são:

GeForce GTX 650 Ti
Intel core i5-3470 3.20GHz
8gb ram
26/07/2018 11:46Citação de Nirtherion
desativar todos os addons e nada resultou

Desativar os addons não é o mesmo que redefinir por completo a interface do utilizador e testar o jogo sem voltar a instalar addons. Podia tentar isso por favor?

Pode encontrar as instruções aqui.

_________________________________________________________
How's my driving? Let me know! https://www.surveymonkey.com/s/Hagut
Fiz isso tudo e continua a acontecer, ambos os ecrãs desligam e o pc reinicia sozinho.
Boa noite. Continuei a tentar achar uma solução mas não está fácil. Fiz scan and repair e nem passado 2 minutos os ecrãs desligaram. Acabei por desinstalar e apagar tudo na pasta do jogo e voltar a instalar. Assim que ficou "playable" fui experimentar a aconteceu outra vez. Desta vez consegui fechar o jogo rápido antes que o pc ficasse inoperavel e os ecrâs voltaram a ligar, no entanto a janela do battle.net ficou bugged e não voltou ao normal equanto não reiniciei a app.
É de salientar que isto nunca antes tinha acontecido, só começou a acontecer depois do pre patch, e que mais nenhum jogo que tenho instalado no pc causa o mesmo problema.

Junte-se à conversa

Voltar ao fórum