лаунчер Battle.net тормозит

Техническая поддержка – StarCraft II
собственно после какого то патча он стал дико тормозить, хотя до этого работал нормально. Долго грузится в начале и потом лагает интерфейс. К примеру надо переключиться между играми - он замирает на несколько секунд и даже меняется как будто окно зависло. А потом отвисает. У кого нить есть ещё такая фигня?
Здравствуйте, aolla.

Чаще всего справиться с подобными зависаниями приложения Blizzard можно путем отключения прокси-подключения по этой инструкции. Попробуйте сделать это.

________________________________________________
Оставьте комментарий относительно предоставленного ответа на форуме.
все эти галочки и так отключены, а ИЕ удалён из программ. Проблема в самом лаунчере. Он слоупочно делает всё - долго грузится и не появляется, долго реагирует на каждый щелчёк. Он даже что бы игру по кнопочке запустить думает 10 секунд. При этом нет никаких обращений к диску или процессору. тут какие то косяки с библиотеками и окружением. У меня сама игра идёт в замесах а это убожество сделанное жoпорукими спецами виснет
да это так у меня тоже самое, а после обновы так вообще
01/05/2017 09:54Размещено aolla
Проблема в самом лаунчере. Он слоупочно делает всё - долго грузится и не появляется, долго реагирует на каждый щелчёк. Он даже что бы игру по кнопочке запустить думает 10 секунд.

Пожалуйста, попробуйте отключить опцию «Использовать аппаратное ускорение браузера». Для этого:
- Запустите приложение Battle.net и авторизуйтесь в нем.
- Щелкните левой кнопкой мыши по логотипу Blizzard (BETA) в левом верхнем углу.
- Выберите меню «Настройки».
- Внизу открывшегося окна Вы найдете опцию «Использовать аппаратное ускорение браузера».
- Попробуйте отключить или включить ее в зависимости от ее текущего состояния.
________________________________________________
Пожалуйста, оставьте комментарий относительно предоставленного Вам ответа на форуме.
Такая же проблема(
Выше перечисленные методы не помогли(
Отмечено как решение вопроса
высокий рейтинг
Друзья! Есть решение! Все тоже самое, что и по инструкции близов, только с изменениями:
1. Нажмите комбинацию клавиш Windows + R.
2. В открывшемся окне введите команду inetcpl.cpl.
3. Щелкните по кнопке «OK».
4. В открывшемся окне выберите закладку «Подключения»
5. Тыкаем кнопку настройка сети.
6. Снимаем галку "Автоматическое определение параметров"

У меня win7 х64.

Всем удачи!
убрал галочку как сказано из поста выше и всё заработало как часы.
И ТАКИ КАКАЯ СВОЛОЧЬ В ЭТОМ ВИНОВАТА?!!!111
вин7 64х через роутер. даже сама игра и игротека стали грузиться гораздо быстрее.
у меня просто нет слов что бы выразить моё бешенство!
Да ладно тебе) Разобрались же! Я так 2 месяца мучился.
Всем привет! Сделал так как написано выше, вроде помогло. Теперь при входе в игру надо постоянно вводить пароль. Так и должно быть?
15/06/2017 19:06Размещено LYNX
Теперь при входе в игру надо постоянно вводить пароль. Так и должно быть?
нет. видимо ты что то сломал. верни всё взад. и проверь что бы нормально работало. а потом снова измени
Блин внатуре помогло ...... от души
Плюсую... Такая же фигня была...
09/06/2017 22:11Размещено Jacoo
Друзья! Есть решение! Все тоже самое, что и по инструкции близов, только с изменениями:
1. Нажмите комбинацию клавиш Windows + R.
2. В открывшемся окне введите команду inetcpl.cpl.
3. Щелкните по кнопке «OK».
4. В открывшемся окне выберите закладку «Подключения»
5. Тыкаем кнопку настройка сети.
6. Снимаем галку "Автоматическое определение параметров"

У меня win7 х64.

Всем удачи!

Я прям... пасиба... Был бы я Женщиной я бы тебе отдался... А близы криворукие
Ох, спасибо большое
Товарищ Jacoo , спасибо тебе добрый человек ! 2 дня мучался , близам пишу... В ответ всякую дичь советуют , роутер в церковь сносить , пол компа перебрать , другой купить , а тут надо было то 2 клика !!!
причем делал во время очередной 10ти минутной загрузки лаунчера , он тут же поехал !
лагает клиент выкидывает с игр 4 на 4
Здравствуйте, CAPULET.
31/08/2017 00:08Размещено CAPULET
лагает клиент выкидывает с игр 4 на 4

Пожалуйста, опишите ситуацию более подробно. Какое сообщение об ошибке Вы получаете? Как проявляют себя «лаги»?
________________________________________________
Пожалуйста, оставьте комментарий относительно предоставленного Вам ответа на форуме.
21/04/2017 14:17Размещено Солентель
Здравствуйте, aolla.

Чаще всего справиться с подобными зависаниями приложения Blizzard можно путем отключения прокси-подключения по [url="https://battle.net/support/article/23664?utm_source=internal-support_forums&utm_medium=sticky&utm_campaign=BlizzardCSEU&utm_content=solution"]этой инструкции[/url]. Попробуйте сделать это.

________________________________________________
[url="https://www.surveymonkey.com/r/SollentelleRU"]Оставьте комментарий[/url] относительно предоставленного ответа на форуме.

Помогло, спасибо!!!

Обсудить

К форуму