Windows XP und Windows Vista werden nicht unterstützt

Aktualisiert: vor 2 Wochen
Artikel-ID: 127689

Bekannte Probleme

  • Ich kann Blizzard Battle.net nicht unter Windows XP oder Vista nutzen.
  • Nutze Windows XP und kann keine Blizzard-Spiele spielen.

Windows XP und Windows Vista erhalten von Microsoft keine Standard-Updates mehr und werden auch nicht mehr in Blizzard-Spielen oder -Anwendungen unterstützt. Sollten Sie noch eines dieser Betriebssysteme nutzen, müssen Sie auf eine neuere Version erweitern, um weiterhin unsere Spiele spielen zu können.