High latency in Raids and Battlegrounds

Aktualisiert: vor 5 Monaten
Artikel-ID: 19681
Relevante Spiele:

Bekannte Probleme

WoW plays smoothly until I enter a battleground or raid, then I hit extreme lag. When I'm just roaming about in the world, everything is fine.

1. Wireless connections are super convenient but they can also be very unstable and are not a supported connection type for Blizzard games. For the sake of troubleshooting, try connecting with a wired internet connection, by plugging the computer directly into the modem via an ethernet cable. 

2. Modems and routers cache data (very much the same way an internet browser does). This allows for faster response times. However, sometimes so much data can be cached that it has the opposite affect and slows things down. So, to clear that cached data and get a fresh start, Power Cycle your modem/router and make sure no other devices are connected to the Wifi: https://battle.net/support/article/31851​

3. Whether it's out of date or bad AddOns or corrupted game files, these factors can cause strange issues in-game, including connection related troubles. The way to fix that is a full reset of the WoW User Interface

*NOTE* If you use Twtich or some other AddOn manager, you'll need to uninstall that before resetting your UI. The UI reset will not work properly if you do not uninstall any AddOn managers. The reason for this is that if there are any corrupt files, the AddOn manager will simply reinstall those as soon as you delete them and not allow the game to download new uncorrupted files. 

  • Once any AddOn mangers have been uninstalled, launch the Blizzard Battle.net app and make sure that WoW is not logged into or running at all
  • With WoW selected in the Blizzard Battle.net app, click the Options button.
  • In the Options dropdown, select the 'Show In Explorer' option (this will open the main WoW game folder)
  • In the _retail_ folder, which is inside of the WoW folder, delete the WTF, Cache and Interface folders
4. Lower the raid and Battleground graphics in-game through the system settings. To do that:
  • Open System settings by pressing the 'Esc' key on the keyboard 
  • Check the box for "Enable Raid and Battleground Settings"
  • Slide bar all the way to 1.
  • Click Apply to save the changes
  • Click over to the Advanced system settings tab
  • Uncheck the "Show New Character Models" option
  • Click Apply
If this lowers your latency then start turning individual settings in the Raid and Battleground settings up and enable them one at a time.