Windows XP y Windows Vista no están soportados

Actualizado: hace 8 meses
ID de artículo: 127689

Problemas comunes

  • No puedo usar Battle.net en Windows XP o Vista
  • No puedo jugar a juegos de Blizzard usando Windows XP

Windows XP y Windows Vista ya no recibirán soporte estándar de Microsoft y no están soportados en los juegos de Blizzard o aplicaciones de Battle.net. Si todavía estás usando uno de estos sistemas operativos, tendrás que actualizar a una versión más nueva para continuar jugando a nuestros juegos.