World of Warcraft 32-Bit n'est plus supporté

Mise à jour: il y a 3 mois
ID de l’article : 160622
Produits associés:

Problèmes courants

  • Je ne peux pas jouer à WoW sous Windows 32 bit
  • Le client 32-bit ne démarre pas

World of Warcraft does n'est plus compatible avec les systèmes d'exploitation 32-bit. Pour continuer à jouer, vous devez mettre à niveau votre système d'exploitation en 64 bit.

Utilisateurs Windows

Le système d'exploitation minimum requis pour World of Warcraft est la version 64 bit de Microsoft Windows 7. Si votre système d'exploitation n'atteint pas ce minimum, vous devrez acheter une nouvelle version de Windows. Pour plus d'information, vous pouvez consulter la FAQ de Microsoft : Effectuer la mise à niveau vers Windows 10.

Utilisateurs Mac

Depuis mac OS 10.4, toutes les versions de macOS supportent les applications 64 bit. Le minimum requis pour World of Warcraft est mac OS 10.12.