Errore Diablo II: Impossibile identificare la versione

Aggiornato: 9 mesi fa
ID articolo: 14165
Prodotti correlati:

Problemi comuni

Errore: Impossibile identificare la versione. Battle.net non è in grado di identificare correttamente la versione dell'applicazione.

Il problema si potrebbe presentare se stai facendo partire il gioco su un vecchio sistema operativo. Per favore prova le seguenti soluzioni:

  1. Aggiorna i tuoi driver e il sistema operativo per risolvere eventuali problemi di compatibilità.
  2. Crea un nuovo account amministratore per risolvere problemi con i permessi.
  3. Ripristina i permessi delle cartelle e dei file per assicurarti che non ci siano conflitti tra gli ultimi aggiornamenti del sistema operativo e i tuoi permessi.

Hai già provato tutto?

Se hai già seguito il nostro consiglio e hai ancora bisogno di assistenza, visita i nostri forum di supporto tecnico o contattaci.