BLZOWCLI00000001

Atualizado: 10 meses atrás
ID do artigo: 64595
Produtos relevantes:

Problemas comuns

A versão do Windows que está a usar não é suportada. Por favor considere actualizar para o Windows Vista ou mais recente e instalar o pacote de serviços mais recente.
Código do Erro: BLZOWCLI00000001

Actualize o Windows® para ter a certeza que o seu sistema operativo cumpre os Requisitos de sistema do Overwatch.

Já tentou tudo?

Se já tentou estes passos mas continua a precisar de ajuda, visite o nosso fórum de Suporte Técnico ou contacte-nos.