Для мобильного приложения Battle.net от Blizzard Battle.net необходима версия системы не ниже Android® 5.0 или iOS® 9.0.