Systemanforderungen von Heroes of the Storm

Aktualisiert: vor 3 Monaten
Artikel-ID: 18816
Relevante Spiele:

Bekannte Probleme

Dies sind die Mindestanforderungen und die empfohlenen Systemvoraussetzungen für Heroes of the Storm.

Unten finden Sie die minimalen Systemanforderungen von Heroes of the Storm™ unter Windows und Mac OS. Aufgrund möglicher Änderungen in der Programmierung des Spiels können Sich die Mindestanforderungen mit der Zeit ändern.

Hinweis: Eine Übersicht kompatibler Grafikhardware finden Sie in unserer Liste unterstützter Grafikkarten.

Windows

 MindestanforderungenEmpfohlene Voraussetzungen
Betriebssystem
Windows® 7 / Windows® 8 / Windows® 10
Windows® 10 64-bit
Prozessor
Intel® Core™ 2 Duo E6600 oder AMD Phenom™ X4
Intel® Core™ i5 oder AMD FX Series Prozessor oder besser
Grafikkarte
NVIDIA® GeForce® 8600 GT oder ATI Radeon® HD 4650 XT oder Intel® HD Graphics 3000
NVIDIA® GeForce® GTX 650 oder AMD Radeon™ HD 7790 oder besser
Arbeitsspeicher
3 GB RAM
4 GB RAM
Speicherplatz
20 GB freier Festplattenspeicher
Internet
Breitbandverbindung
Laufwerk
Keines für empfohlene Installation (Download)
Eingabegeräte
Tastatur und Maus erforderlich. Andere Eingabegeräte werden nicht unterstützt.
Auflösung
1024 x 768 minimale Bildschirmauflösung

Mac OS

 MindestanforderungenEmpfohlene Voraussetzungen
Betriebssystem
OS X® 10.10 (aktuelle Version)
macOS® 10.12 (aktuelle Version)
Prozessor
Intel Core™ 2 Duo
Intel® Core™ i5 oder besser
Grafikkarte
NVIDIA® GeForce® GT 330M oder ATI Radeon™ HD 4670
NVIDIA® GeForce® GTX 780M oder AMD Radeon™ R9 M290X oder besser
Arbeitsspeicher
4 GB RAM
8 GB RAM
Speicherplatz
20 GB freier Festplattenspeicher
Internet
Breitbandverbindung
Laufwerk
Keines für empfohlene Installation (Download)
Eingabegeräte
Tastatur und Maus erforderlich. Andere Eingabegeräte werden nicht unterstützt.
Auflösung
1024 x 768 minimale Bildschirmauflösung

Hinweis: FileVault-Funktionen und unter Berücksichtigung von Groß-/Kleinschreibung formatierte Volumes werden nicht für die Installation von Blizzard-Spielen unterstützt.