Entorno Classic no compatible

Actualizado: hace 4 meses
ID de artículo: 31754
Productos relevantes:

Problemas comunes

Entorno Classic no compatible.

Si recibes este error al tratar de instalar Diablo® II, Diablo® II: Lord of Destruction o StarCraft® con un disco, significa que la versión del disco es una instalación de aplicación en entorno Classic. En otras palabras: no se puede instalar en Mac o en versiones de Mac OS X más recientes.

Si tienes un Mac más reciente, basado en Intel o posterior a Mac OS X 10.5, necesitas una versión digital del juego. Puedes añadir tus claves de juego a Blizzard para descargar el cliente de juego. Si has perdido la clave de CD tendrás que comprar una nueva copia del juego en la Tienda Blizzard.

Nota: La clave de CD necesaria para la descarga digital tiene 26 caracteres. Puedes registrar tu antigua clave de 13 dígitos del CD de StarCraft, o de 16 dígitos en el caso de Diablo II, y se convertirá en la clave de 26 dígitos que necesitas para instalar el juego.

¿Has probado todos los pasos de este artículo?

Si ya has probado todos los pasos para tu sistema operativo y sigues necesitando ayuda, visita nuestro foro de asistencia técnica o ponte en contacto con nosotros.